Empower 3 Feature Release 5

Installation, Configuration, and Upgrade Guide
General information

Copyright notice

© 2002 – 2019 WATERS CORPORATION. PRINTED IN THE UNITED STATES OF AMERICA AND IN IRELAND. ALL RIGHTS RESERVED. THIS DOCUMENT OR PARTS THEREOF MAY NOT BE REPRODUCED IN ANY FORM WITHOUT THE WRITTEN PERMISSION OF THE PUBLISHER.

The information in this document is subject to change without notice and should not be construed as a commitment by Waters Corporation. Waters Corporation assumes no responsibility for any errors that may appear in this document. This document is believed to be complete and accurate at the time of publication. In no event shall Waters Corporation be liable for incidental or consequential damages in connection with, or arising from, its use. For the most recent revision of this document, consult the Waters website (www.waters.com).

Trademarks

Agilent® is a registered trademark of Agilent Technologies Inc.

Citrix™ is a registered trademark of Citrix Systems, Inc. and/or one or more of its subsidiaries, and may be registered in the United States Patent and Trademark Office and in other countries.

Empower™ is a trademark of Waters Corporation.

Hitachi® is a registered trademark of Kabushiki Kaisha Hitachi Seisakusho Corporation.

LAC/E™ is a trademark of Waters Corporation.

Linux® is a registered trademark of Linus Torvalds.

Oracle® is a registered trademark of Oracle Corporation and/or its affiliates.

Red Hat® is a registered trademark of Red Hat, Inc.

Shimadzu® is a registered trademark of Shimadzu Corporation.

THE SCIENCE OF WHAT’S POSSIBLE™ is a trademark of Waters Corporation.

Waters™ is a trademark of Waters Corporation.

Windows® is a registered trademark of Microsoft Corporation in the US and/or other countries.

XenApp® is a trademark of Citrix Systems, Inc. and/or one or more of its subsidiaries, and may be registered in the United States Patent and Trademark Office and in other countries.
Customer comments

Waters’ Customer Experience and Knowledge Management organization invites you to report any errors that you encounter in this document or to suggest ideas for otherwise improving it. Help us better understand what you expect from our documentation so that we can continuously improve its accuracy and usability.

We seriously consider every customer comment we receive. You can reach us at tech_comm@waters.com.

Contacting Waters

Contact Waters with enhancement requests or technical questions regarding the use, transportation, removal, or disposal of any Waters product. You can reach us via the Internet, telephone, fax, or conventional mail.

Waters contact information

<table>
<thead>
<tr>
<th>Contacting medium</th>
<th>Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Internet</td>
<td>The Waters website includes contact information for Waters locations worldwide. Visit <a href="http://www.waters.com">www.waters.com</a></td>
</tr>
<tr>
<td>Telephone and fax</td>
<td>From the USA or Canada, phone 800-252-4752, or fax 508-872-1990. For other locations worldwide, phone and fax numbers appear in the Waters website.</td>
</tr>
</tbody>
</table>
| Conventional mail        | Waters Corporation
Global Support Services
34 Maple Street
Milford, MA 01757
USA |

Audience and purpose

This guide describes the installation and configuration process for Empower 3 Feature Release 5 software. It is intended for those who install, configure, and administer Empower 3 Feature Release 5 software.
Safety information

Consult the operator’s guides of the instruments or devices associated with this software product for information explaining how to safely operate and maintain them.
# Table of contents

## General information

- Copyright notice........................................................................................................................................... ii
- Trademarks.................................................................................................................................................. ii
- Customer comments................................................................................................................................... iii
- Contacting Waters....................................................................................................................................... iii
- Audience and purpose................................................................................................................................. iii
- Safety information....................................................................................................................................... iv

## 1 Introduction

- 1.1 Waters Empower Software ..................................................................................................................... 12
- 1.2 Typical system configurations .................................................................................................................. 13
- 1.3 Wide area network .................................................................................................................................. 14
- 1.4 Hardware and software requirements ...................................................................................................... 15
  - 1.4.1 Requirements for an Empower Personal Workstation................................................................. 15
  - 1.4.2 Requirements for Empower client computers or LAC/E modules............................................... 16
  - 1.4.3 Requirements for Empower Enterprise and Workgroup server ..................................................... 17
  - 1.4.4 Requirements for the Empower Fileserver .................................................................................... 18
  - 1.4.5 Requirements for the Linux server .................................................................................................. 19
  - 1.4.6 Requirements for the Citrix server support.................................................................................... 19
  - 1.4.7 Virtualization support .................................................................................................................... 20
  - 1.4.8 Devices supported by Empower ..................................................................................................... 20
- 1.5 Ethernet and serial instruments ............................................................................................................. 21

## 2 Installing and configuring the hardware

- 2.1 Preparing for Empower 3 FR5 software.................................................................................................... 22
- 2.2 Selecting the site..................................................................................................................................... 22
- 2.3 Installing and configuring computer systems......................................................................................... 23
  - 2.3.1 Setting up an Empower Personal workstation.............................................................................. 23
  - 2.3.2 Empower Workgroup or Enterprise system ................................................................................... 24
  - 2.3.3 Optional Interface connectors.......................................................................................................... 25
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.3.4</td>
<td>busLAC/E card</td>
</tr>
<tr>
<td>2.4</td>
<td>Connecting and configuring Ethernet chromatographic devices</td>
</tr>
<tr>
<td>2.5</td>
<td>Connecting serial chromatographic devices</td>
</tr>
<tr>
<td>2.5.1</td>
<td>busLAC/E I/O distribution box</td>
</tr>
<tr>
<td>2.5.2</td>
<td>USB-to-serial converter cable</td>
</tr>
<tr>
<td>2.5.3</td>
<td>Ethernet and serial device connections</td>
</tr>
<tr>
<td>2.6</td>
<td>Connecting IEEE-488 chromatographic devices</td>
</tr>
<tr>
<td>2.6.1</td>
<td>busLAC/E card connections</td>
</tr>
<tr>
<td>2.6.2</td>
<td>Interface overview</td>
</tr>
<tr>
<td>2.6.3</td>
<td>Interface guidelines</td>
</tr>
<tr>
<td>2.6.4</td>
<td>Making cable connections</td>
</tr>
<tr>
<td>2.7</td>
<td>Device connections for specific instruments</td>
</tr>
<tr>
<td>2.7.1</td>
<td>Pump connections</td>
</tr>
<tr>
<td>2.7.2</td>
<td>Injector connections</td>
</tr>
<tr>
<td>2.8</td>
<td>Setting IEEE-488 device addresses</td>
</tr>
<tr>
<td>2.8.1</td>
<td>Setting IEEE-488 addresses using software</td>
</tr>
<tr>
<td>2.8.2</td>
<td>Setting IEEE-488 addresses using DIP switches</td>
</tr>
<tr>
<td>2.8.3</td>
<td>Scanning the IEEE-488 bus</td>
</tr>
<tr>
<td>2.9</td>
<td>Connecting mass spectrometers</td>
</tr>
<tr>
<td>2.9.1</td>
<td>Connecting mass spectrometers to the Empower system</td>
</tr>
<tr>
<td>2.10</td>
<td>Power-on the chromatographic system</td>
</tr>
</tbody>
</table>

### 3 Installing an Empower Personal workstation

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>3.1</td>
<td>Preparing the Personal workstation</td>
</tr>
<tr>
<td>3.1.1</td>
<td>Installing .NET Framework</td>
</tr>
<tr>
<td>3.1.2</td>
<td>Disabling Internet Protocol Version 6</td>
</tr>
<tr>
<td>3.1.3</td>
<td>Enabling MSI logging</td>
</tr>
<tr>
<td>3.1.4</td>
<td>Configuring power options</td>
</tr>
<tr>
<td>3.1.5</td>
<td>Configuring network discovery</td>
</tr>
<tr>
<td>3.1.6</td>
<td>Confirming regional settings</td>
</tr>
<tr>
<td>3.1.7</td>
<td>Synchronizing Empower and Windows clock time</td>
</tr>
<tr>
<td>3.2</td>
<td>Installing Empower 3 FR5 software (new installation)</td>
</tr>
<tr>
<td>3.2.1</td>
<td>Installing Empower 3 software</td>
</tr>
<tr>
<td>3.2.2</td>
<td>Completing the installation</td>
</tr>
<tr>
<td>3.2.3</td>
<td>Installing and configuring busLAC/E drivers</td>
</tr>
<tr>
<td>3.2.4</td>
<td>Bridging multiport network cards for Ethernet instruments</td>
</tr>
<tr>
<td>3.2.5</td>
<td>Activating Empower 3 software licenses and options</td>
</tr>
</tbody>
</table>
3.2.6 Activating Empower 3 licenses on a workstation ................................................................. 48
3.2.7 Deactivating Empower licenses ........................................................................................... 57

3.3 Verifying your Empower 3 software installation ................................................................. 62
   3.3.1 Using the Verify Files Utility ............................................................................................. 62
   3.3.2 Viewing the installation log .............................................................................................. 63

3.4 Empower programs and logs .................................................................................................. 63
3.5 Uninstalling Empower 3 software on a workstation ............................................................ 64
3.6 Empower feature releases and service releases ................................................................. 64

4 Installing an Empower Enterprise or Workgroup server ...................................................... 65
   4.1 Preparing the server ............................................................................................................... 65
      4.1.1 Network considerations ................................................................................................ 66
      4.1.2 Memory considerations ................................................................................................ 69
   4.2 Disk space considerations ..................................................................................................... 69
      4.2.1 Empower program files ................................................................................................ 70
      4.2.2 Empower raw data files ............................................................................................... 70
      4.2.3 Empower database ........................................................................................................ 71
      4.2.4 Empower database backups ....................................................................................... 71
   4.3 Installing Empower 3 FR5 software (new installation) on a server ..................................... 72
      4.3.1 Oracle software installation .......................................................................................... 72
      4.3.2 Starting the installation ................................................................................................ 73
   4.4 DCOM settings installed by Empower 3 FR5 ....................................................................... 85
   4.5 Windows Firewall settings for an Empower server ............................................................. 87
   4.6 Configuring a database net service name ............................................................................ 87
   4.7 Configuring a shared tnsnames.ora file .............................................................................. 88
      4.7.1 Configuring a Windows Server for a shared tnsnames.ora file .................................. 89
      4.7.2 Configuring a shared tnsnames.ora file server ......................................................... 89
   4.8 Configuring projects directory ............................................................................................ 90
   4.9 System object export .......................................................................................................... 91
   4.10 Installing base Empower 3 software with system object import ....................................... 92
   4.11 Logging on to Empower and updating the database ......................................................... 94
      4.11.1 Updating the database after a system object import ............................................... 94
   4.12 Verifying your Empower 3 software installation ................................................................ 94
4.12.1 Viewing the installation log ................................................................. 94
4.12.2 Using the Verify Files Utility ................................................................. 95

4.13 Empower programs and logs on a server ............................................. 96

4.14 Managing raw data files ..................................................................... 97

4.15 Registering printers .......................................................................... 97

4.16 Empower feature releases and service releases .............................. 97

4.17 Uninstalling Empower 3 on a server .................................................... 98
   4.17.1 Deactivating Empower 3 licenses on a server ................................. 98
   4.17.2 Uninstalling Empower software on a server .................................. 103

5 Installing an Empower client ................................................................. 104

   5.1 Preparing the client .......................................................................... 104
      5.1.1 Installing .NET Framework .......................................................... 105
      5.1.2 Configuring network discovery ..................................................... 105
      5.1.3 Changing the virtual memory setting ........................................... 106
      5.1.4 Joining the Empower domain ...................................................... 106
      5.1.5 Configuring the Event Viewer utility .......................................... 107
      5.1.6 Confirming regional settings ....................................................... 107
      5.1.7 Synchronizing Empower and Windows clock time ..................... 108

   5.2 Installing Empower 3 FR5 software on a client ............................... 108
      5.2.1 Starting the installation on a client .............................................. 109
      5.2.2 Completing the installation on a client ....................................... 110
      5.2.3 DCOM settings installed by Empower 3 FR5 ......................... 111

   5.3 Configuring a database net service name ....................................... 113

   5.4 Verifying your Empower 3 software installation .............................. 114
      5.4.1 Viewing the installation log ....................................................... 114
      5.4.2 Using the Verify Files Utility ..................................................... 115

   5.5 Setting the client time zone ......................................................... 115

   5.6 Empower programs and logs on a client or LAC/E ......................... 116

   5.7 Registering printers ................................................................. 117

   5.8 Empower feature releases and service releases ............................ 117

   5.9 Uninstalling Empower 3 software ............................................... 118
6 Installing a LAC/E Module ........................................................................................................119

6.1 Preparing a LAC/E module .....................................................................................................119
  6.1.1 Installing .NET Framework ..............................................................................................120
  6.1.2 Configuring network discovery .......................................................................................120
  6.1.3 Disabling Internet Protocol Version 6 .............................................................................121
  6.1.4 Configuring power options ..............................................................................................122
  6.1.5 Edgeport USB-to-serial converter cable .........................................................................122
  6.1.6 Changing the virtual memory setting ..............................................................................123
  6.1.7 Configuring the Event Viewer utility ..............................................................................123
  6.1.8 Synchronizing Empower and Windows clock time .........................................................124

6.2 Installing Empower 3 FR5 software (new installation) on a LAC/E module .........................124
  6.2.1 Starting the installation on a LAC/E module ....................................................................125
  6.2.2 Completing the installation on a LAC/E module ..............................................................126
  6.2.3 DCOM settings installed by Empower 3 FR5 .................................................................127

6.3 Installing and configuring busLAC/E drivers .................................................................129
  6.3.1 Bridging multiport network cards for Ethernet instruments for LAC/E modules .............129

6.4 Configuring a database net service name .........................................................................130

6.5 Setting the LAC/E module time zone ..............................................................................131

6.6 Verifying your Empower 3 software installation ..............................................................132
  6.6.1 Viewing the installation log .............................................................................................132
  6.6.2 Using the Verify Files Utility ..........................................................................................132

6.7 Empower programs and logs on a client or LAC/E .....................................................133

6.8 Registering printers ..........................................................................................................134

6.9 Empower feature releases and service releases ..............................................................134

6.10 Uninstalling Empower 3 software on a LAC/E .............................................................135

7 Installing an Empower file server ..................................................................................136

7.1 Considerations and requirements ....................................................................................136
  7.1.1 Considerations ...............................................................................................................136
  7.1.2 File server requirements ...............................................................................................137

7.2 Installing Waters Service ..................................................................................................137

7.3 Configuring firewall settings for Waters Service ............................................................138
  7.3.1 Adding Waters Service and DCOM port to Inbound Rules .............................................138
7.3.2 Updating DCOM access and launch permissions ............................................................. 139
7.4 Updating Waters Services and component settings .............................................................. 140
7.5 Updating COM security settings .......................................................................................... 140
7.6 DCOM settings installed by Empower 3 FR5 ...................................................................... 141
7.7 Configuring raw data directory permissions ........................................................................ 142
  7.7.1 Configuring projects directory ..................................................................................... 143
7.8 Adding the file service and raw data share in Empower ....................................................... 143
7.9 Uninstalling Waters Service ............................................................................................... 144

8 Configuring Empower software in a Citrix environment ................................................. 145
  8.1 Introduction ....................................................................................................................... 145
  8.2 Preparing the Citrix server for Empower 3 FR5 ................................................................. 145
    8.2.1 Configuring .NET 3.5 Framework on Windows Server 2016 Standard .................... 146
    8.2.2 Configuring network discovery .................................................................................. 146
    8.2.3 Configuring the Event Viewer utility ......................................................................... 147
    8.2.4 Confirming regional settings ...................................................................................... 147
    8.2.5 Synchronizing Empower and Windows clock time ..................................................... 148
    8.2.6 Disabling User Access Control .................................................................................. 148
  8.3 Installing Empower 3 FR5 client on Citrix server (new install) .......................................... 148
    8.3.1 Installing Empower 3 FR5 client software ............................................................... 149
    8.3.2 Disabling Waters Service and Waters DHCP Server Service ................................. 153
    8.3.3 Configuring the database net service names ............................................................. 153
    8.3.4 Publishing Empower 3 FR5 software in Citrix .......................................................... 154
  8.4 Verifying your Empower 3 FR5 software installation ......................................................... 155
    8.4.1 Viewing the installation log ....................................................................................... 155
    8.4.2 Using the Verify Files Utility .................................................................................... 155
  8.5 Empower feature releases and service releases ............................................................... 156

9 Installing Empower Enterprise database on a Red Hat server ....................................... 157
  9.1 Installing the Empower 3 FR5 on a Linux server ............................................................... 157
    9.1.1 Oracle installation .................................................................................................... 157
  9.2 Configuring the system before installing the database instance ...................................... 158
    9.2.1 Recommended Oracle parameters ............................................................................ 158
9.3 Creating an Empower instance .................................................................159
9.4 Configuring the database for Empower software ......................................162
9.5 Setting the database to begin on restart ..................................................162
9.6 Creating a password file for remote connection .......................................163
9.7 Configuring the firewall for the Oracle listener port to allow inbound/outbound sqlnet traffic......163
9.8 Setting up Waters Service and raw data share ..........................................163

10 Administrative (push) installation instructions ........................................164

10.1 Preparing for push installation .................................................................164
    10.1.1 Push installation introduction .........................................................164
    10.1.2 Push installation requirements ....................................................164
    10.1.3 Creating the response file ............................................................165
    10.1.4 Installing PsExec.exe .....................................................................172
    10.1.5 Creating the client text file ............................................................172

10.2 Push installation of Empower clients or LAC/E modules .......................172
    10.2.1 Silent installation (on one computer) .............................................172
    10.2.2 Push installation (to multiple computers from a host) .....................174

10.3 Push installation of Empower servers ....................................................175
    10.3.1 Silent installation (on one computer) .............................................175
    10.3.2 Push installation (to multiple computers from a host) .....................176

10.4 Push installation of Empower on Citrix servers .....................................178
    10.4.1 Silent installation (on one Citrix server) ........................................178
    10.4.2 Push installation (to multiple Citrix servers from a host) ..................180

10.5 Push uninstallation of Empower clients or LAC/E modules ....................182
    10.5.1 Silent uninstallation (from one computer) .......................................182
    10.5.2 Push uninstallation (from multiple computers via a host) .................183

10.6 Push uninstallation of Empower servers ................................................184
    10.6.1 Silent uninstallation (from one computer) .......................................184
    10.6.2 Push uninstallation (from multiple computers via a host) .................185

10.7 Push uninstallation of Empower from Citrix servers ..............................186
    10.7.1 Silent uninstallation (from one Citrix server) ...................................186
    10.7.2 Push uninstallation (from multiple Citrix servers via a host) ...............187
1 Introduction

1.1 Waters Empower Software

Empower 3 is Waters' compliant-ready Chromatography Data Software (CDS) package for advanced data acquisition, management, processing, reporting, and distribution.

The Waters Empower 3 Software system includes these configurations:

<table>
<thead>
<tr>
<th>Configuration</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personal workstation</td>
<td>The Empower Personal workstation is a stand-alone, single-user personal computer, which is directly connected to chromatographic instruments. There is no limit to the number of chromatographic systems that you can configure in the software. However, only four chromatographic systems can be online at one time when using an Empower Personal workstation. The Empower Personal workstations includes these components:</td>
</tr>
<tr>
<td></td>
<td>• Empower application software, which includes a password-protected Oracle relational database</td>
</tr>
<tr>
<td></td>
<td>• busLAC/E card interface and/or COM port</td>
</tr>
<tr>
<td></td>
<td>• Instrument LAN card</td>
</tr>
<tr>
<td></td>
<td>• Runs on Microsoft operating systems</td>
</tr>
</tbody>
</table>
### Configuration

<table>
<thead>
<tr>
<th>Configuration</th>
<th>Description</th>
</tr>
</thead>
</table>
| Workgroup or Enterprise | The Empower Workgroup and Enterprise consists of a server, Empower clients, LAC/E modules, and a file server. The Empower Workgroup is limited to 10 users. In an Enterprise configuration, you can configure as many users as you need. You can configure an unlimited number of chromatographic systems in the software. A maximum of four chromatographic systems can be online at once when using a Waters LAC/E module. The Empower Workgroup and Enterprise configuration consists of these components:  
  • Empower clients, which are connected to the server, and monitor data acquisition, access and process data, use methods, and process results.  
  • Empower LAC/E modules, which are Empower nodes that are connected directly to the instrument, ensure that there is uninterrupted data acquisition in case of a network failure.  
  • Ethernet connections to interconnect Empower nodes (LAC/E modules).  
  • Database server that stores all the data created by acquiring and processing data, as well as, system objects (user accounts, licenses, Empower nodes, and chromatographic systems) in a password-protected database. Database servers can run on these platforms: Microsoft Server and Red Hat operating systems.  
  • File server that stores the raw data that was created during the data acquisition process. File servers can only be hosted on Microsoft Server operating systems. |

#### 1.2 Typical system configurations

Empower software can operate in the following configurations:

- Empower Personal workstation
- Empower Workgroup system or Enterprise client/server

The following figures show typical Empower Personal workstation and Empower Workgroup system or Enterprise client/server configurations. Your configuration may vary.

**Tip:** You can identify the components of your configuration by viewing the installation log.
1.3 Wide area network

When running Empower software over a wide area network (WAN), a network latency of 200 millisecond (msec) or less is required. If your network latency is greater than 200 msec, system performance may be impaired. Other WAN characteristics, such as bandwidth and packet loss, will contribute to the performance of Empower over a WAN.
1.4 Hardware and software requirements

The following tables describe the major subsystems, hardware, and operating system configurations that Empower 3 software supports.

**Note:** You can install Empower 3 FR5 as a new installation on a system where no Chromatography Data Software (CDS) is currently installed. You cannot upgrade the Empower software to Empower 3 FR5 from a prior version.

### 1.4.1 Requirements for an Empower Personal Workstation

<table>
<thead>
<tr>
<th>Component</th>
<th>Minimum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating system</td>
<td>Windows 10 Enterprise or Professional, 64-bit</td>
</tr>
<tr>
<td></td>
<td><strong>Restriction:</strong> The Windows 7 operating system is not supported.</td>
</tr>
<tr>
<td>Oracle</td>
<td>Oracle version 18.4.0.0.0 for the database</td>
</tr>
<tr>
<td></td>
<td>Oracle version 18.3.0.0.0 for the 32-bit client</td>
</tr>
<tr>
<td>CPU</td>
<td><strong>Minimum:</strong> Intel Core 2 Duo, E8400, 3.0 GHz</td>
</tr>
<tr>
<td></td>
<td><strong>Recommended:</strong> Intel Xeon W-2125 4.00 GHz</td>
</tr>
<tr>
<td>Random access memory (RAM)</td>
<td><strong>Minimum:</strong> 8 GB</td>
</tr>
<tr>
<td></td>
<td><strong>Recommended:</strong> 16 GB</td>
</tr>
<tr>
<td>Virtual memory</td>
<td>4 × installed RAM</td>
</tr>
<tr>
<td>Hard disk drive</td>
<td>50 GB</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> Actual space recommendations depend on your usage for new</td>
</tr>
<tr>
<td></td>
<td>installations of Empower software. Ensure that there is plenty of space</td>
</tr>
<tr>
<td></td>
<td>for your raw data files.</td>
</tr>
<tr>
<td>Free hard disk space</td>
<td>2 GB for Empower 3 FR5 application</td>
</tr>
<tr>
<td></td>
<td>35 GB for Oracle/Empower database (new installations)</td>
</tr>
<tr>
<td></td>
<td>5 GB of free disk space, to accommodate projects</td>
</tr>
<tr>
<td>DVD drive</td>
<td>Access to a DVD drive required</td>
</tr>
<tr>
<td>Monitor</td>
<td>1024 × 768 resolution, 1920 × 1080 resolution recommended</td>
</tr>
<tr>
<td>Graphics capability</td>
<td>sVGA video at 1024 × 768 × 256 color resolution</td>
</tr>
<tr>
<td>Optional control interfaces</td>
<td>Waters Bus Laboratory Acquisition and Control/Environment (busLAC/E)</td>
</tr>
<tr>
<td></td>
<td>card required</td>
</tr>
<tr>
<td></td>
<td>(BusLAC/E driver 7.0.1.1 required; will be installed automatically if</td>
</tr>
<tr>
<td></td>
<td>busLAC/E detected during Empower installation)</td>
</tr>
<tr>
<td></td>
<td>Edgeport USB-to-serial converter cable</td>
</tr>
<tr>
<td>Application software</td>
<td>Empower 3 Feature Release 5</td>
</tr>
</tbody>
</table>
### Table 1–1: Empower Personal Workstation requirements (continued)

<table>
<thead>
<tr>
<th>Component</th>
<th>Minimum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ethernet adapters</td>
<td>One Ethernet adapter for network connectivity, and one Ethernet adapter to operate Ethernet instruments. Minimum speed for either adapter must exceed 100 Mbps. Recommended speed is 1 Gbps.</td>
</tr>
</tbody>
</table>

#### 1.4.2 Requirements for Empower client computers or LAC/E modules

### Table 1–2: Empower client computers or LAC/E modules requirements

<table>
<thead>
<tr>
<th>Component</th>
<th>Minimum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating system</td>
<td>Clients: Windows 10 Enterprise or Professional, 64-bit only. Acquisition clients are not supported on Windows 7. LAC/E modules: Windows 7 Enterprise or Professional, 64-bit and Windows 10 Enterprise or Professional, 64-bit.</td>
</tr>
<tr>
<td>Oracle</td>
<td>Oracle client version 18.3.0.0.0 for 32-bit</td>
</tr>
</tbody>
</table>
| CPU                              | **Minimum**: Intel 2 Duo, E6400 2.13GHz  
|                                  | **Recommended**: Intel Core 2 Duo, E8400 3.0GHz                                                                                                                                                     |
| Random access memory (RAM)       | **Minimum**: 8 GB  
|                                  | **Recommended**: 16 GB                                                                                                                                                                              |
| Virtual memory                   | 4 × installed RAM                                                                                                                                                                                  |
| Hard disk drive                  | 25 GB                                                                                                                                                                                               |
| Free hard disk space             | 2 GB for Empower 3 FR5 application                                                                                                                                                                   |
| DVD drive                        | Access to a DVD drive required                                                                                                                                                                      |
| Monitor                          | Required except for LAC/E modules, 1024 × 768 resolution  
|                                  | **Recommended**: 1920 × 1080 resolution for client                                                                                                                                                   |
| Graphics capability              | sVGA video at 1024 × 768 × 256 color resolution                                                                                                                                                      |
| Optional control interfaces      | Waters Bus Laboratory Acquisition and Control/Environment (busLAC/E) card required  
|                                  | (BusLAC/E driver 7.0.1.1 required; will be installed automatically if busLAC/E detected during Empower installation)  
|                                  | Edgeport USB-to-serial converter cable                                                                                                                                                              |
| Application software             | Empower 3 Feature Release 5                                                                                                                                                                         |
Table 1–2: Empower client computers or LAC/E modules requirements (continued)

<table>
<thead>
<tr>
<th>Component</th>
<th>Minimum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ethernet adapters</td>
<td>1 Ethernet adapter for network connectivity, and 1 Ethernet adapter to</td>
</tr>
<tr>
<td></td>
<td>operate Ethernet instruments. Minimum speed for either adapter must</td>
</tr>
<tr>
<td></td>
<td>exceed 100 Mbps. Recommended speed is 1 Gbps.</td>
</tr>
<tr>
<td>LAC/E module</td>
<td>Configuration 15 is supported with Windows 7 Professional (64-bit, for</td>
</tr>
<tr>
<td></td>
<td>Windows Embedded Enterprise) SP1 and Windows 10 Enterprise 2016 LTSB 64-bit</td>
</tr>
<tr>
<td></td>
<td>Configuration 16 is supported with Windows 7 Professional (64-bit, for</td>
</tr>
<tr>
<td></td>
<td>Windows Embedded Enterprise) SP1 and Windows 10 Enterprise 2016 LTSB (Long Term Service Branch) 64-bit</td>
</tr>
</tbody>
</table>

1.4.3 Requirements for Empower Enterprise and Workgroup server

Table 1–3: Empower Enterprise and Workgroup server requirements

<table>
<thead>
<tr>
<th>Component</th>
<th>Minimum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating system</td>
<td>Windows Server 2016 Standard is the only supported Windows operating system.</td>
</tr>
<tr>
<td>Oracle</td>
<td>Oracle version 18.4.0.0.0 64-bit</td>
</tr>
<tr>
<td>CPU</td>
<td>Minimum: 1 × 4 cores @ 1.8 GHz (Intel Xeon E2603)</td>
</tr>
<tr>
<td></td>
<td>Recommended: 2 × 4 cores @ 2.4 GHz (Intel Xeon E5-2620)</td>
</tr>
<tr>
<td>Random access memory (RAM)</td>
<td>Minimum: 8 GB</td>
</tr>
<tr>
<td></td>
<td>Recommended: 24 GB</td>
</tr>
<tr>
<td>Virtual memory</td>
<td>4 × installed RAM</td>
</tr>
<tr>
<td>Hard disk drive</td>
<td>Workgroup: 2 hard drives</td>
</tr>
<tr>
<td></td>
<td>Enterprise: 4 hard drives</td>
</tr>
<tr>
<td></td>
<td>Free hard disk space:</td>
</tr>
<tr>
<td></td>
<td>• 2 GB for Empower 3 FR5 application</td>
</tr>
<tr>
<td></td>
<td>• 35 GB for Oracle/Empower client</td>
</tr>
<tr>
<td></td>
<td>• 10 GB for Empower database</td>
</tr>
<tr>
<td></td>
<td>Minimum: 5 GB of free disk space to accommodate projects</td>
</tr>
<tr>
<td></td>
<td>Note: Actual space recommendations depend on your usage.</td>
</tr>
<tr>
<td>Backup device</td>
<td>Recommended</td>
</tr>
<tr>
<td>Monitor</td>
<td>Required</td>
</tr>
<tr>
<td>Graphics capability</td>
<td>sVGA video at 1024 × 768 × 256 color resolution</td>
</tr>
</tbody>
</table>
Table 1–3: Empower Enterprise and Workgroup server requirements (continued)

<table>
<thead>
<tr>
<th>Component</th>
<th>Minimum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application software</td>
<td>Empower 3 Feature Release 5</td>
</tr>
<tr>
<td></td>
<td>Google Chrome 35 or later</td>
</tr>
<tr>
<td></td>
<td><strong>Recommendation:</strong> Waters recommends Google Chrome for use with the Waters Database Manager (WDM) application.</td>
</tr>
<tr>
<td>Network interface card</td>
<td>1 Gbps NIC required</td>
</tr>
</tbody>
</table>

1.4.4 Requirements for the Empower Fileserver

Table 1–4: Empower Fileserver requirements

<table>
<thead>
<tr>
<th>Component</th>
<th>Minimum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating system</td>
<td>Windows Server 2016 Standard</td>
</tr>
<tr>
<td>Hard drive</td>
<td><strong>Minimum:</strong> Protected storage of 100 GB</td>
</tr>
<tr>
<td></td>
<td>Backup storage on separate drives (minimum of 1 TB to hold 2 copies of database backup)</td>
</tr>
<tr>
<td>Random access memory (RAM)</td>
<td><strong>Minimum:</strong> 8 GB</td>
</tr>
<tr>
<td></td>
<td><strong>Recommended:</strong> 16 GB</td>
</tr>
<tr>
<td>Virtual memory</td>
<td>4 × installed RAM</td>
</tr>
</tbody>
</table>

The Empower 3 software installer (Deployment Manager) gathers information about your system and compares your system settings to the minimum required specifications. The installation can display an error message and continue, or the installation can stop and exit, depending on the following conditions:

- If the system includes an incompatible processor, the installation continues without warning messages. The processor information is recorded in the installation log.

**Note:** To view the installation log, click Start > Empower > Empower Installation Log.

- If the system does not meet the memory requirement, an error message states that there is insufficient memory and the installation terminates. This error is recorded in the installation log.
• If a system does not meet the hard drive space requirements for the required features, an error message states that there is insufficient hard drive space. You must free up disk space or change installation drives before you can retry the installation.

• If the drive hosting the Empower projects directory does not meet the minimum requirement, a warning message states that the projects directory may not have enough space to handle data acquired from future projects, and the installation continues.

### 1.4.5 Requirements for the Linux server

<table>
<thead>
<tr>
<th>Component</th>
<th>Minimum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating system</td>
<td>Red Hat Enterprise Linux 7.6</td>
</tr>
<tr>
<td>CPU</td>
<td><strong>Minimum</strong>: 1 × 4 cores @ 1.8 GHz</td>
</tr>
<tr>
<td></td>
<td><strong>Recommended</strong>: 2 × 6 cores @ 2.4 GHz</td>
</tr>
<tr>
<td>Random access memory (RAM)</td>
<td><strong>Minimum</strong>: 8 GB</td>
</tr>
<tr>
<td></td>
<td><strong>Recommended</strong>: 24 GB</td>
</tr>
<tr>
<td>Virtual memory</td>
<td>4 × installed RAM</td>
</tr>
<tr>
<td>Hard disk drive</td>
<td>4 local hard drives (27 GB total), additional SAN storage recommended</td>
</tr>
<tr>
<td>Backup device</td>
<td>Recommended (optional)</td>
</tr>
<tr>
<td>Monitor</td>
<td>Not required</td>
</tr>
<tr>
<td>Graphics capability</td>
<td>If using a local graphics card, minimum 1024x768x16 bit color resolution is required</td>
</tr>
<tr>
<td>Server software</td>
<td>Red Hat Enterprise Linux 7.6 (Oracle RDBMS Relational Database Management) 18.4.0.0.0</td>
</tr>
<tr>
<td>Network interface card</td>
<td>Multiple 1 Gbps NICs</td>
</tr>
</tbody>
</table>

### 1.4.6 Requirements for the Citrix server support

<table>
<thead>
<tr>
<th>Component</th>
<th>Minimum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operating system</td>
<td>Windows Server 2016 Standard is the only supported Windows operating system</td>
</tr>
</tbody>
</table>
Table 1–6: Citrix server requirements (continued)

<table>
<thead>
<tr>
<th>Component</th>
<th>Minimum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Citrix XenApp software</td>
<td>Citrix XenApp 7.15 LTSR CU2 running on Windows Server 2016 Standard</td>
</tr>
<tr>
<td></td>
<td>Citrix Virtual Delivery Agent (VDA) 7.15</td>
</tr>
<tr>
<td></td>
<td>Citrix Receiver 4.9</td>
</tr>
<tr>
<td>Number of concurrent users per server</td>
<td>25</td>
</tr>
<tr>
<td>Random access memory (RAM)</td>
<td><strong>Minimum:</strong> 8 GB</td>
</tr>
<tr>
<td></td>
<td><strong>Recommended:</strong> 16 GB</td>
</tr>
<tr>
<td>Virtual memory</td>
<td>4 × installed RAM</td>
</tr>
</tbody>
</table>

1.4.7 Virtualization support

Empower 3 Feature Release 5 supports the following virtualization using VMware vSphere ESXi 6.7 EP 04 on these platforms and operating systems:

- File server and Windows database server running on Windows Server 2016 Standard
- Empower client and an Empower Citrix client running on Windows 10 Professional or Enterprise, 64-bit
- Citrix XenApp 7.15 LTSR CU2 running on Windows Server 2016 Standard

**Exception:** Acquisition clients and LAC/E modules are not supported for use in a virtual environment.

1.4.8 Devices supported by Empower

Each Empower LAC/E module can support these devices:

- As many as four chromatographic systems.
- As many as four busSAT/IN modules, through an I/O distribution box on the stand-alone Empower Personal workstations, clients, and LAC/E modules.
- Multiple RS-232-based devices (such as gas chromatographs and detectors).
- Ethernet devices.
- Edgeport USB-to-serial converter cable provides a standard PC COM port connection with the serial instrument—usually by connecting a second cable with wiring that is specific to the instrument.
- As many as 14 IEEE-488-based devices using no more than 20 meters of cable in total, and no more than four meters of cabling between devices.
Table 1–7: Maximum cable lengths for IEEE-488 devices

<table>
<thead>
<tr>
<th>Number of devices connected</th>
<th>Maximum total cable length in meters</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>4</td>
</tr>
<tr>
<td>2</td>
<td>6</td>
</tr>
<tr>
<td>3</td>
<td>8</td>
</tr>
<tr>
<td>4</td>
<td>10</td>
</tr>
<tr>
<td>5</td>
<td>12</td>
</tr>
<tr>
<td>6</td>
<td>14</td>
</tr>
<tr>
<td>7</td>
<td>16</td>
</tr>
<tr>
<td>8</td>
<td>18</td>
</tr>
<tr>
<td>Greater than 8</td>
<td>20</td>
</tr>
</tbody>
</table>

1.5 Ethernet and serial instruments

The latest version of the Waters Driver Pack 2018 Release 1 Installation and Configuration Guide (715005659) contains information regarding instrument driver compatibility. The instruments in the following table are no longer supported.

Table 1–8: Instruments no longer supported

<table>
<thead>
<tr>
<th>Instrument</th>
<th>As of this release:</th>
</tr>
</thead>
<tbody>
<tr>
<td>410 RI detector</td>
<td>Empower 3</td>
</tr>
<tr>
<td>486 TUV detector</td>
<td>Empower 3</td>
</tr>
<tr>
<td>996 PDA detector</td>
<td>Empower 3</td>
</tr>
<tr>
<td>474 Fluorescence detector</td>
<td>Empower 3</td>
</tr>
<tr>
<td>5890 Gas Chromatograph</td>
<td>Empower 3 FR3</td>
</tr>
<tr>
<td>7673 Automatic Liquid Sampler</td>
<td>Empower 3 FR3</td>
</tr>
<tr>
<td>Waters ZQ 2000 Mass detector</td>
<td>Empower 3 FR3</td>
</tr>
<tr>
<td>Waters ZQ 4000 Mass detector</td>
<td>Empower 3 FR3</td>
</tr>
<tr>
<td>Waters EMD1000 Mass detector</td>
<td>Empower 3 FR3</td>
</tr>
</tbody>
</table>
2 Installing and configuring the hardware

2.1 Preparing for Empower 3 FR5 software

For Empower Workgroup and Enterprise installations, a network is required in your facility. Waters personnel do not run or install network cabling.

**Requirement:** You must use a computer connected to the Internet in order to install and activate Waters licenses and options. This computer does not need to be running Empower software.

**Note:** If your Waters technical service representative has already installed and configured the system for you, proceed to **Power on the chromatographic system**.

**Recommendation:** Before installing any hardware or software, perform a full backup of your hard drives (see the instructions provided by the manufacturer of your computer). After installation, back up your Empower 3 FR5 data regularly.

2.2 Selecting the site

Locate the Empower 3 FR5 system in a clean area free from shock, vibration, and extremes of temperature and humidity.

**Environmental requirements**

Operate Empower 3 FR5 system within the following temperature and humidity ranges:

- Temperature: 10 to 31 °C
- Humidity: 20 to 80% relative humidity, non-condensing, maximum wet bulb of 25 °C and minimum dew point of 2 °C

Acceptable temperature and humidity ranges vary according to the model of computer and printer, and the instruments and devices that are part of the chromatographic systems.

Protect equipment from direct sunlight, heat registers, or air conditioning vents.
Bench space

Allow sufficient bench space for the Empower Personal workstation, Workgroup, or client computers (keyboard, monitor, system unit, and printer) as recommended in the documentation supplied with the computer. You can place the computers on the lab bench or on a desktop near the chromatography instrumentation. The total bench space required depends upon the number of devices you plan to configure (pumps, detectors, autosamplers, eSAT/IN modules, and so on).

Cable lengths

Arrange the components of your chromatographic system to minimize cable lengths. Use optimal cable lengths to ensure proper signal transmission.

Note: See the list of maximum cable lengths in the table at Devices supported by Empower.

2.3 Installing and configuring computer systems

This section describes the process for installing and configuring the Empower computer systems and other components.

2.3.1 Setting up an Empower Personal workstation

The Empower Personal workstation supports these optional interfaces:

- A second network interface card for Ethernet instruments
- A busLAC/E (IEEE-488 interface) card for connecting Waters IEEE-488 devices

Note: Not all computers accept a busLAC/E card. If you have Waters IEEE-488 devices, verify this information before you buy the computer.
- USB-to-serial converter cable

To install and set up the Empower Personal workstation:

Restriction: Install the instruments or the instrument control software (ICS) only after you install Empower software.

1. Unpack and place the workstation in the desired location.
2. Attach the keyboard, mouse, and monitor to the workstation.
   
   Note: To install other computer peripherals, such as printers or storage devices, see the installation documentation supplied with the device.
3. If applicable, install and connect the optional network device, and the power off the workstation:
• Connect and configure the Ethernet devices (see Connecting and configuring Ethernet chromatographic devices).

• Connect and configure the serial devices (see Ethernet and serial device connections).

• Ensure that the busLAC/E (IEEE-488 interface) card is installed in the workstation and set up correctly.

4. Power-on the workstation.

5. Install Empower software. See Installing Empower on a workstation.

6. Install instrument control software (ICS).

### 2.3.2 Empower Workgroup or Enterprise system

The Empower Workgroup or Empower Enterprise system consists of one or more servers, one or more clients, and one or more LAC/E modules. Each computer in the Empower Workgroup or Enterprise system requires at least one network interface card.

Chromatographic devices in an Empower Workgroup or Enterprise system are connected to the LAC/E module or an acquisition client. The LAC/E module or acquisition client provides distributed acquisition for the Workgroup and Enterprise configuration, including the following:

- Data acquisition
- Instrument control
- Remote access to instruments
- Remote data processing and printing in Run and Report modes

The LAC/E modules and clients support these optional interfaces:

- A second network interface card or multiple cards in a MACPort bridge configuration
- A busLAC/E (IEEE-488 interface) card for connecting Waters IEEE-488 devices (LAC/E modules only)
- USB-to-Serial converter cable

#### 2.3.2.1 Setting up an Empower Workgroup or Enterprise server

**To install and set up the Empower Workgroup or Enterprise server:**

1. Unpack and place the server in the desired location.
2. Attach the keyboard, monitor, and mouse to the server.
3. To install other computer peripherals such as a printer or storage devices, see the installation documentation supplied with the device.
4. Ensure that the network interface card is installed in the server.
5. Set up the clients.
2.3.2.2 Setting up the Empower client

To set up the Empower client:

1. Unpack and place the client computer in the desired location.
2. Attach the keyboard, mouse, and monitor to the computer.
3. Ensure that the network interface card is installed and set up correctly in the client.
   
   **Requirement:** If you are using Ethernet instruments, ensure that at least one additional network card is present. If you are using serial instruments, verify that a USB-to-serial cable is present.
4. Repeat step 1 through step 3 for each client.
5. Connect the client to the network.
6. Set up the LAC/E modules.

2.3.2.3 Setting up a LAC/E module

To install and set up a LAC/E module:

1. Unpack and place the LAC/E module in the desired location.
2. Ensure that the network interface card is installed and set up correctly in the LAC/E module, as well as the serial device and the busLAC/E card.

   **Requirement:**
   - If you are using Ethernet instruments, ensure that at least one additional network card is present.
   - If you are using serial instruments with acquisition machines that do not have built-in serial ports, verify that a USB-to-serial cable is present.
3. Connect the LAC/E module to the network.
4. Connect the chromatographic instruments to the LAC/E module.

2.3.3 Optional Interface connectors

You can directly connect to the COM port on an Empower Personal workstation or an acquisition client without a busLAC/E card when you are acquiring data from a SAT/IN2 Module.

2.3.3.1 Network interface card for Ethernet instruments

A client, LAC/E module, or Personal workstation must use an additional network interface card (NIC) in order to communicate with Ethernet instruments (such as an ACQUITY or e-SAT/IN or a detector). You must assign an IP address to this network card (also called an instrument network
card) so that it can assign IP addresses to your Ethernet instruments. To set the IP address, you must first install Empower software on the client, LAC/E module, or workstation.

To configure the instrument LAN, access the Waters DHCP Server Configuration wizard:

1. In Configuration Manager, right-click an Empower Node, and then select Properties.
2. From the Node Properties dialog box, click Configure DHCP, and then click the Configure DHCP button.
3. From the Waters DHCP Server Configuration dialog box, click Server, and then click Configuration Wizard.
4. In the Select Network Connection dialog box, select the Instrument LAN, and then follow the steps of the wizard.
5. Assign the NIC an IP address that is different from the subnet already in use by the corporate network.

Note: For more details, see the Waters Ethernet Instrument Getting Started Guide or the topic “Configuring chromatographic instruments” in the Empower online Information System.

2.3.3.2 Bridging multiport network cards for Ethernet instruments

An acquisition client, LAC/E module, or Personal workstation supports both single-port network cards and bridging multiport network cards. If you are using a single network card, refer to the Empower Help topic “Configuring DHCP settings”. If you are using a multiport network card and bridging ports for these LAC/E modules running on Windows 7, use the default settings within the operating system. When bridging ports for computers running on Windows 10, you must configure the instrument LAN as described below.

Note: This procedure was tested using Waters hardware. If you are using non-Waters computers, you may notice differences in this procedure. Contact Waters for assistance.

To configure the instrument LAN for bridging multiport network cards in Windows 10:

1. From Control Panel > Network and Internet > Network and Sharing Center > Change Adapter Settings, right-click the Local Area Connection to be used for the bridge.
2. In the Local Area Connection Properties dialog box, click Configure.
3. In the Properties dialog box, click the Advanced tab.

Requirement: You must change these settings for every Local Area Connection that comprises the instrument LAN bridge.

4. From the Property list box, select these items, change the value to Disabled, and then click OK:
- IPv4 Checksum Offload
- TCP Checksum Offload (IPv4)
- UDP Checksum Offload (IPv4)

5. From the Windows Network Connections page, select all the Local Area Connections that comprise the bridge, and then right-click and select **Bridge Connections**.

6. After the bridge is created, right-click it, select **Rename**, and then type **Instrument LAN**.

7. From **Control Panel > Device Manager > Network Adapters**, select **Microsoft Multiplexor Driver**, and then right-click **Properties**.

8. In the Microsoft Network Adapter Multiplexor Driver Properties dialog box, click the **Advanced** tab. From the Property list box, select these items, change the value to **Disabled**, and then click **OK**:
   - IPv4 Checksum Offload
   - TCP Checksum Offload (IPv4)
   - UDP Checksum Offload (IPv4)

**Result:** The network card is properly configured; however, you must perform additional steps as described in the Empower Help topic “Configuring DHCP settings”.

### 2.3.4 busLAC/E card

The busLAC/E card is a microprocessor-based interface card that transmits commands from Empower software to detectors, autosamplers, pumps, and other devices over the IEEE-488 interface via an IEEE-488 cable. Data from the devices are transmitted through the busLAC/E card to the computer for analysis.

The Empower Personal workstation, as well as LAC/E modules, can use a busLAC/E card to function with Empower software. IEEE-488 chromatographic devices connect to the busLAC/E card.

The busLAC/E card performs two primary functions:
- Controls chromatographic devices
- Acquires data from a detector and transmits the data to the computer

A maximum total aggregate data rate of 400 points/sec. applies to all detectors connected to the busLAC/E card for four chromatographic systems and four projects, except in configurations including a PDA detector or configurations with a combination of LC and GC instrumentation. The following table describes the exceptions to the data rate for each instrument type.
Table 2–1: Data rates for busLAC/E card connections

<table>
<thead>
<tr>
<th>Instrument</th>
<th>Data rate</th>
</tr>
</thead>
<tbody>
<tr>
<td>busSAT/IN</td>
<td>Maximum total aggregate data rate of 100 points/sec. for each busSAT/IN module (50 points/channel).</td>
</tr>
<tr>
<td>Split busSAT/IN</td>
<td>Control of as many as two split busSAT/INs (each channel resides in a separate system) for a total of four channels in four separate systems. Each channel must be at a maximum of 50 points/sec. (The busSAT/IN channels can be split only when the busSAT/IN module is connected to a busLAC/E.)</td>
</tr>
<tr>
<td>Gas Chromatograph</td>
<td>Maximum total data rate of 200 points/sec. for each 6890 GC system. Maximum total data rate of 20 points/sec. for the control of two 5890 GC systems and 5 points/sec. on two additional LC systems.</td>
</tr>
<tr>
<td>PDA (Personal)</td>
<td>Two systems allowed, each with a 2996 PDA detector running at 300-nm maximum range for each system, 1.2-nm resolution, and 5 spectra/sec. You can operate one 2996 PDA detector at half-spectrum range at 4.8-nm resolution and 5 spectra/sec., or half-spectrum range at 1.2-nm resolution and 1 spectrum/sec., and run three other LC systems at a maximum aggregate data rate of 30 points/sec. Empower software supports the use of one 2996 PDA detector at a full wavelength range and a data rate of 10 spectra/sec. At that rate, the software can support one additional chromatographic system with a data rate of 10 points/sec. If you use a 2996 PDA detector at half spectra range and a data rate of 5 spectra/sec, you can run three additional chromatographic systems whose aggregate data rate is 30 points/sec.</td>
</tr>
<tr>
<td>PDA (Workgroup or Enterprise)</td>
<td>Two systems allowed, each with a 2996 PDA detector running at a 1000-nm combined wavelength range, 1.2-nm resolution, and 10 spectra/sec.</td>
</tr>
<tr>
<td>Two-System Acquisition</td>
<td>When you perform a two-system acquisition (one system being a 600/717/2487 and the other a 2695 or 2695/2996), the maximum data rate for the 600-based system must be 2 points/sec. and, for the 2996-based system, 5 spectra/sec., with 1.2-nm resolution and a wavelength range of 190 to 800 nm.</td>
</tr>
</tbody>
</table>

2.4 Connecting and configuring Ethernet chromatographic devices

Ethernet instruments connect directly to a computer’s network interface card. If you are connecting multiple Ethernet instruments, use a Waters-supplied switch and connect the Ethernet cable from the computer to the switch, and then plug each instrument into the switch.

Note: The network interface card (NIC) used for instrument connections is supplementary to the NIC used to communicate with your corporate network.
First power on the client and LAC/E modules and then power-on the Ethernet devices. See the *Waters Ethernet Instrument Getting Started Guide* for more information on connecting and configuring Ethernet devices.

### 2.5 Connecting serial chromatographic devices

#### 2.5.1 busLAC/E I/O distribution box

The I/O distribution box connects to the busLAC/E card. The busSAT/IN module communicates with the busLAC/E card through the I/O distribution box over serial cables. The I/O distribution box allows you to connect as many as four busSAT/IN modules.

#### 2.5.2 USB-to-serial converter cable

The USB-to-serial converter cable provides a standard PC COM port connection with the serial instrument—by connecting a second cable with wiring that is usually specific to the instrument.

#### 2.5.3 Ethernet and serial device connections

The following table lists Ethernet and 8-port serial device connections supported by Empower software.

<table>
<thead>
<tr>
<th>Device</th>
<th>Ethernet</th>
<th>busLAC/E card</th>
<th>PC COM port/USB-to-serial connector cable</th>
</tr>
</thead>
<tbody>
<tr>
<td>busSAT/IN</td>
<td>No</td>
<td>Yes</td>
<td>Split-channel operation is not supported</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• In split-channel operation, each of the two available channels is in a separate system</td>
</tr>
<tr>
<td>eSATIN</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>
Table 2–2: Ethernet and serial device connections (continued)

<table>
<thead>
<tr>
<th>Device</th>
<th>Ethernet</th>
<th>busLAC/E card</th>
<th>PC COM port/USB-to-serial connector cable</th>
</tr>
</thead>
<tbody>
<tr>
<td>6890/6890+/6890N GC</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Requires one serial cable</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>• Dual-tower configuration is supported</td>
</tr>
<tr>
<td>6850 GC</td>
<td>Yes (SN ≥10243001)</td>
<td>No</td>
<td>Yes (SN ≤10243001)</td>
</tr>
<tr>
<td>7890 GC Dual Tower ALS</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Headspace G1888A</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Waters 3100 Mass Detector</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Waters ACQUITY QDa Detector</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Waters Single Quad Detector (SQD)</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Waters Single Quad (SQD2)</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Waters Triple Quad Detector (TQD)</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Agilent 1100 LC Modules using Waters ICS v 1.06</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Agilent 1100/1200/1260/1290 Modules using Agilent ICF</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>

2.6 Connecting IEEE-488 chromatographic devices

Consult this section when connecting the IEEE-488 components of your chromatographic system to the busLAC/E card in an Empower Personal workstation or a LAC/E module.

2.6.1 busLAC/E card connections

The busLAC/E card connects to peripheral devices through two ports on the rear edge of the card as follows:
• IEEE-488 port – Used for connecting to IEEE-488-controlled devices
• I/O distribution port – Used for connecting the Waters busSAT/IN Module

An IEEE-488 cable connects the 2690/2695 Separations Modules, 2996 PDA Detectors, 2487 Absorbance Detectors, and other IEEE-488 devices to the busLAC/E card.

An I/O distribution cable connects the I/O distribution box to the I/O distribution port of the busLAC/E card. The busSAT/IN Module connects to the busLAC/E card through the I/O distribution box.

2.6.2 Interface overview

The IEEE-488 bus is an instrument interface that connects devices using the IEEE-488 communication protocol. In the Empower system, Waters IEEE-488 chromatography devices connect to the busLAC/E card and use the IEEE-488 bus for communication.

The busLAC/E card is an instrument controller, assigning the role of active talker or listener to each attached device on the IEEE-488 bus. Each instrument designated as an active talker supplies information to the other devices on the IEEE-488 bus. Each device designated as a listener receives information from an active talker device. Only one active talker is allowed at a time, but several listeners can be active simultaneously.

2.6.3 Interface guidelines

According to IEEE-488 protocol specifications, the following guidelines apply to the interface system:

• Always keep all devices powered-on while using the system.
• The maximum number of devices that you can connect to from one interface system is 15 (14 instruments plus the busLAC/E card).
• The maximum total cable length connecting the devices and the busLAC/E card in one interface system is 2 meters multiplied by the number of devices, or 20 meters, whichever is smaller.
• The maximum cable length between two devices is 4 meters.
• The minimum cable length between two devices is 1 meter.
  
  **Important:** Cable lengths greater than maximum values or less than the minimum values can cause IEEE-488 communication failures.

• Use addresses 2 through 29 for instruments.
  
  **Recommendation:** Use IEEE addresses 9 and above, spacing the addresses by a difference of 2. For example, 9, 11, 13, and so on.

  **Tip:** For details on setting IEEE-488 device addresses, see Setting IEEE-488 addresses.
2.6.4 Making cable connections

To connect IEEE-488 devices:

1. Connect the single-receptacle end of the IEEE-488 cable (supplied with the chromatographic system) to the busLAC/E card.
   
   **Important:** Connect only the single-receptacle end of the cable to the busLAC/E card. Do not use the stackable connector for this first connection. Connect the other end of the IEEE-488 cable (with the stackable connector for daisy-chaining additional instruments) to the IEEE-488 connector on an instrument.

2. Use one end of another IEEE-488 cable to connect to the stackable connector on the first instrument. Connect the other end of the cable to the IEEE-488 port on the next instrument.

3. Repeat step 2 for each additional instrument, up to 14 IEEE-488 instruments. See Devices supported by Empower.
   
   **Tip:** The order in which you connect IEEE-488 devices to the busLAC/E card is not important. For example, you can connect the injector before or after the detector.

4. Ensure that all IEEE-488 cable connector screws are fastened finger-tight.

2.7 Device connections for specific instruments

2.7.1 Pump connections

If you are using a 2690/2695, 600-series pump (Waters 600E, 616, 625 LC, 626, 650E, ActiON Analyzer, Delta Prep, or Prep LC), you can connect to the busLAC/E card through the IEEE-488 port or to other IEEE-488 devices in a stacked configuration. See busLAC/E card connections

**Requirement:** If you are using a PowerLine/Gradient version of software on your 600-series multisolvent delivery system, configure the controller software as a Gradient controller via the front panel keypad (not via Empower software). See the appropriate operator's guide for information on configuring the controller.

2.7.2 Injector connections

Detectors and system controllers that are not controlled by an Empower system (for example, 2690/2695, 600-series controller, and GC) require an inject-start trigger signal (contact closure) from the injector as each injection occurs. The inject-start trigger signal instructs detectors and system controllers to initiate data acquisition or run methods.
Waters autosamplers transmit the inject-start signal over the IEEE-488 bus or by trigger wire. If you connect a Waters 2690/2695, 717, or 717plus to an IEEE-488 interface, you need not make additional connections for an inject-start signal.

When under IEEE-488 control, the 2690/2695 Sample Management System, 717, and 717plus Autosamplers transmit the inject-start signal directly over the IEEE-488 bus during data acquisition. All controlled devices are triggered simultaneously when an injection is made by these instruments. Trigger wires are not required when all instruments in a chromatographic system are controlled over the IEEE-488 bus.

**Requirement:** For any instrument not controlled by Empower software, or for an Empower system that has mixed connectivity (for example, IEEE or Ethernet), an inject-start trigger wire connection is required.

### 2.8 Setting IEEE-488 device addresses

You must set a unique address for each device connected on the IEEE-488 bus so that the busLAC/E card recognizes each device. Valid IEEE-488 instrument addresses are 2 through 29. Set the IEEE-488 addresses of the Waters instruments in your system through either the software or dual in-line package (DIP) switches.

**Recommendation:** Use IEEE addresses 9 and above, spacing the addresses by a difference of 2. For example, 9, 11, 13, and so on.

#### Table 2–3: Setting IEEE-488 addresses

<table>
<thead>
<tr>
<th>Instrument</th>
<th>Method of setting IEEE-488 address</th>
</tr>
</thead>
<tbody>
<tr>
<td>2487 detector</td>
<td>Software (front panel of instrument)</td>
</tr>
<tr>
<td>717 autosampler</td>
<td>Software (front panel of instrument)</td>
</tr>
<tr>
<td>717 plus autosampler</td>
<td>Software (front panel of instrument)</td>
</tr>
<tr>
<td>600-series controller:</td>
<td>DIP switches</td>
</tr>
<tr>
<td>600E and 650E systems (v3.0 or later)</td>
<td>Software (front panel of instrument)</td>
</tr>
<tr>
<td>616 and 626 systems (v4.2 or later)</td>
<td>Software (front panel of instrument)</td>
</tr>
<tr>
<td>PCM, TCM, and 2996</td>
<td>DIP switches</td>
</tr>
</tbody>
</table>

**See also:** Setting IEEE-488 addresses using DIP switches

The following figure shows the arrangement of DIP switches on a DIP switch block (on the rear panel of a device).
2.8.1 Setting IEEE-488 addresses using software

To set an IEEE-488 address using software, set the address from the front panel of the device. See the relevant operator's guide for detailed instructions on setting the IEEE-488 address.

2.8.2 Setting IEEE-488 addresses using DIP switches

To set an address:

1. Ensure that no instruments are connected to the busLAC/E card.
2. Power-off the IEEE-488 device.
3. Using the DIP switches on the rear panel of the device, set a unique IEEE-488 address for the device.

Tip: Although there are 28 valid addresses (2 through 29), IEEE-488 protocol only allows a maximum of 14 devices.

Table 2–4: Waters 600, 2996, PCM, and TCM DIP Switch Settings

<table>
<thead>
<tr>
<th>IEEE-488 address</th>
<th>1</th>
<th>2</th>
<th>4</th>
<th>8</th>
<th>16</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>OFF</td>
<td>ON</td>
<td>OFF</td>
<td>OFF</td>
<td>OFF</td>
</tr>
<tr>
<td>3</td>
<td>ON</td>
<td>ON</td>
<td>OFF</td>
<td>OFF</td>
<td>OFF</td>
</tr>
<tr>
<td>4</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
<td>OFF</td>
<td>OFF</td>
</tr>
<tr>
<td>5</td>
<td>ON</td>
<td>OFF</td>
<td>ON</td>
<td>OFF</td>
<td>OFF</td>
</tr>
<tr>
<td>6</td>
<td>OFF</td>
<td>ON</td>
<td>ON</td>
<td>OFF</td>
<td>OFF</td>
</tr>
<tr>
<td>7</td>
<td>ON</td>
<td>ON</td>
<td>ON</td>
<td>OFF</td>
<td>OFF</td>
</tr>
<tr>
<td>8</td>
<td>OFF</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
<td>OFF</td>
</tr>
<tr>
<td>9</td>
<td>ON</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
<td>OFF</td>
</tr>
<tr>
<td>10</td>
<td>OFF</td>
<td>ON</td>
<td>OFF</td>
<td>ON</td>
<td>OFF</td>
</tr>
</tbody>
</table>
Table 2–4: Waters 600, 2996, PCM, and TCM DIP Switch Settings (continued)

<table>
<thead>
<tr>
<th>IEEE-488 address</th>
<th>1</th>
<th>2</th>
<th>4</th>
<th>8</th>
<th>16</th>
</tr>
</thead>
<tbody>
<tr>
<td>11</td>
<td>ON</td>
<td>ON</td>
<td>OFF</td>
<td>ON</td>
<td>OFF</td>
</tr>
<tr>
<td>12</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
<td>ON</td>
<td>OFF</td>
</tr>
<tr>
<td>13</td>
<td>ON</td>
<td>OFF</td>
<td>ON</td>
<td>ON</td>
<td>OFF</td>
</tr>
<tr>
<td>14</td>
<td>OFF</td>
<td>ON</td>
<td>ON</td>
<td>ON</td>
<td>OFF</td>
</tr>
<tr>
<td>15</td>
<td>ON</td>
<td>ON</td>
<td>ON</td>
<td>ON</td>
<td>OFF</td>
</tr>
<tr>
<td>16</td>
<td>OFF</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
<td>ON</td>
</tr>
<tr>
<td>17</td>
<td>ON</td>
<td>OFF</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
</tr>
<tr>
<td>18</td>
<td>OFF</td>
<td>ON</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
</tr>
<tr>
<td>19</td>
<td>ON</td>
<td>ON</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
</tr>
<tr>
<td>20</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
<td>OFF</td>
<td>ON</td>
</tr>
<tr>
<td>21</td>
<td>ON</td>
<td>OFF</td>
<td>ON</td>
<td>OFF</td>
<td>ON</td>
</tr>
<tr>
<td>22</td>
<td>OFF</td>
<td>ON</td>
<td>ON</td>
<td>OFF</td>
<td>ON</td>
</tr>
<tr>
<td>23</td>
<td>ON</td>
<td>ON</td>
<td>ON</td>
<td>OFF</td>
<td>ON</td>
</tr>
<tr>
<td>24</td>
<td>OFF</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
<td>ON</td>
</tr>
<tr>
<td>25</td>
<td>ON</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
<td>ON</td>
</tr>
<tr>
<td>26</td>
<td>OFF</td>
<td>ON</td>
<td>OFF</td>
<td>ON</td>
<td>ON</td>
</tr>
<tr>
<td>27</td>
<td>ON</td>
<td>ON</td>
<td>OFF</td>
<td>ON</td>
<td>ON</td>
</tr>
<tr>
<td>28</td>
<td>OFF</td>
<td>OFF</td>
<td>ON</td>
<td>ON</td>
<td>ON</td>
</tr>
<tr>
<td>29</td>
<td>ON</td>
<td>OFF</td>
<td>ON</td>
<td>ON</td>
<td>ON</td>
</tr>
</tbody>
</table>

4. Power-on the device.

**Note:** The operator's guide for each device provides additional information on setting the IEEE-488 address.

### 2.8.3 Scanning the IEEE-488 bus

After you set the IEEE-488 address for a device, the busLAC/E card must scan the IEEE-488 bus. To scan the IEEE-488 bus, see “Configuring chromatographic instruments” in the *Empower online Information System.*
2.9 Connecting mass spectrometers

You can connect an ACQUITY QDa Detector, and SQD, SQD2, TQD, or 3100 mass spectrometers to an Empower Personal workstation or to an acquisition client (a client connected directly to one or more chromatographic systems).

**Note:** Examples in this section reflect a system configuration that Waters currently ships. The specific type of network card that Waters ships is subject to change at any time.

The computer requires two network cards:
- MS network card for connecting the Mass Spectrometer to the computer
- Network card for connecting to your facility’s network

**Note:** If you want to switch between using a QDa, SQD, SQD2, TQD, or 3100, you must perform these actions:
- Uninstall the existing ICS for all mass detectors.
- Install the ICS for the mass detector you want to use. This will be the active mass detector. If you want to install the ICS for more than one detector, select all the mass detectors you want to install, and then choose the active mass detector.
- Configure the new system.

If you obtain the computer (Empower Personal workstation or acquisition client) from Waters, the network cards are installed and configured before the computer is shipped to you. If you installed your own network cards, use the following instructions as a guideline.

2.9.1 Connecting mass spectrometers to the Empower system

**Restriction:** Except for the Waters ACQUITY QDa Detector, mass spectrometers cannot be connected to a LAC/E module.

**To connect a mass spectrometer to the Empower system:**

1. Locate the computer within 5 m of the instrument.
2. Ensure that the computer has two network cards:
   - MS network card for connecting to the mass spectrometer
   - Network card for connecting to your facility’s network
3. When using a switch, connect it to the computer’s MS network card, and then connect the mass spectrometer to the switch. Use a Waters-supplied switch for this connection. Connect the other end of the network cable to the port labeled MS on the rear panel of the Empower workstation.
4. Power-on the system (see Power-on the chromatographic system).
2.10 Power-on the chromatographic system

Powering-on the Empower chromatographic system entails powering-on the individual instruments and devices in a particular sequence.

This section contains the start-up sequence for the Empower chromatographic system and its peripheral equipment.

To power-on instruments and devices:

1. Power-on all equipment controlled through the IEEE-488 bus, waiting until any internal diagnostic tests finish. Consult your instrument’s operator guides for power-on instructions.
2. Power-on the computer.
3. Power-on all equipment controlled by the Empower system that is not under IEEE-488 control. This includes all Ethernet devices, all serial equipment, and all third-party USB devices.
4. Power-on all equipment not controlled by the Empower system (for example, computer peripherals such as printers).
3 Installing an Empower Personal workstation

**Restriction:** Empower 3 FR5 Personal is supported only in Windows 10 Professional or Enterprise edition 64-bit.

**Recommendation:** Before installing any hardware or software, perform a full backup of your hard drives (see the instructions provided by the manufacturer of your computer). After the installation, back up your Empower 3 FR5 data regularly.

3.1 Preparing the Personal workstation

Installing Empower 3 FR5 software on a Personal workstation requires the hardware and software specified in **Requirements for an Empower Personal Workstation**.

You can install Empower 3 FR5 as a new installation on a system where no Chromatography Data Software (CDS) is currently installed.

If you plan to change the name of the computer, follow these guidelines:

- Change the name before you install Empower software.
- Do not change the name of the computer after Empower is installed.
- The computer name must be less than 16 characters in length.
- The computer name must begin with an alphabetic character (A to Z) and cannot begin with a numeric character (0 to 9). Empower123 is an acceptable computer name, but not 123Empower.

Complete these tasks before you begin the installation:

- Ensure that the workstation has the required hardware and software, as specified in **Requirements for an Empower Personal Workstation**.
- Log in to the operating system using an account with local Administrator privileges.
- Configure the system so that the virtual memory setting automatically manages the paging file size. See **Changing the virtual memory setting**.
- Configure Windows Updates to notify you before downloading and installing new updates.
- Close all applications and then restart the workstation.
- Disable IPv6 in Windows. See **Disabling Internet Protocol v6**.
- Configure the system power options. See **Configuring the power options**.
• Enable MSI logging in Windows, via the registry (optional). See Enabling MSI logging.
• Verify that the disk drive allows enough space to install Empower 3 FR5 software (see the tables below).

Table 3–1: Minimum disk space requirements

<table>
<thead>
<tr>
<th>Purpose</th>
<th>Minimum free space</th>
</tr>
</thead>
<tbody>
<tr>
<td>Empower application</td>
<td>2 GB</td>
</tr>
<tr>
<td>Oracle application and Empower database</td>
<td>35 GB</td>
</tr>
<tr>
<td>Empower projects</td>
<td>5 GB</td>
</tr>
</tbody>
</table>

Table 3–2: Minimum and recommended CPU and RAM requirements

<table>
<thead>
<tr>
<th>Purpose</th>
<th>Minimum and Recommended</th>
</tr>
</thead>
<tbody>
<tr>
<td>Processor (CPU)</td>
<td>Minimum: Intel Core 2 Duo, E8400, 3.0 GHz</td>
</tr>
<tr>
<td>Memory</td>
<td>Minimum: 8 GB</td>
</tr>
<tr>
<td></td>
<td>Recommended: 16 GB</td>
</tr>
</tbody>
</table>

The Empower 3 FR5 installer (Deployment Manager) gathers information about your system and compares its settings to the minimum required specifications. The installation can display an error message and continue, or the installation can stop and exit, depending on the following conditions:

• If a system does not meet the hard drive space requirements for the required features, an error message states that there is insufficient hard drive space. You must free up disk space or change installation drives before you can continue.
• If the drive hosting the Empower projects directory does not meet the 5-GB minimum requirement, a warning message states that the projects directory may not have enough space to handle data acquired from future projects, and the installation continues.
• If the system includes an incompatible processor, the installation continues without warning messages. The processor information is recorded in the installation log.
• If the system does not meet the memory requirement, an error message states the insufficiency and the installation terminates. The insufficiency is recorded in the installation log.

3.1.1 Installing .NET Framework

You must install Microsoft .NET 3.5 Framework manually on Windows 10. .NET 4.0 Framework is installed and enabled by default. .NET 4.6 is pre-installed and the .NET 4.6 is backward-compatible with all versions back to 4.0.

Note: .NET 3.5 Framework is available on the installation media.
To install .NET 3.5 Framework:

1. From Windows Control Panel click Programs > Programs and Features > Turn Windows features on or off.

2. In Windows Features, expand .NET Framework 3.5 (include .NET 2.0 and 3.0), select the Windows Communication Foundation HTTP Activation and Windows Communication Foundation Non-HTTP Activation features, and then click OK.

3. After Windows completes the requested changes, click Close.

3.1.2 Disabling Internet Protocol Version 6

You must disable the Internet Protocol Version 6 before you install Empower software. Disabling this feature ensures that Oracle listener works properly.

To disable IP version 6 (IPv6) in Windows:

1. In the Windows Search text box, type Network and Sharing.

2. Click Start > Control Panel > Network and Internet > Network and Sharing Center > Change adapter settings.

3. Right-click Local Area Connection and then click Properties.

4. On the Networking tab, clear the Internet Protocol Version 6 (TCP/IPv6) check box, and then click OK.

3.1.3 Enabling MSI logging

If you want you can enable the Windows option to log events during the installation of software packages. You enable MSI logging by adding a key and value to the registry. Once MSI logging is enabled, installation log files are written to the user's Temp folder.

To enable MSI logging:

1. Open the Windows registry with Regedit.

2. Create the path HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Installer.

3. Create the string value name Logging.

4. Set the value to voicewarmupx.

5. Close Regedit.
3.1.4 Configuring power options

You must configure the power management settings to disable the power-saving features.

To configure the power options in Windows:

1. In the Windows Search text box, type Power, and then click Power and Sleep settings.
2. On the Power Options and sleep tab, click Additional power settings.
3. On the Power Options tab, select Balanced, and then click Change plan settings.
4. On the Edit Plan Settings page, perform these tasks:
   • Select Never from the Turn off the display field.
   • Select Never from the Put the computer to sleep field.
5. On the Edit Plan Settings page, click Change advanced power settings.
6. In the Power Options dialog box, verify the settings as listed in the Power options settings table, and then click OK.

<table>
<thead>
<tr>
<th>Power options</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expand Hard disk and Turn off hard disk after</td>
<td>Type Never in the Setting (Minutes) field</td>
</tr>
<tr>
<td>Expand Sleep settings</td>
<td></td>
</tr>
<tr>
<td>Sleep after</td>
<td>Never</td>
</tr>
<tr>
<td>Allow hybrid sleep</td>
<td>Off</td>
</tr>
<tr>
<td>Hibernate after</td>
<td>Never</td>
</tr>
<tr>
<td>Allow wake timers</td>
<td>Disable</td>
</tr>
<tr>
<td>Expand USB settings and USB selective suspend setting</td>
<td>Disabled</td>
</tr>
<tr>
<td>Expand Display and Turn off display after</td>
<td>Never</td>
</tr>
<tr>
<td>Shutdown setting &gt; Turn on fast startup</td>
<td>Disable</td>
</tr>
</tbody>
</table>

3.1.5 Configuring network discovery

You must enable the network discovery function and the file and printer sharing functions so that clients and servers can communicate. To enable the network discovery function on domain devices, you must start certain services.
3.1.5.1 Starting the required services

To start the required services:

1. Open the Control Panel and select System and Security > Administrative Tools > Services.
2. Change the start-up type to Automatic and start these services:
   - DNS Client
   - Function Discovery Resource Publication
   - SSDP Discovery
   - UPnP Device Host

   Tip: When all services are running, you can modify the network discovery and printer sharing settings.

3.1.5.2 Turning on the network discovery and file and printer sharing functions

To turn on the network discovery and file and printer sharing functions:

1. In the Windows Search text box, type Network and then select Network and Sharing Center.
2. Click Change advanced sharing settings and turn on these functions:
   - Network discovery
   - File and printer sharing

3.1.6 Confirming regional settings

If you are installing Empower software on an English-language computer, you must confirm that your Windows regional settings are configured for English (United States). The symbols for English (United States) use decimal formatting, not comma formatting, which is important when displaying numeric values (12.56, not 12,56).

To confirm that the regional settings are correct:

1. From Control Panel (Category view), under Clock, Language, and Region, click Change date, time, or number formats.
2. In the Region dialog box, ensure that English (United States) is selected as the format in the Formats tab.
3.1.7 Synchronizing Empower and Windows clock time

Synchronize the Waters Empower software time and the clock time on the host Windows operating system to avoid any discrepancy, which typically can be one hour.

**To Synchronize Empower and Windows clock time:**

1. In the Windows Search box, type Time Zone, and then select Change the time zone.
2. In the Settings window, click Date and Time, and ensure that Automatically adjust clock for Daylight Saving Time option is On.

3.2 Installing Empower 3 FR5 software (new installation)

You install Empower 3 FR5 software from the Empower 3 FR5 software media. You can perform a typical installation of the software on the C drive or a default location. Alternatively, you can perform a custom installation specifying different drives. Allow approximately 60 minutes to install the software.

**Restriction:** Empower 3 FR5 Personal is supported only on Windows 10 Professional or Enterprise 64-bit.

3.2.1 Installing Empower 3 software

**To install Empower 3 software:**

1. Insert the Empower 3 FR5 software media into the DVD drive.
2. If the installation menu does not automatically appear, browse to the main folder on the software media and double-click the setup.exe file.

   **Note:** A dism.exe window may open after you double-click setup.exe. It will close automatically after several seconds.

3. On the Choose Setup Language page, select the desired language from the list, and then click OK.
4. On the Main page, select Install Empower Software.
5. On the Select Product Type page, select Personal.
6. On the Customer Information page, enter your username, organization, and Software Support ID number, and then click Next.
7. On the End-User License Agreement page, read and accept the license agreement, and then click Next.
8. On the Installation Type page, select one of the following options:
• **Typical**: Select and then proceed to step 10. All Empower and Oracle files and projects will be installed on the system drive, which is typically C: \.

• **Custom**: Select and then proceed to step 9 to install Empower Application, Projects, and Oracle files on different drives.

9. On the Destination folders page, select the appropriate drives from the list for the Empower Application, Empower Projects, and Empower Oracle with Database, and then click Next.

10. On the Ready to Install page, click Next.

   **Note**: If any Windows Security Alert messages appear, click Allow Access.

   **Result**: The software installation begins. This process requires approximately 60 minutes, but the time can vary depending on the computer.


12. When the restart message appears, click Yes.

   **Result**: The computer restarts.

13. Complete the installation. See Completing the installation.

### 3.2.2 Completing the installation

After the computer restarts, perform the following tasks to complete the installation:

- Log in to the operating system using an account with local Administrator privileges. The account must be the same one that you logged in to when you installed the software.

- If you want to install instrument drivers for one or more instruments, use the Empower 3 Instrument Driver Pack media. Refer to the appropriate installation guide and release notes for the driver. Visit www.waters.com for the most recent instrument drivers.

- The first time you log in to Empower 3 FR5, you must select the time zone you want to use in the Empower Login dialog box. A message informs you that the base license is not installed.

- Activate the Empower 3 FR5 software license and option licenses. See Activating Empower 3 software licenses and options for instructions.

- Verify the installed files. See Verifying your Empower 3 FR5 software installation for instructions.

**Requirement**: If you are using real-time virus scanning, after the installation, exclude all Empower-related directories and their subdirectories, and all raw data directories or shares, from the scans. Some real-time virus scanners mistake normal Empower functionality for virus activity and can therefore interfere with data buffering or cause a run to stop.

**Note**: If you experience communication problems, review the firewall exceptions list by clicking Control Panel, then double-click Windows Firewall, and then click the Exceptions tab. Ensure that the following exceptions are selected in the Programs and Services list:

- Empower-related ports and processes:
• DCOM Port (135)
• Empower
• Empower Configuration Manager
• Processing Monitor
• Processing Server
• Waters Instrument Server
• Waters Service
• WDHCP Server Configuration
• WDHCP Server Svc.exe

• Instrument component software-related processes:

  **Note:** Depending on your system, there may be more instruments in this list.

  • ACQUITY ASM Server
  • ACQUITY BSM Server
  • ACQUITY CM Server
  • ACQUITY Console Client
  • ACQUITY Console Server
  • ACQUITY ELSD Server
  • ACQUITY MD Server
  • ACQUITY FLR Server
  • ACQUITY PDA Server
  • ACQUITY SM Server
  • ACQUITY SQ Server
  • ACQUITY TQ Server
  • ACQUITY TUV Server
  • Local Console Controller (LCC Handheld Controller)
  • Trinity UI (if applicable)
  • W2489 Server
  • W2707 Server
  • W2998 Server
3.2.3 Installing and configuring busLAC/E drivers

Installing and configuring a busLAC/E driver is necessary only if the busLAC/E card was installed after the installation of the Empower 3 FR5 software. If the card was installed before the software was installed, the driver is installed automatically, and the necessary settings are applied. In such a case, you can skip these instructions.

To install and configure the busLAC/E driver in Windows:

1. Right-click Computer, and then select Manage.
   Note: In Windows 10, position the pointer in the bottom-left corner of the screen, right-click Start, and click Computer Management.

2. On the Computer Management page, click Device Manager (under Computer Management (Local) > System Tools).

3. In the right-hand pane, right-click Other Devices > PCI Device, and then select Update Driver Software.

4. On the Update Driver Software - PCI Device page (“How do you want to search for driver software?”), select Browse my computer for driver software, to manually install the busLAC/E drivers.

5. On the Update Driver Software - PCI Device page (“Browse for driver software on your computer”), click Browse.

6. In the Browse for Folder dialog box, browse to \Empower\BuslaceDrivers64, where X:\ is the drive where you installed Empower, and click OK.

7. On the Update Driver Software - PCI Device page (“Browse for driver software on your computer”), ensure that the path is correct, and then click Next.

   Result: The driver installation starts.

8. When the Windows has successfully updated your driver software screen appears, click Close.

   Result: The Device Manager now shows the BusLAC/E PCI card listed under Waters Instrument Control Devices.

3.2.4 Bridging multiport network cards for Ethernet instruments

A Personal workstation supports both single port network cards and bridging multiport network cards. If you are using a single network card, refer to the Empower Help topic: “Configuring DHCP settings”.

If you are using a multiport network card and bridging ports for Personal workstations running on Windows 10, you must configure the instrument LAN as described in Bridging multiport network cards for Ethernet instruments.
3.2.5 Activating Empower 3 software licenses and options

To access Empower 3 software, you must first activate the Empower 3 base software license. You can activate licenses other than the Empower 3 base software license at the same time as or after the Empower 3 base software license. However, you cannot activate another license before you activate the Empower 3 base license.

License serial numbers purchased from Waters or the order numbers of the purchased licenses are necessary for activating the Empower licenses and option licenses. If you need to transfer a software license or option license from one computer to another, you must deactivate it from the original computer before you activate it on a new computer.

The Empower 3 base software license includes Named User licenses and system licenses. The number of named users that can be created in the software is based on the number of Named User licenses you installed. You can create multiple user accounts; however, you can only have as many accounts active at one time as you have licenses. (The number of active accounts cannot exceed the number of Named User licenses you purchased.)

**Note:** Empower 3 software comes with a default system user account that does not require a named user license. However, the account does require an Empower 3 base license. This administrator account can be disabled but not removed from Empower 3 software. The default username is `system` and the default password is `manager`. Neither the username nor the password are case sensitive.

**Notice:** To avoid rendering licenses and options unusable, deactivate all licenses and options before uninstalling Empower software. If you do render the licenses and options unusable, call Waters Technical Support for assistance. If you must uninstall Empower 3 software, first uninstall any instrument component software and deactivate the licenses and options, and then uninstall Empower software.

Software option licenses are available for optional software functionality such as System Suitability, Dissolution, GPC/SEC, or Method Validation Manager. These options are project-configurable options. When you activate an option license following the procedures in this section, you can enable each option in projects as needed. You can disable an option for specific projects (see “Modifying project properties” in the Empower online Information System).

**Exception:** You cannot activate a license labeled for an Enterprise or Workgroup system on an Empower Personal workstation or activate a license labeled for an Empower Personal workstation on an Enterprise or Workgroup system.

**Restriction:** You can activate Empower 3 software licenses only by using the serial numbers provided with the Empower 3 licenses and options. You cannot use Empower 2 license serial numbers. They will not work for Empower 3.

**Note:** You may also need to install third-party control licenses for certain other systems, such as Agilent LC, Agilent GC, Hitachi LC, Shimadzu LC, and others.
3.2.6 Activating Empower 3 licenses on a workstation

You must activate the Empower base license first.

To activate the Empower license:

1. Log on to the computer as a local Administrator.
2. From the Windows Start menu, click Start > Empower > Waters Licensing Wizard.
3. In the Waters Licensing Wizard log on dialog box, perform these tasks:
   - Type the default user name and password.
     Note: Empower software provides a default system user account that you can disable but not remove from the software. The default user name for the account is system and the default password is manager. When logging in to Empower software and using the licensing wizard for the first time, specify the default user name and password. Subsequently, any user with the administrator privilege can access the Waters Licensing Wizard.
   - For Empower Personal installations, leave Local as the database, and then click Log On.

Figure 3–1: Waters Licensing Wizard Log On

![Waters Licensing Wizard Log On](image)

4. On the Waters Licensing Wizard page, click Request software registration.
5. On the Create registration file page, browse to the location where you want to store the software registration file, and then click **Next**.

**Note:** You need to supply the registration file on the Waters website when you activate the licenses.
6. On the Registration file created page, click the **Web address** or open an Internet browser and browse to [www.waters.com/activate/licenseintro.htm](http://www.waters.com/activate/licenseintro.htm).
**Figure 3-4: Registration file created**

![Image of Waters Licensing Wizard]

**Requirement:** You must have a Waters account to log on to the Waters licensing page.

7. Log on to the Waters website. If you do not have an account, create one.
8. On the Welcome to the Waters License Activation Center page, perform these tasks:

- Select **Empower 3**.
- Select **Workstation**.
- Select **Activate Licenses**.
- Click **Next**.
9. On the Please Enter Your Order Number or Software Serial Number(s) page, do one of the following tasks, and then click **Next**:

- If you have a purchase order, type the number in the **Order Number** field.
- If you have serial numbers, type the serial number in the appropriate field.
Figure 3–7: Enter Software Serial Numbers

Please Verify/Update Your Contact Information
Waters does not share your information, view our Privacy policy. Required fields are marked with an asterisk (*).

Name:
Email Address:
*Company:
*Street Address:
*City:
*Country:

Please Enter Your Order Number or Software Serial Number(s)
Enter your order number to select your activations from a list of all your software serial numbers. Or, enter individually each software serial number to activate (these are displayed on the license certificate or the original software media). Your activation must include a base license if one has not already been activated.

Order Number:

Base Software License: X

Traditional Software Option Licenses

Qualification Option Licenses

Empower SQP for Software:
System SQP:

Note: You can activate your option licenses later, but you must activate the base license first to access Empower 3 software.

10. On the Load and Activate Your Software Registration File page, browse to the location of the Software Registration file you created using the Waters Licensing Wizard, and then click Activate.
11. On the Complete Your License Activation page, click the link to save your license activation file and view licenses selected for activation.

Note: A license activation file is saved. The license activation file is a 20 alphanumeric key file that contains all licenses for which you provided a serial number. It is not the same as the SoftwareRegistration.lic file. Copy the license activation file to a location accessible to your Empower 3 computer.

12. Log back on to the Waters Licensing Wizard and perform these tasks:
   • Click **Activate Licenses**.
   • Browse to the location of your license activation file and select it.
   • Click **Next**.
13. On the License Activation Complete page, click **Finish**.

**Figure 3–11: Activate Licenses: License Activation Complete**
3.2.7 Deactivating Empower licenses

Before uninstalling Empower software, you must first deactivate the licenses and options using the Waters Licensing Wizard and License Activation Center Website. This ensures that you can reactivate the license or option on a different computer.

**Important:** If you deactivate the base software license, the Licensing Wizard automatically deactivates and removes all user licenses, system licenses, and option licenses, and you cannot log on to Empower software.

**To deactivate a license or option:**

1. From the Windows Start menu, click Start > Empower > Waters Licensing Wizard.
2. In the Waters Licensing Wizard dialog box, perform these tasks:
   - Type the username and password of a user with the Administrator privilege.
     
     **Note:** Empower software provides a default system user account that you can disable, but not remove, from the software. The default username for the account is `system`, and the default password is `manager`.
   
   - For Empower Personal installations, leave Local as the database, and then click Log On.
3. On the Waters Licensing Wizard task page, click Deactivate Licenses.
Figure 3–12: Waters Licensing Wizard - Deactivate Licenses

4. On the Deactivate Licenses page, select the licenses you want to deactivate, and then click Next.
Figure 3–13: Deactivate Licenses: Select licenses

5. On the Deactivate Licenses: Create deactivation file page, select a location for the license deactivation file, and then click **Next**.
6. On the Deactivate Licenses: Deactivation file created page, click **Finish**.

**Figure 3–15: Deactivate Licenses: Deactivation file created**


8. On the Welcome to the Waters License Activation Center page, perform these tasks:
• Select **Empower 3** and select **Workstation**.

• Select **Deactivate Licenses**.

• Click **Next**.

![Image of Waters License Activation Center - Deactivate Licenses]

**Figure 3–16: Waters License Activation Center - Deactivate Licenses**

9. On the Load and Deactivate Your License Deactivation File page, browse to the location of the deactivation file you created using the Waters Licensing Wizard, and then click **Deactivate**.
3.3 Verifying your Empower 3 software installation

3.3.1 Using the Verify Files Utility

The Verify Files Utility checks the integrity of the installed Empower program files and Oracle program files (if installed by Empower).

After the Empower 3 FR5 installation, run the Verify Files Utility to verify the Empower and Oracle program files (not the database or data files):

- As part of your installation qualification, if you purchased an Empower Qualification option.
- To ensure that the Empower files did not change since installation.
3.3.2 Viewing the installation log

The installation log contains information about your Empower installation. You can read the log file to review your installation choices, the installation environment, and the status of the installation steps. In case of a partial or unsuccessful installation, review the installation log to inspect for errors.

The Installation success or error status value appears at the end of the installation log. If the value displayed is 0, then the installation was successful. If the value displayed is anything other than 0, record the number and contact Waters Technical Support.

To view the install log:


   Result: The program displays the empower.log file in Notepad.

2. Review the contents of the file.

3. Click File > Exit.

3.4 Empower programs and logs

The Empower program folder (in the Start menu) contains these items:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Configure ICS for 64-bit OS</td>
<td>Use this utility to make your legacy instrument drivers 64-bit compatible.</td>
</tr>
<tr>
<td>Empower Installation Log</td>
<td>Records information about the current installation.</td>
</tr>
<tr>
<td>Empower</td>
<td>Displays the Empower login page, which starts the Empower software. After you log in, you can select one of several Empower applications. For details, see “Starting and exiting from Empower” in the Empower online Information System.</td>
</tr>
<tr>
<td>Remove Waters Instrument Component Software</td>
<td>Use this utility to uninstall instrument component software (ICS). You see this item only if instrument component software is installed.</td>
</tr>
<tr>
<td>Verify Files</td>
<td>Verifies the integrity of the Empower software files on your hard disk.</td>
</tr>
<tr>
<td>View Verify Files</td>
<td>Opens the Checksum file in Notepad, which displays the results (checksums) of the verified files.</td>
</tr>
<tr>
<td>Waters Licensing Wizard</td>
<td>Starts the Waters Licensing Wizard, which you can use to initiate software license and option activation and deactivation.</td>
</tr>
</tbody>
</table>
### Item Description

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manage Waters Email Center</td>
<td>The Email Center facilitates troubleshooting because it allows the recipient to quickly respond to an Empower error without having to check the Message Center throughout the day. See <em>Empower online Information System</em> for details about configuring the Waters Email Center.</td>
</tr>
</tbody>
</table>

#### 3.5 Uninstalling Empower 3 software on a workstation

When you want to uninstall Empower 3 software, use the Programs and Features utility in the Windows Control Panel to remove the software.

**Requirement:** Before you uninstall Empower, remove Waters Instrument Control Software (ICS), and then deactivate the Empower licenses.

**To uninstall Empower 3 software:**

1. Open Windows Control Panel, click **Programs and Features**, and then double-click **Empower 3 Personal**.
   - **Tip:** From Windows 10, click **Start > All apps**, right-click **Empower 3 Personal**, and then click **Uninstall**.
2. Follow the steps in the Deployment Manager wizard to uninstall Empower software.
3. Restart the computer.

#### 3.6 Empower feature releases and service releases

Waters periodically issues feature releases to provide enhanced software functionality and service releases to address existing issues. These feature releases and service releases, available for downloading from the Waters Elite website (to customers with a software support plan), must be installed according to instructions set forth in their associated release notes. If you want physical media, note the part number from the website and contact your local Waters subsidiary to place an order for a nominal fee.

To determine which feature releases or service releases are installed, view the installation log or select **Help > About** from any Empower 3 FR5 application window.
4 Installing an Empower Enterprise or Workgroup server

For installing Empower 3 FR5 software you can choose to perform:

• A fresh, new installation of Empower 3
• A system object import

For any installation option, the first step is to prepare the server and then you can install Empower 3 FR5 software.

Recommendation: Back up your computer before installing any hardware or software (see the instructions provided by the manufacturer of your computer). After the installation, back up your Empower data regularly.

4.1 Preparing the server

The database runs these applications:

Table 4–1: Database server applications

<table>
<thead>
<tr>
<th>Application</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Waters File Service</td>
<td>Responsible for writing raw data files from Empower nodes, copying raw data from project to project (through the Empower application), and creating new projects.</td>
</tr>
<tr>
<td>Oracle Database</td>
<td>Stores methods, audit trails, and specific, raw-data file parameters (the data points are stored as external files controlled by Waters Service).</td>
</tr>
<tr>
<td>Waters Database Manager</td>
<td>A Web-based software application that helps you manage your database, including backing up the database and monitoring database backups.</td>
</tr>
</tbody>
</table>

Note: The default Empower server installation places the Waters Service and the Oracle database on the same server. Empower also supports placing the Waters Service on a Windows server, separate from the Oracle database.

The Empower server installation program gauges the extent of the system’s physical memory and then automatically configures the Oracle initialization parameters according to available resources.
The installation program assumes that the server is used exclusively as the Empower database server. Other applications running on the server can require you to adjust the initialization parameters accordingly.

To assist with any potential troubleshooting, ensure that MSI logging is enabled in Windows. See Enabling MSI logging.

**Important:** If you plan to change the name of the computer, follow these guidelines:

- Change the name before you install Empower software.
- Do not change the computer name after Empower is installed.
- The computer name must be less than 16 characters in length.
- The computer name must begin with an alphabetic character (A to Z), and cannot begin with a numeric character (0 to 9). Empower123 is acceptable for a computer name, but not 123Empower.

### 4.1.1 Network considerations

The Empower Enterprise/Workgroup system requires a domain-based network infrastructure. You must synchronize Empower-related computers (clients, LAC/E modules, and servers) with a time server.

The domain controller on the database server acts as a time server for the Oracle database.

**Recommendation:** Do not install Empower software on a domain controller.

To maximize service time and minimize issues related to the network environment, Waters recommends you follow these requirements:

- All Empower-related user accounts and computers should reside within the same domain.
- If you are using real-time virus scanning, after installation, exclude all Empower-related directories and their subdirectories, and all raw data directories or shares, from the scans. Some real-time virus scanners mistake normal Empower operations for virus activity and can therefore interfere with data buffering or cause a run to stop.
- After you install Empower software, do not change the name and IP (Internet Protocol) address on the server. The host name should not contain more than 15 characters, dashes, or symbols. A static IP address is recommended for Empower servers. If you are using DHCP (Dynamic Host Configuration Protocol) instead of a static IP, ensure that the host name remains the same.
- The server name must begin with an alphabetic character (A to Z) and cannot begin with a numeric character (0 to 9). Empower123 is acceptable for a server name, but not 123Empower.
- Configure Windows Updates to notify you before downloading and installing new updates.
• Configure preferences in Waters Database Manager (WDM) to notify you by email when tablespaces reach a user-defined size. Doing so helps you monitor database space usage. See the Waters Database Manager Online Help for more information.

• When you add a server, LAC/E module, or client to a domain, ensure that the Windows network discovery functionality is turned on for these computers.

4.1.1.1 Group Policy Objects

System administrators use Group Policy Objects (GPOs) to define and enforce settings in an Active Directory network. Administrators can apply settings to users and computers based on locally defined group and site membership criteria. Before defining GPOs in an Empower network, keep in mind that Empower software is a distributed chromatography data acquisition system that relies on remote access and the Distributed Component Object Model (DCOM) configuration to carry out its activities. Empower software makes use of information stored in the database and in individual flat files, such as instsrv.dat (instrument configuration information) and channel_id.dat (raw data files).

If GPOs are used in an Empower network, Waters recommends that you follow these guidelines:

• Place Empower nodes in their own Organization Unit (OU). For the OU, define GPOs that minimize allowable changes; for example, test Microsoft hot fixes and service packs before applying them to the environment.

• Grant administrators full access to the registry and file system so that they can properly install software.

• Limit changes to the file system protections expected by the Empower application.

GPOs can interfere with successful Empower operations. For example, data buffering can occur if the anonymous access to the raw data share is altered, or the editors for the COM instruments can sometimes operate improperly if the access control list for the HTML directories is altered.

4.1.1.2 Configuring .NET 3.5 Framework on Windows Server 2016 Standard

You must install Microsoft .NET 3.5 Framework manually on Windows Server 2016 Standard. .NET 4.0 Framework is installed and enabled by default.

To install .Net 3.5 Framework on Windows Server 2016 Standard:

1. Click Start > Server Manager and in the Manage menu, click Add roles and features.

2. Click Next in the Wizard, select Role-based or feature-based installation, and then click Next.

3. Select Select a server from the server pool, select the target server, and then click Next.

4. In Server Roles, skip this section, and then click Next.
5. In Features, select .NET Framework 3.5 Features (1 of 3 installed), and then click Next.

6. In the Confirm installations selections page, select Restart the destination server automatically if required, and then click Install.

4.1.1.3 Disabling Internet Protocol Version 6

You must disable the Internet Protocol Version 6 before you install Empower software. Disabling this feature ensures that Oracle listener works properly.

To disable IP version 6 (IPv6) in Windows:

1. In the Windows Search text box, type Network and Sharing.
2. Click Start > Control Panel > Network and Internet > Network and Sharing Center > Change adapter settings.
3. Right-click Local Area Connection and then click Properties.
4. On the Networking tab, clear the Internet Protocol Version 6 (TCP/IPv6) check box, and then click OK.

4.1.1.4 Confirming regional settings

If you are installing Empower software on an English-language computer, you must confirm that your Windows regional settings are configured for English (United States). The symbols for English (United States) use decimal formatting, not comma formatting, which is important when displaying numeric values (12.56, not 12,56).

To confirm that the regional settings are correct:

1. From Control Panel (Category view), under Clock, Language, and Region, click Change date, time, or number formats.
2. In the Region dialog box, ensure that English (United States) is selected as the format in the Formats tab.

4.1.1.5 Synchronizing Empower and Windows clock time

Synchronize the Waters Empower software time and the clock time on the host Windows operating system to avoid any discrepancy, which typically can be one hour.

To Synchronize Empower and Windows clock time:

1. In the Windows Search box, type Time Zone, and then select Change the time zone.
2. In the Settings window, click Date and Time, and ensure that Automatically adjust clock for Daylight Saving Time option is On.
4.1.2 Memory considerations

The server in an Enterprise system or workgroup requires sufficient memory for Oracle 18c and Empower software to operate. The amount of required memory depends on the number of applications, users, and the operating system. The largest quantity of memory is used by Oracle. When Oracle initializes, it creates a space in memory for most of the Oracle functions. The space is called the System Global Area (SGA). (For more information about the SGA, see the Oracle documentation or your database administrator.) The server must have adequate memory and the memory must be configured correctly. The amount of required memory depends on the number of client and LAC/E modules, users, chromatograms per project, and the number of integrated peaks per channel.

**Requirement:** Set the server’s virtual memory to at least four times the amount of installed physical memory. See Changing virtual size settings.

4.2 Disk space considerations

Each Workgroup or Enterprise system requires sufficient disk space for Oracle 18.4.0.0.0 and Empower 3 software.

See also: Requirements for Empower Enterprise and Workgroup server

### Table 4–2: Minimum disk space requirements

<table>
<thead>
<tr>
<th>Purpose</th>
<th>Minimum Disk Space</th>
<th>Drive</th>
</tr>
</thead>
<tbody>
<tr>
<td>Empower 3 application</td>
<td>2 GB</td>
<td>Program drive</td>
</tr>
<tr>
<td>Oracle application</td>
<td>35 GB</td>
<td>Program drive</td>
</tr>
<tr>
<td>Empower raw data</td>
<td><strong>Note:</strong> See File Server requirements</td>
<td>RawData drive</td>
</tr>
<tr>
<td>Empower 3 database</td>
<td>10 GB</td>
<td>Database drive</td>
</tr>
<tr>
<td>Empower 3 projects</td>
<td>5 GB</td>
<td>RawData drive</td>
</tr>
<tr>
<td>Oracle database</td>
<td>10 GB (Assuming you use the Waters Empower 3 software media to install Oracle.)</td>
<td>Database drive</td>
</tr>
<tr>
<td>Archive Log Dest1</td>
<td>10 GB (At a minimum, 50 archive logs of 200 MB each)</td>
<td>RawData drive</td>
</tr>
<tr>
<td>Archive Log Dest2</td>
<td>10 GB</td>
<td>Program drive</td>
</tr>
</tbody>
</table>
Table 4–2: Minimum disk space requirements (continued)

<table>
<thead>
<tr>
<th>Purpose</th>
<th>Minimum Disk Space</th>
<th>Drive</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mirrored Redo and Control files</td>
<td>1 GB</td>
<td>RawData drive</td>
</tr>
</tbody>
</table>

You must install the various software components on multiple drives to maximize performance, and also to be able to recover from disk failures. This minimum disk space requirements table reflects the minimum requirements at installation. However, you must account for additional disk space when the system is operational.

You must consider the following items when sizing drives for future use:

- Empower program files
- Empower raw data files
- Empower database

**Note:** To avoid installation failure, ensure that a total of 10 GB is available on the program disk drive. If you install Empower on multiple drives, ensure that at least 1 GB of free space remains on the drive hosting the projects directory.

### 4.2.1 Empower program files

These are suggested storage requirements:

- Empower and Oracle application files – Fixed size at installation, approximately 6 GB.
- Archive log files – 200 MB each; allow space for at least 50 logs (10 GB total disk space). The number of archive logs you generate will depend on the level of database activity. The number of archive logs maintained on the server depends on how often the database is backed up, as well as overall activity. If you perform daily backups, the archive log files are deleted after they are backed up.

**Tip:** Each of the two locations for archive logs contains a full set of logs. Archive logs are essential for recovering databases. If you fill the space for archive logs, the database “hangs” until you provide more space for the logs.

### 4.2.2 Empower raw data files

The size of the Empower chromatography raw data files varies according to sampling rates, run times, and number of samples. PDA and MS files are bigger because they are 3-dimensional data (wavelength and mass range must be included). The total space requirement depends on how often you archive and how many systems are creating raw data files.

**Tip:** Raw data files can grow very quickly. Hundreds of GB may be needed for raw data. If you use up too much space, you can backup and then remove older projects to regain space on the raw data drive.
4.2.3 Empower database

The database datafiles (tablespace files) are configured to "autoextend". As projects, raw data files, and results are created, the initial database datafile must autoextend to store all information.

Tip: The amount of free disk space limits the extension of the database files. You can add additional tablespace files to other hard drives, space permitting, or free space on the original drive to allow for adequate extension. Contact Waters for more information about this. See Contacting Waters.

Most information stored in the database consists of results. The actual tablespace used for each result is related to the number of integrated peaks (named or unknowns). Additional space is required when you enable an option such as System Suitability, which produces the calculation of additional results, or when the data originates with a 3D detector and additional processing calculations are requested (for example, a PDA channel for which you enabled multi-pass purity).

4.2.4 Empower database backups

When you install Empower 3 software on a server, database backups are installed and enabled. An initial database backup runs after installation. In addition, RMAN (Oracle Recovery Manager) daily (hot) database backups are enabled and run as a scheduled task at 2:59 a.m. You can disable the database backup jobs and modify the time and other backup settings in the Waters Database Manager application.

The Fast Recovery Area is the location where database backups are stored. This location must be able to accommodate two backups simultaneously. The software does not delete an obsolete backup until it confirms that a current one is completed. Online, hot backups also include archive logs. The default directory for the fast recovery area is [drive used for the installation]:\Empower\Oracle\Fast_Recovery_Area.

You must specify the location of your raw data files in Waters Database Manager.

For information about how to change the location of your database backups and specify the location of your raw data files, see the Empower 3 Feature Release 5 System Administrator’s Guide (715006185).

Before moving the location of the database backups, consider the location, size, and number of backups that you want to retain:

- Choose a network location or storage array that can accommodate the number of database backups that you want to retain.
- Copy the database backup folders daily to a network share or storage array. If you schedule a task to copy the database backup folders, ensure that the task runs at a time other than the scheduled backup (2:59 a.m.). The folder location where you copy database backups must not contain spaces in the path name.
A database backup generates a time-stamped log file that includes details about individual steps of the backup process. This log file is located in [drive used for the installation]:\Waters\tmp\scripts\logs.

One full backup set remains in the Fast Recovery Area (FRA). Archive logs are removed when a new backup is made. When a new, full database backup (level-0) runs, previous backups older than one week are removed from the FRA.

The database is backed up using backup jobs that are automatically created and run in Waters Database Manager. You can restore the database by using scripts stored in this location: [drive used for the installation]:\Waters\Oracle\scripts\BackupRecoveryScripts folder.

The database backup process typically compresses a database, reducing its size by 50 percent.

### 4.3 Installing Empower 3 FR5 software (new installation) on a server

Follow the instructions in this section if this is a new installation of Empower 3 software.

#### 4.3.1 Oracle software installation

Waters supplies Oracle software and Empower 3 software on the Empower 3 software installation media. Procedures in this chapter assume that you want to install Oracle automatically using default settings. Allow approximately 60 minutes to install the software.

By default, during a full installation, the Empower installer (Deployment Manager) installs both Oracle 18c and Empower 3 software. If your site has its own Oracle license and prefers to install Oracle 18c software as a separate application, consider these installation issues:

- Install Oracle 18c software only (that is, without a database) before installing Empower 3 software.
- Change the language registry key value in HKEY_LOCAL_MACHINE\Software \Wow6432Node\Oracle\KEY_EmpowerOracle18cClient\NLS_LANG to AMERICAN_AMERICA.WE8ISO8859P1.
- During installation, a dialog box appears asking whether you want to use your installed Oracle software. Click Yes, and specify the location of the Oracle program files.
- The Waters Database Manager application is not installed during a custom installation of Oracle.
4.3.2 Starting the installation

To start the Empower 3 software installation:

1. Ensure that the server is added to your domain.
2. Log in to the computer as a local administrator user.
3. Insert the Empower 3 software media into the DVD drive.
4. If the installation menu does not automatically appear, browse to the main folder on the software media and double-click the setup.exe file.
   
   **Tip:** A dism.exe window opens after you click setup.exe. It will close automatically after several seconds.
5. Select a language from the list, and click OK.
6. On the main page, select Install Empower Software.
7. On the Select Product Type page, select Enterprise or Workgroup, depending on your environment.
8. On the Select Installation Type page, select Server.
9. On the Customer Information page, enter your username, organization, and Software Support ID number, and then click Next.
10. On the End-User License Agreement page, read and accept the terms in the license agreement, and then click Next.
11. On the Option page, select Full, and then click Next.
12. On the Destination Folders page, specify where you want the program features installed by selecting a drive letter from the list.
   
   **Tip:** By default, all locations point to drive C:\.

   **Requirement:** Do not install all the features on drive C:.

   **Recommendation:** For best performance and for fault tolerance reasons, spread the components across multiple drives.
13. On the Database Option page, specify the locations of the archive and mirror directories (by changing the drive letter of the provided paths), and then click Next.

**Tips:**

- Typically, the mirror directory (containing mirrored control files and redo logs) and the first archive directory are installed to the raw data drive. The second archive directory is installed to the program file drive. These are the recommended locations.
- By default, all locations point to drive C:.

**Important:** If you are installing a server with fewer than four physical drives, ensure that the path to the EmpowerMirrorDB directory is to a drive other than the physical drive selected for the Empower Oracle Database. If the location of the mirrored files is on the
same physical drive as the database, database recovery in the event of a disk malfunction will not be possible.

14. On the Database Identification page, take the following actions:
   
   • Specify the Oracle Service Identifier (SID).

   **Requirement:** The database SID can be any combination of alphanumeric characters, up to eight characters.

   **Recommendation:** On Windows operating systems, you can name the SID with the prefix WAT followed by a maximum of eight alphanumeric characters.

   **Result:** The identifier in the Global Database Name box automatically changes.

   • Specify the Global Database Name, and click **Next**.

   **Tip:** The global database name typically takes the format of SID.<computer name>.domain (for example, WATn.EMPSRVR1.WATERS.COM, where the SID is WATn, the computer name is EMPSRVR1, and the domain is WATERS.COM).

15. On the Ready to Install page, click **Next**.

   **Tip:** If any Windows Security Alert messages appear, click **Allow Access**.

   **Result:** The software installation begins. This process usually requires approximately 40 minutes, but the time can vary depending on the computer and the environment.

16. On the Status page, click **Finish**.

17. When the restart message appears, click **Yes**.

   **Result:** The computer restarts.

### 4.3.2.1 Activating Empower 3 software licenses and options

To access Empower 3 software, you must first activate the Empower 3 base software license. You can activate licenses other than the Empower 3 base software license at the same time as or after the Empower 3 base software license. However, you cannot activate another license before you activate the Empower 3 base license.

License serial numbers purchased from Waters or the order numbers of the purchased licenses are necessary for activating the Empower licenses and option licenses. If you need to transfer a software license or option license from one computer to another, you must deactivate it from the original computer before you activate it on a new computer.

The Empower 3 base software license includes Named User licenses and system licenses. The number of named users that can be created in the software is based on the number of Named User licenses you installed. You can create multiple user accounts; however, you can only have as many accounts active at one time as you have licenses. (The number of active accounts cannot exceed the number of Named User licenses you purchased.)

**Note:** Empower 3 software comes with a default system user account that does not require a named user license. However, the account does require an Empower 3 base license. This administrator account can be disabled but not removed from Empower 3 software. The default
username is system and the default password is manager. Neither the username nor the password are case sensitive.

Notice: To avoid rendering licenses and options unusable, deactivate all licenses and options before uninstalling Empower software. If you do render the licenses and options unusable, call Waters Technical Support for assistance. If you must uninstall Empower 3 software, first uninstall any instrument component software and deactivate the licenses and options, and then uninstall Empower software.

Software option licenses are available for optional software functionality such as System Suitability, Dissolution, GPC/SEC, or Method Validation Manager. These options are project-configurable options. When you activate an option license following the procedures in this section, you can enable each option in projects as needed. You can disable an option for specific projects (see “Modifying project properties” in the Empower online Information System).

Exception: You cannot activate a license labeled for an Enterprise or Workgroup system on an Empower Personal workstation or activate a license labeled for an Empower Personal workstation on an Enterprise or Workgroup system.

Restriction: You can activate Empower 3 software licenses only by using the serial numbers provided with the Empower 3 licenses and options. You cannot use Empower 2 license serial numbers. They will not work for Empower 3.

Note: You may also need to install third-party control licenses for certain other systems, such as Agilent LC, Agilent GC, Hitachi LC, Shimadzu LC, and others.

4.3.2.2 Activating Empower 3 licenses on a server

You must activate the Empower base license first.

To activate the Empower license:

1. Log in to the computer as a local Administrator.
2. From the Windows Start menu, click Start > Empower > Waters Licensing Wizard.
3. In the Waters Licensing Wizard log on dialog box, perform these tasks:
   • Type the default user name and password.

   Note: Empower software provides a default system user account that you can disable but not remove from the software. The default user name for the account is system and the default password is manager. When logging in to Empower software and using the licensing wizard for the first time, specify the default user name and password. Subsequently, any user with the administrator privilege can access the Waters Licensing Wizard.

   • For Empower Personal installations, leave Local as the database, and then click Log On.

   • For Empower Enterprise installations, select the database, and then click Log On.
4. On the Waters Licensing Wizard task page, click **Request software registration**.

5. On the Create registration file page, browse to the location where you want to store the software registration file, and then click **Next**.

**Note:** You need to supply the registration file on the Waters website when you activate the licenses.
6. On the Registration file created page, click the Web address or open an Internet browser and browse to www.waters.com/activate/licenseintro.htm.
Figure 4–4: Registration file created

Waters Licensing Wizard: Desktop:d07h10m

Wizard Tasks
- Register Licenses
- Activate Licenses
- Deactivate Licenses
- Show Licenses

Request software registration: Registration file created

Your Software Registration file has been saved in the following folder:

- Name: SoftwareRegistration.lic
- Location: C:\Empower License\n- Date Created: 06/27/2018 09:58:06

To continue, open the Waters License Activation Center web site.

To complete the registration process and receive your License Activation file, follow the instructions at the Waters License Activation web site:

https://www.waters.com/activate/licenseintro.htm

If this computer does not have Internet access, move your Software Registration file to one that does so that you can send your request to Waters.

Requirement: You must have a Waters account to log on to the Waters licensing page.

7. Log on to the Waters website. If you do not have an account, create one.
8. On the Welcome to the Waters License Activation Center page on the Waters website, perform these tasks:

   • Select **Empower 3**.

   • Select **Workgroup** (for Empower Workgroup installations) or **Enterprise** (for Empower Enterprise installations).

   • Select **Activate Licenses**.

   • Click **Next**.
Figure 4–6: Waters License Activation Center - Activate Empower Workgroup

Welcome to the Waters License Activation Center

You will need your software license serial numbers and your Software Registration file to activate your licenses or your License Deactivation file to deactivate your licenses. Need Assistance? Contact your local office.

Please select
- Breeze 2
- Empower 2
- Empower 3
- UPLC
- Empower Tools
- Naterisics
- Paradigm Scientific Search
- Symphony
- LiveID
- Empower QS (Restricted Geographies)
- Empower QSN (Restricted Geographies)

Please select
- Workstation
- Workgroup
- Enterprise

Please select
- Activate license(s)
- Deactivate license(s)
9. On the Please Enter Your Order Number or Software Serial Number(s) page, do one of the following tasks, and then click Next:

- If you have a purchase order, type the number in the Order Number field.
- If you have serial numbers, type the serial number in the appropriate field.
Figure 4–8: Enter software serial numbers

Please Enter Your Order Number or Software Serial Number(s)

Enter your order number to select your activations from a list of all your software serial numbers. Or, enter individually each software serial number to activate (these are displayed on the license certificate or the original software media). Your activation must include a base license if one has not already been activated.

Order Number: 

Base Software License: xxxxxxx 

Named User License(s): 

Instrument Control Licensees

Waters System Control: 

LAC/10 Acquisition Server: 

Agilent GC Control: 

Agilent LC Control: 

Shimadzu LC Control: 

Shimadzu GC Control: 

Hitachi LC Control: 

Traditional Software Option Licensees

GPC/SEC: 

NuGenesis: 

Qualification Option Licensees

Empower SQF for Software: 

SystemsQ: 

Note: You can activate your option licenses later, but you must activate the base license first to access Empower 3 software.
10. On the Load and Activate Your Software Registration File page, browse to the location of the SoftwareRegistration file you created using the Waters Licensing Wizard, and then click **Activate**.

   **Figure 4–9: Load and Activate Your Software Registration File**

11. On the Complete Your License Activation page, click the link to save your license activation file and view licenses selected for activation.
**Figure 4–10: Complete Your License Activation**

*Waters*

**Complete Your License Activation**

First save your license activation file to a location on your local machine.

*Save License Activation file*

To complete your license activation, move the locally saved file to your Waters software installation and activate using the Waters Licensing Wizard.

Before leaving this session, view the license(s) you just selected for activation.

*View license(s) selected for activation*

**Note:** A license activation file is generated. The license activation file is a 20 alphanumeric key file that contains all licenses for which you provided a serial number. It is not the same as the SoftwareRegistration.lic file. Copy the license activation file to a location accessible to your Empower 3 computer.

12. Log back on to the Waters Licensing wizard and perform these tasks:
   - Click **Activate Licenses**.
   - Browse to the location of the license activation file you saved in the previous step, and then select it.
   - Click **Next**.

**Figure 4–11: Select activation file**

13. On the License Activation Complete page, click **Finish**.
4.4 DCOM settings installed by Empower 3 FR5

Empower 3 FR5 software sets the appropriate DCOM application settings and access and launch permissions during installation. The following table lists these settings and the paths to set them.

**Note:** You must set some of these settings manually. For example, you will need to add domain users after software installation.
<table>
<thead>
<tr>
<th>Path</th>
<th>Allow</th>
</tr>
</thead>
</table>
• Everyone  
**Note:** You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory.  
• Domain Users  
• Performance Log Users  
• Distributed COM Users  
• ANONYMOUS LOGON |
**Note:** You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory.  
All permissions for: Administrators |
| Local Security Policy > Local Policies > Security Options > Network Access: Let Everyone permissions apply to anonymous users | Enable |
| Component Services > Computers > My Computer > Properties > COM Security > Access Permissions | Local Access and Remote Access for:  
• SELF  
• System  
• Administrators |
| Component Services > Computers > My Computer > Properties > COM Security > Launch and Activation Permissions | Local Launch and Local Activation permissions for: Everyone  
**Note:** You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory.  
All permissions for:  
• System  
• Administrator  
• INTERACTIVE |
4.5 Windows Firewall settings for an Empower server

After Empower 3 is installed on the server, open the Windows Firewall settings and verify that the following exceptions appear in the Windows Firewall Exceptions List:

- Empower-related ports and processes:
  - DCOM Port (135)
  - Oracle.exe
  - TNSLSNR.exe
  - Empower
  - Empower Configuration Manager
  - Processing Monitor
  - Processing Server
  - Waters Instrument Server
  - Waters Service
  - WDHCP Server Configuration
  - WDHCP Server Svc.exe

4.6 Configuring a database net service name

You must configure a database net service name (previously called a database alias) on each client and LAC/E module to connect to the Empower database, unless you are using the TNS_ADMIN environment variable. A database net service name is a name for an individual Empower database. This name appears in the Database field of the Empower Login page.

Tip: The TNS_ADMIN variable points to the tnsnames.ora file. A tnsnames.ora file contains the list of Empower databases that can be accessed by the client or LAC/E module.

Use the following procedure to create a new database net service name, or modify an existing net service name. If you are using an Empower Personal as a client, perform this procedure to force the use of the TNSNames.ora file. You must define the same database net service name on each client or LAC/E module.

To configure a database net service name:

1. Select Start > Empower > Waters Net Configuration Assistant.
   Alternative: Click Start and type Waters Net Configuration Assistant.

2. On the Waters Net Configuration Assistant utility, click the first row to edit the column details.

3. In the Alias column, type the alternative name for the database service.
Example: WATWIN2016R2

Rule: The database service identifier must begin with a character, not a number.

4. In the **Server Name** column, type the computer name or IP address of the database server.

5. In the **Service Name** column, type the database service name in this format: 
   \(<SID.ServerName.domain>\), where the SID is the Oracle Service Identifier, the 
   ServerName is the value you typed in the **Server Name** column, and if the server is in a 
   domain, specify the name of the domain.

**Recommendation:** For Windows systems, you can name the SID with the prefix WAT 
followed by alphanumeric characters (up to eight characters in length).

**Tips:**

- If you do not know the Service name, you can find it using the Listener Configuration on 
  the database server. The Listener Configuration is disabled on the client. Perform the 
  inspection on the database server as follows: Click **Configuration > Listener 
  Configuration**. The Waters Net Configuration Assistant displays the service name 
  (Service = "<servicename>").

- The global database name is the combination of the Oracle Service Identifier (SID) and 
  the database domain name, as supplied during installation. For example, if the SID is 
  WAT18 and the database **domain name** is Empower1.Waters.com, the **global 

6. In the **Port Number** column, ensure that the default port selection is 1521.

7. Click **Save**.

**Result:** The **tnsnames.ora** file is created.

8. Select the row, right-click, and then select **Test**.

9. In the Change Login dialog box, verify that the **username** System and **password** are pre-
   populated, and then click **OK**.

**Note:** The default Oracle System password is Waters2!.

10. When the connection test is successful, click **OK**.

**Result:** When you log on to Empower 3 FR5 from a client, the database alias name is 
    automatically populated in the Login dialog box if the SID prefix begins with WAT. 
    Otherwise you must type the name of the database in the **Database** field in the Empower 
    Login dialog box.

### 4.7 Configuring a shared tnsnames.ora file

A tnsnames.ora file uses the net service name to define the list of Empower databases that can 
be accessed by clients and LAC/E modules.
Use the Empower 3 client/LACE module installer (Deployment Manager) to create an environmental variable named TNS_ADMIN. The value for this variable is the path to the location of a shared folder containing a pre-configured tnsnames.ora file.

Using the TNS_ADMIN variable on client and LAC/E modules removes the need to manually configure and maintain individual tnsnames.ora files. If you use this feature, be sure to place the tnsnames.ora file in a share on a server accessible to Empower 3 users.

**Recommendation:** Place the shared tnsnames.ora file, on which normal Empower 3 functionality depends, in the \Empower\Projects directory so that it is automatically shared with the applied security settings.

### 4.7.1 Configuring a Windows Server for a shared tnsnames.ora file

To use the TNS_ADMIN environment variable with Empower database servers running on Windows Server 2016 Standard, you must modify the default Local Security Policy.

**Tip:** The appropriate security settings are typically set by the Empower 3 installer (Deployment Manager). Otherwise, you must configure the settings manually.

**To configure a Windows server for a shared tnsnames.ora file:**

1. Log on to the Empower database server as an administrator.
2. Select **Server Manager** > **Tools** > **Local Security Policy**.
3. In the tree, click **Security Settings**, and then expand **Local Policies** > **Security Setting** > **Security Options**.
4. In the right-hand pane, double-click the policy **Network Access: Let Everyone permissions apply to anonymous users**, and then select **Enabled**.
5. Click **Apply**, and then click **OK**.
6. Exit the Local Security Policy.

### 4.7.2 Configuring a shared tnsnames.ora file server

You must configure the tnsnames.ora file before permissions are set on the raw data share.

**To configure a shared tnsnames.ora file:**

1. Locate the drive installed with the Oracle program files, and browse to the Empower \Oracle\Oracle18cClient_4\Network\Admin directory.
2. Locate the tnsnames.ora file, right-click the file, and then click **Copy**.
Requirement: If you have multiple Empower 3 database servers, add them to the tnsnames.ora file using the Waters Net Configuration Assistant prior to copying the tnsnames.ora file.

3. Browse to the raw data drive:\Empower\Projects directory, and paste the tnsnames.ora file into the folder.

Recommendation: Place the shared file in the same directory that will hold Empower 3 raw data. If you use custom directories, set the share permissions exactly as described in the next section.

4.8 Configuring projects directory

The Empower projects directory is the location where raw data is stored.

Note: If you performed a system object import as part of your Empower 3 installation and want to use the \Empower\Projects folder on the server as a raw data share, you must manually configure the share in Empower 3.

Requirement: To ensure the proper level of access and security for the projects directory, you must grant your Empower users read-only access to the share so that they can view the raw data. An easy way to perform this task is for your domain administrator to create a custom domain group and use this group to grant read access to Empower users.

To configure the Empower Projects directory:

1. From the Sharing tab in the Properties dialog box, share the folder using Waters_Projects$ as the share name with the following permissions:
   - System account Full Control permissions.
   - Grant Read permissions to the custom domain-user group that your domain administrator created for Empower users.

2. From the Security tab:
   a. Specify the security settings for the Waters_Projects$ as follows:
      - Disable inheritance and do not convert the inherited permission into explicit permissions.
      - Add System account and grant this account Full Control.
   b. Grant these Effective permissions to the custom domain-user group that your domain administrator created for Empower users:
      - Traverse folder / execute file
      - List folder / read data
      - Read attributes
Read extended attributes

Read permissions

c. Ensure that the Replace all child object permissions with inheritable permissions from this object check box is selected.

4.9 System object export

A system object export captures most objects from within Configuration Manager, such as nodes, chromatographic systems, users, user groups, libraries, user types, plate types, project archives, sample archives, offline project archives, offline sample archives, system audit trial, offline system audit trial, Message Center messages including messages that are stored in external tables, eCord information, system policies, and default strings.

Note: Empower projects and licenses are not included in the system object export.

Perform a system object export before you install Empower 3 software. Then, during the Empower 3 installation, you can perform a system object import of the system objects to bring them into your Empower 3 installation.

Restrictions:

• In-place upgrades from previous versions of Empower software, such as Empower 1154 or Empower 2154 prior to FR5, are not available.
• You can only perform a system object export on a server.

You can export system objects from these versions:

• Empower 3 Feature Release 2 (FR2)
• Empower 3 FR2 Hotfix 1
• Empower 3 Service Release 1 (SR1)
• Empower 3 Service Release 2 (SR2)
• Empower 3 SR2 Hotfix 1
• Empower 3 SR2 Hotfix 2
• Empower 3 SR2 Hotfix 3
• Empower 3 Feature Release 3 (FR3)
• Empower 3 FR3 Hotfix 1
• Empower 3 Feature Release 4 (FR4)
• Empower 3 Service Release 3 (SR3)
To perform a system object export on the server:

1. Back up all projects.
2. Log in to the server as a local administrator user.
3. Insert the Empower 3 software media into the DVD drive.
4. Browse to Optional Components\Export Utility\WATEXP.exe.
5. On the Welcome screen, click Next.
6. On the Found Waters Application screen, click Next.
7. Enter the Oracle System user account password, and then click Verify Password.
   
   **Note:** For exports from the previous Empower versions, the default password for System is empower. For exports from Empower 3 Feature Release 5, the default password for System is Waters2!

8. Click OK on the Valid Password message.
9. Click the Browse button, select a directory in which to place the system object export (*.exp), and click Next.
   
   **Result:** The system object export begins.
10. After the object export has finished, click Finish.
11. Copy the system objects export file (*.exp) on a shared location that can be accessed from the server.

### 4.10 Installing base Empower 3 software with system object import

**Recommendation:** Ensure that you have a complete backup of all your projects before performing this procedure and ensure the server is in the domain.

**To start the Empower 3 software installation:**

1. Log in to the computer as a local administrator user.
2. Insert the Empower 3 software media into the DVD drive.
3. If the installation menu does not automatically appear, browse to the main folder on the software media and double-click the Optional Components\Export Utility\setup.exe file.

   **Tip:** A dism.exe window opens after you click setup.exe. It will close automatically after appearing for several seconds.
4. Select a language from the list, and click OK.
5. On the main page, select Install Empower Software.
6. On the Select Product Type page, select Enterprise or Workgroup, depending on your environment.

7. On the Select Installation Type page, select Server.

8. On the Customer Information page, enter your user name, organization, and Software Support ID number, and then click Next.

9. On the End-User License Agreement page, accept the terms in the license agreement, and then click Next.

10. On the Option page, select Full, and then click Next.

11. On the Import System Object page, do the following:
   - Click the Import System Object check box.
   - You can exclude nodes and chromatographic systems, system audit trail, external tables, and messages from the Message Center, by clicking the appropriate check boxes.
   - Browse to the location of the system objects file (*.exp) that you want to import into your Empower database, and then click Next.

12. On the Destination Folders page, specify where you want the program features installed by selecting a drive letter from the list.
   Tip: By default, all locations point to drive C:\.
   Requirement: Do not install all the features on drive C:\.
   Recommendation: For best performance and for reasons of fault tolerance, spread the components across multiple drives by selecting them from the list.

13. On the Database Option page, specify the locations of the archive and mirror directories (by changing the drive letter of the provided paths), and then click Next.
   Tips:
   - The recommended location for installing the mirror directory (containing mirrored control files and redo logs) and the first archive directory is the raw data drive. The recommended location for the second archive directory is the program file drive.
   - By default, all locations point to drive C:\.

   Important: If you are installing a server with fewer than four physical drives, ensure that the path for the EmpowerMirrorDB directory is to a drive other than the physical drive selected for the Empower Oracle Database. If the location of the mirrored files is on the same physical drive as the database, database recovery in the event of a disk malfunction may be impossible.

14. On the Database Identification page, take the following actions:
   - Enter the Oracle Service Identifier (SID).

   Requirement: The database SID can be any combination of as many as eight alphanumeric characters. The initial three characters of the sequence must be "WAT".
Result: Doing so automatically changes the identifier in the Global Database Name box.

- Enter the Global Database Name, and click Next.

15. On the Ready to Install page, click Next to start the Installation.


Result: The software installation begins. This process usually requires approximately 60 minutes, but the time can vary depending on the computer and the environment.


17. When the restart message appears, click Yes.

Result: The computer reboots.

4.11 Logging on to Empower and updating the database

After you install Empower 3, you must log in to Empower 3 to update the database.

4.11.1 Updating the database after a system object import

To log in and update the database after a system object import:

1. Log in to the computer as a user with local Administrator privileges.
2. Log in to Empower 3 as an administrator user.
3. In the Password box on the C/S Update Server Database screen, enter the following password: EMPOWER3CSUPDATE.
4. At the Database Update message, click OK.
5. When the message appears stating that the Empower 3 base package option has not been installed, click OK.
6. Click Cancel to close the Login window.

4.12 Verifying your Empower 3 software installation

4.12.1 Viewing the installation log

The installation log contains information about your Empower installation. You can read the log file to review your installation choices, the installation environment, and the status of the
installation steps. In case of a partial or unsuccessful installation, review the installation log to check for errors.

The “Installation success or error status” value appears at the end of the installation log. If the value displayed is 0, the installation was successful. If the value displayed is anything other than 0, record the number, and contact Waters Technical Support.

To view the installation log:
1. From Start, click Empower, and then click Empower Installation Log.
2. Review the contents of the file.
   Tip: You can print a copy by selecting File > Print.
3. Click File > Exit.

4.12.2 Using the Verify Files Utility

The Verify Files Utility checks the integrity of the installed Empower program files and Oracle program files (if installed by Empower).

After the Empower 3 FR5 installation, run the Verify Files Utility to verify the Empower and Oracle program files (not the database or data files):
• As part of your installation qualification, if you purchased an Empower Qualification option.
• To ensure that the Empower files did not change since installation.

4.12.2.1 Running the file verification utility

To run the file verification utility:
1. Click Start > Empower > Verify Files.
   Result: The Verify Files Utility compares the installed Empower files’ checksum with a previously stored checksum, and then creates a file verification results log (for example, checksum_date_timestamp.txt).
2. Review the contents of the file and print or save a copy of the results.
3. Click File > Exit.

4.12.2.2 Viewing the file verification results

To view the file verification results:
1. Click Start > Empower > View Verify Files.
**Result:** The checksum.txt file displays in Notepad.

2. Review the contents of the checksum file.

**Note:** Your Empower 3 FR5 software installation passes the verification check when all files have a status of OK and the installation qualification summary on the final page states No installation changes were detected. If the checksum.txt file indicates any files marked as “changed”, contact Waters Technical Support.

### 4.13 Empower programs and logs on a server

The Empower program folder contains these items:

**Note:** From Start, click **Empower**, and then click the Empower utility.

**Table 4–4: Empower programs and logs**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Empower Installation Log</td>
<td>Records information about the current installation.</td>
</tr>
<tr>
<td>Empower</td>
<td>Displays the Empower login page, which starts the Empower software.</td>
</tr>
<tr>
<td></td>
<td>After you log in, you can select one of several Empower applications.</td>
</tr>
<tr>
<td></td>
<td>For details, see “Starting and exiting from Empower” in the <em>Empower online Information System</em>.</td>
</tr>
<tr>
<td>Configure ICS for 64-bit OS</td>
<td>Use this utility if Instrument Component Software (ICS) was installed from a source other than Empower 3 Instrument Driver Pack media.</td>
</tr>
<tr>
<td>Register Empower Node printers</td>
<td>Registers printers so you can print Empower reports.</td>
</tr>
<tr>
<td>Verify Files</td>
<td>Verifies the integrity of the Empower software files on your hard disk.</td>
</tr>
<tr>
<td>View Verify Files</td>
<td>Opens the Checksum file in Notepad, which displays the results (checksums) of the verified files.</td>
</tr>
<tr>
<td>Waters Net Configuration Assistant</td>
<td>Opens the Waters Net Configuration Assistant. This utility allows you to configure the Empower database connection.</td>
</tr>
<tr>
<td>Waters Licensing Wizard</td>
<td>Starts the Waters Licensing Wizard, which you can use to initiate software license and option activation and deactivation.</td>
</tr>
<tr>
<td>Manage Waters Email Center</td>
<td>The Email Center facilitates troubleshooting because it allows the recipient to quickly respond to an Empower error without having to inspect the Message Center throughout the day. See Empower online Help information about configuring the Waters Email Center.</td>
</tr>
</tbody>
</table>

**Note:** The Waters Database Manager application is located in a separate directory. Click **Start** > **Waters Database Manager** > **Waters Database Manager**.
4.14 Managing raw data files

If you performed a system object import and want to use the Empower\Projects folder on the server as a raw data share, you must manually configure the share in Empower 3. For additional details, see “Managing raw data files in an Enterprise Client/Server configuration” in Empower online Information System or Configuring raw data directory permissions.

4.15 Registering printers

To print Empower reports, you must first register the printers you want to use.

To register printers for Empower reports:

1. Type Empower in the Windows Search box, and click Empower > Register Empower Node Printer.

   **Requirement:** You must be logged in to the Empower node as a local administrator or a user whose privileges allow you to write to the registry.

2. In the Register Empower Node Printers page, review the list of printers that are currently registered.

   **Tip:** The Register Empower Node Printers page shows only printers added using the Add a printer function.

3. If you must register additional printers, click Get Printers, select the printers, and then click OK.

4. Click OK, to save the changes, and close the page.

4.16 Empower feature releases and service releases

Waters periodically issues feature releases to provide enhanced software functionality and service releases to address existing issues. These feature releases and service releases, available for downloading from the Waters Elite website (to customers with a software support plan), must be installed according to instructions set forth in their associated release notes. If you want physical media, note the part number from the website and contact your local Waters subsidiary to place an order for a nominal fee.

To determine which feature releases or service releases are installed, view the installation log or select Help > About from any Empower 3 FR5 application window.
4.17 Uninstalling Empower 3 on a server

Before uninstalling Empower 3, or if you installed a license or option on a different Empower Enterprise Server or Workgroup and you want to transfer it to another, you must first uninstall the license or option from its current location by using the Waters Licensing Wizard and the License Activation Center Web site.

Restriction: If you deactivate the base software license, the Licensing Wizard software automatically deactivates and removes all user licenses, system licenses, and option licenses.

4.17.1 Deactivating Empower 3 licenses on a server

Before uninstalling Empower software, you must first deactivate the licenses and options using the Waters Licensing Wizard and License Activation Center Website. This ensures that you can reactivate the license or option on a different computer.

Important: If you deactivate the base software license, the Licensing Wizard automatically deactivates and removes all user licenses, system licenses, and option licenses, and you cannot log on to Empower software.

To deactivate a license or option:

1. From the Windows Start menu, click Start > Empower > Waters Licensing Wizard.
2. In the Waters Licensing Wizard dialog box, perform these tasks:
   • Type the username and password of a user with Administrator privilege.
     Note: Empower software provides a default system user account that you can disable, but not remove, from the software. The default username for the account is system and the default password is manager.
   • For Empower Enterprise installations, select the database, and then click Log On.
     Figure 4–13: Waters Licensing Wizard Log On

3. On the Waters Licensing Wizard task page, click Deactivate Licenses.
4. On the Deactivate Licenses page, select the licenses you want to deactivate, and then click **Next**.
5. On the Create deactivation file page, select a location for the license deactivation file, and then click **Next**.

**Figure 4–16: Create deactivation file**

6. On the Deactivation file created page, click **Finish**.

8. On the Welcome to the Waters License Activation Center page, perform these tasks:
   - Select **Empower 3** and select **Workgroup** or **Enterprise**.
   - Select **Deactivate Licenses**.
   - Click **Next**.
9. On the Load and Deactivate Your License Deactivation File page, browse to the location of the deactivation file you created using the Waters Licensing Wizard, and then click Deactivate.

**Figure 4–19: Load and Deactivate Your License Deactivation File**

The Deactivation Confirmation Page lists the licenses you deactivated.
4.17.2 Uninstalling Empower software on a server

When you want to uninstall Empower 3 software, use the **Programs and Features** utility in the Windows Control Panel to remove the software.

**Requirement:** Before you uninstall Empower, remove Waters Instrument Control Software (ICS), and then deactivate the Empower licenses.

**To uninstall Empower 3 software:**

1. Open Windows Control Panel, click **Programs and Features**, and then double-click **Empower 3 Server**.
2. Follow the steps in the Deployment Manager wizard to uninstall Empower software.
3. Restart the computer.
Install an Empower client

Follow the instructions in this chapter to install the Empower 3 FR5 software on a client (or an acquisition client) in an Empower enterprise or workgroup system.

5.1 Preparing the client

Installing Empower 3 FR5 software on a client requires the hardware and software specified in Requirements for client computers.

You can install Empower 3 FR5 as a new installation on a system where no Chromatography Data Software (CDS) is currently installed.

**Important:** If you plan to change the name of the computer, follow these guidelines:

- Change the name before you install Empower software.
- Do not change the name of the computer after Empower is installed.
- The computer name must begin with an alphabetic character (A to Z) and cannot begin with a numeric character (0 to 9). Empower123 is acceptable for a computer name, but not 123Empower.

Follow these procedures to prepare a process or acquisition client:

- Log on to the client as an Administrator.
- Ensure that the client is a member of the domain in which Empower software is running. See Joining the Empower domain.
- Configure the system so that the virtual memory setting automatically manages the paging file size. See Changing the virtual memory setting.
- If the client does not have a network connection and you need to activate Empower licenses, follow the procedure given in Activating Empower 3 FR5 software licenses and options.
- Configure the system power options. See Configuring the power options.
- Enable MSI logging in Windows, via the registry (optional). See Enabling MSI logging.

**Requirements:**
• If you change domains after installing Empower and any ICS, ensure the Empower-related ports and processes and Instrument component software processes are in the Windows Firewall exception list. See Completing the installation on a client.

• If you are using real-time virus scanning, after installation, exclude all Empower-related directories and their sub-directories from the scans. Some real-time virus scanners mistake normal Empower functionality for virus activity and can therefore interfere with data buffering or cause the run to stop.

5.1.1 Installing .NET Framework

You must install Microsoft .NET 3.5 Framework manually on Windows 10. .NET 4.0 Framework is installed and enabled by default. .NET 4.6 is pre-installed and the .NET 4.6 is backward-compatible with all versions back to 4.0.

**Note:** .NET 3.5 Framework is available on the installation media.

To install .NET 3.5 Framework:

1. From Windows Control Panel click Programs > Programs and Features > Turn Windows features on or off.
2. In Windows Features, expand .NET Framework 3.5 (include .NET 2.0 and 3.0), select the Windows Communication Foundation HTTP Activation and Windows Communication Foundation Non-HTTP Activation features, and then click OK.
3. After Windows completes the requested changes, click Close.

5.1.2 Configuring network discovery

You must enable the network discovery function and the file and printer sharing functions so that clients and servers can communicate. To enable the network discovery function on domain devices, you must start certain services.

5.1.2.1 Starting the required services

To start the required services:

1. Open the Control Panel and select System and Security > Administrative Tools > Services.
2. Change the start-up type to Automatic and start these services:
   • DNS Client
   • Function Discovery Resource Publication
• SSDP Discovery
• UPnP Device Host

**Tip:** When all services are running, you can modify the network discovery and printer sharing settings.

### 5.1.2.2 Turning on the network discovery and file and printer sharing functions

**To turn on the network discovery and file and printer sharing functions:**

1. In the Windows Search text box, type *Network* and then select *Network and Sharing Center*.
2. Click *Change advanced sharing settings* and turn on these functions:
   • Network discovery
   • File and printer sharing

### 5.1.3 Changing the virtual memory setting

Configure the system so that the virtual memory setting is at least four times the amount of installed physical memory.

**To configure virtual memory in Windows:**

1. In Windows Explorer, right-click *Computer*, and then click *Properties*.
   **Tip:** To access Computer Properties in Windows 10, position the pointer in the bottom-left corner of the screen, right-click the *Windows* icon, and then click *File Explorer*. Right-click *This PC*, and then click *Properties*.
2. Click *Advanced System Settings*.
3. On the System Properties page, click the *Advanced* tab.
4. On the Performance pane, click *Settings*.
5. Click the *Advanced* tab.
6. In the Virtual Memory page, click *Change*.
7. Clear the check box for *Automatically manage paging file size for all drives*.
8. Click *Custom size*, assign *Initial* and *Maximum* to the same value (four times more than the installed RAM), and then click *OK*.

### 5.1.4 Joining the Empower domain

Ensure that the client is a member of the domain in which Empower software is running.
To view the domain currently used for Empower in Windows:

1. From the Start menu, type Control Panel, and then press Enter.
2. Navigate to System and Security, and then click System.
3. Beneath Computer name, domain, and workgroup settings, click Change settings.
4. On the Computer name tab, click Change.
5. Under Member of, click Domain, type the name of the domain that this computer will join, and then click OK.
6. Click OK, and then restart the client.

5.1.5 Configuring the Event Viewer utility

To configure the Event Viewer utility:

1. Click Start > Administrative Tools > Event Viewer.
   Alternative: Click Start, and then type Event Viewer.
2. On the Event Viewer page, click the > sign beside Window Logs.
3. Right-click Application, and then select Properties.
4. On the Application Log Properties page, select Overwrite events as needed, select Apply, and then click OK.
5. Repeat step 1 through step 4 for Security, Setup, System, and Forwarded Events.

5.1.6 Confirming regional settings

If you are installing Empower software on an English-language computer, you must confirm that your Windows regional settings are configured for English (United States). The symbols for English (United States) use decimal formatting, not comma formatting, which is important when displaying numeric values (12.56, not 12,56).

To confirm that the regional settings are correct:

1. From Control Panel (Category view), under Clock, Language, and Region, click Change date, time, or number formats.
2. In the Region dialog box, ensure that English (United States) is selected as the format in the Formats tab.
5.1.7 **Synchronizing Empower and Windows clock time**

Synchronize the Waters Empower software time and the clock time on the host Windows operating system to avoid any discrepancy, which typically can be one hour.

**To Synchronize Empower and Windows clock time:**

1. In the Windows Search box, type *Time Zone*, and then select *Change the time zone*.
2. In the Settings window, click *Date and Time*, and ensure that Automatically adjust clock for Daylight Saving Time option is *On*.

5.2 **Installing Empower 3 FR5 software on a client**

Follow the instructions in this section if this is a new installation of Empower 3 FR5 software. Waters supplies Empower 3 FR5 software on the Empower 3 FR5 software media.

You can perform a typical installation of the software on the system drive or a custom installation specifying a different drive.

By default, the Empower 3 installer (Deployment Manager) installs both the Oracle 18c client and Empower 3 FR5 software. If your site has its own Oracle license and prefers to install Oracle 18c as a separate application, the following considerations apply:

- Install Oracle 18c Enterprise Client software prior to installing Empower 3 FR5 software.

  **Rule:** Install the 32-bit client only. The 64-bit client is not supported.

- Change the language registry key value to *AMERICAN_AMERICA.WE8ISO8859P1*. The path to this key value depends on your environment:
  - For 32-bit environments, the path is `HKEY_LOCAL_MACHINE\Software\Oracle\KEY_EmpowerOracle18cClient\NLS_LANG`.
  - For 64-bit environments, the path is `HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Oracle\KEY_EmpowerOracle18cClient\NLS_LANG`.

- The permissions on the Oracle Home directory (and subdirectories) must be changed to allow the Group Users all privileges except for **Full Control**.

- During installation of Empower 3, you are asked whether you want to use your installed Oracle software. Select *Yes* and specify the location of the Oracle program files.
5.2.1 Starting the installation on a client

To start the Empower 3 FR5 software installation on a client:

1. Ensure that the client is added to your domain.
2. Log in to the computer as a local administrator user.
3. Insert the Empower 3 software media into the DVD drive.
4. If the installation menu does not automatically appear, browse to the main folder on the software media and double-click the setup.exe file.
   
   **Tip:** A dism.exe window opens after you double-click setup.exe. It will close automatically after several seconds.
5. On the main page, select **Install Empower Software**.
6. On the Select Product Type page, select **Enterprise** or **Workgroup**, depending on your environment.
7. On the Select Installation Type page, select **Client**.
8. On the Customer Information page, specify your **username**, **organization**, and **Software Support ID number**, and then click **Next**.
9. On the End-User License Agreement page, read and accept the terms in the license agreement, and then click **Next**.
10. On the TNS_Admin Environment variable page, you can choose to set the TNS_ADMIN environment variable, which adds an environmental variable to the client that points to a preconfigured tnsnames.ora file stored locally or in a network-accessible share. (A tnsnames.ora file contains the list of Empower databases that can be accessed by the client.) The TNS_ADMIN environment variable allows large installations to maintain a single tnsnames.ora file in a share, eliminating the need to configure a tnsnames.ora file on each client computer.
   
   • If you do not intend to use this option, do not check the box; click **Next**.
   
   • If you want to enable the TNS_ADMIN variable, select the check box and specify the local or network path to the share containing the preconfigured tnsnames.ora file (for example: \servername\sharename$), and then click **Next**.
   
   **Note:** Use the TNS_ADMIN directory that was set in Configuring a shared tnsnames.ora file.
   
   **Tip:** If the TNS_ADMIN variable is set, the client disregards local tnsnames.ora files.
11. On the Setup page, select one of the following options:
   
   • **Typical** – Select and then proceed to step 13, installing all Empower and Oracle files on the system drive, which is typically C:.
   
   • **Custom** – Select and then proceed to step 12, installing the Empower and Oracle files on different drives.
12. On the Destination Folders page, select the appropriate drives from the list for the Empower Application and Empower Oracle files, and then click Next.

13. On the Ready to Install page, click Next to begin the installation.
   **Note:** If any Windows Security Alert messages appear, click Allow Access.


15. When the restart message appears, click Yes.

16. After the computer restarts, log in using an account with local Administrator privileges.
   **Note:** If any Windows Security Alert messages appear, click Allow Access or Unblock.

17. If you are not using the TNS_ADMIN environmental variable, see Configuring a database net service name to configure a local tnsnames.ora file. If you want to use the same client for your Empower 3 FR5 software installation that you used for a previous version of Empower, copy the instsrv.dat file and the dhcp.xml file from the secure location where you stored them (before you started the installation) and use them to replace the files installed by Empower software. (Replace instsrv.dat in \Empower\InstrumentServer, and replace dhcp.xml in \Empower\Instruments.)

### 5.2.2 Completing the installation on a client

After the computer restarts, perform the following tasks to complete the installation:

- Log in to the operating system using an account with local Administrator privileges.

- If you want to install instrument drivers for one or more instruments, use the Empower 3 Instrument Driver Pack media. Refer to the appropriate installation guide and release notes for the driver. Visit www.waters.com for the most recent instrument drivers.

**Note:** If you experience communication problems, review the firewall exceptions list by clicking Control Panel, then double-click Windows Firewall, and then click the Exceptions tab. Ensure that the following exceptions are selected in the Programs and Services list:

- Empower-related ports and processes:
  - DCOM Port (135)
  - Empower
  - Empower Configuration Manager
  - Processing Monitor
  - Processing Server
  - Waters Instrument Server
  - Waters Service
• WDHCP Server Configuration
• WDHCP Server Svc.exe
• Instrument component software-related processes:
  
  **Note:** Depending on your system, there may be more instruments in this list.
  
  • ACQUITY ASM Server
  • ACQUITY BSM Server
  • ACQUITY CM Server
  • ACQUITY Console Client
  • ACQUITY Console Server
  • ACQUITY ELSD Server
  • ACQUITY MD Server
  • ACQUITY FLR Server
  • ACQUITY PDA Server
  • ACQUITY SM Server
  • ACQUITY SQ Server
  • ACQUITY TQ Server
  • ACQUITY TUV Server
  • Local Console Controller (LCC Handheld Controller)
  • Trinity UI (if applicable)
  • W2489 Server
  • W2707 Server
  • W2998 Server

5.2.3 **DCOM settings installed by Empower 3 FR5**

Empower 3 FR5 software sets the appropriate DCOM application settings and access and launch permissions during installation. The following table lists these settings and the paths to set them.

**Note:** You must set some of these settings manually. For example, you will need to add domain users after software installation.
<table>
<thead>
<tr>
<th>Path</th>
<th>Allow</th>
</tr>
</thead>
</table>
| **Local Security Policy > Local Policies > Security Options > DCOM: Machine Access Restrictions in Security Descriptor Definition Language (SDDL) syntax > Properties** | Local Access and Remote Access permissions for:  
  - **Everyone**  
  **Note:** You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory.  
  - **Domain Users**  
  - **Performance Log Users**  
  - **Distributed COM Users**  
  - **ANONYMOUS LOGON** |
  **Note:** You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory.  
  All permissions for: **Administrators** |
| **Local Security Policy > Local Policies > Security Options > Network Access: Let Everyone permissions apply to anonymous users** | Enable |
| **Component Services > Computers > My Computer > Properties > COM Security > Access Permissions** | Local Access and Remote Access for:  
  - **SELF**  
  - **System**  
  - **Administrators** |
| **Component Services > Computers > My Computer > Properties > COM Security > Launch and Activation Permissions** | Local Launch and Local Activation permissions for: **Everyone**  
  **Note:** You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory.  
  All permissions for:  
  - **System**  
  - **Administrator**  
  - **INTERACTIVE** |
5.3 Configuring a database net service name

You must configure a database net service name (previously called a database alias) on each client and LAC/E module to connect to the Empower database, unless you are using the TNS_ADMIN environment variable. A database net service name is a name for an individual Empower database. This name appears in the Database field of the Empower Login page.

**Tip:** The TNS_ADMIN variable points to the tnsnames.ora file. A tnsnames.ora file contains the list of Empower databases that can be accessed by the client or LAC/E module.

Use the following procedure to create a new database net service name, or modify an existing net service name. If you are using an Empower Personal as a client, perform this procedure to force the use of the TNSNames.ora file. You must define the same database net service name on each client or LAC/E module.

**To configure a database net service name:**

1. Select **Start > Empower > Waters Net Configuration Assistant.**
   **Alternative:** Click **Start** and type **Waters Net Configuration Assistant.**

2. On the Waters Net Configuration Assistant utility, click the first row to edit the column details.

3. In the **Alias** column, type the alternative name for the database service.
   **Example:** WATWIN2016R2
   **Rule:** The database service identifier must begin with a character, not a number.

4. In the **Server Name** column, type the computer name or IP address of the database server.

5. In the **Service Name** column, type the database service name in this format:
   `<SID.ServerName.domain>`, where the **SID** is the Oracle Service Identifier, the **ServerName** is the value you typed in the **Server Name** column, and if the server is in a domain, specify the name of the domain.

   **Recommendation:** For Windows systems, you can name the **SID** with the prefix **WAT** followed by alphanumeric characters (up to eight characters in length).

   **Tips:**

   - If you do not know the Service name, you can find it using the Listener Configuration on the database server. The Listener Configuration is disabled on the client. Perform the inspection on the database server as follows: Click **Configuration > Listener Configuration.** The Waters Net Configuration Assistant displays the service name (Service = "<servicename>").
   - The global database name is the combination of the Oracle Service Identifier (SID) and the database domain name, as supplied during installation. For example, if the **SID** is
6. In the Port Number column, ensure that the default port selection is 1521.

7. Click Save.

   **Result:** The tnsnames.ora file is created.

8. Select the row, right-click, and then select Test.

9. In the Change Login dialog box, verify that the *username* System and *password* are pre-populated, and then click OK.

   **Note:** The default Oracle System password is *Waters2!.*

10. When the connection test is successful, click OK.

   **Result:** When you log on to Empower 3 FR5 from a client, the database alias name is automatically populated in the Login dialog box if the SID prefix begins with *WAT.* Otherwise you must type the name of the database in the **Database** field in the Empower Login dialog box.

### 5.4 Verifying your Empower 3 software installation

#### 5.4.1 Viewing the installation log

The installation log contains information about your Empower installation. You can read the log file to review your installation choices, the installation environment, and the status of the installation steps. In case of a partial or unsuccessful installation, review the installation log to check for errors.

The "Installation success or error status" value appears at the end of the installation log. If the value displayed is 0, the installation was successful. If the value displayed is anything other than 0, record the number, and contact Waters Technical Support.

**To view the installation log:**

1. From **Start**, click **Empower**, and then click **Empower Installation Log**.

2. Review the contents of the file.

   **Tip:** You can print a copy by selecting **File > Print**.

3. Click **File > Exit**.
5.4.2 Using the Verify Files Utility

The Verify Files Utility checks the integrity of the installed Empower program files and Oracle program files (if installed by Empower).

After the Empower 3 FR5 installation, run the Verify Files Utility to verify the Empower and Oracle program files (not the database or data files):

- As part of your installation qualification, if you purchased an Empower Qualification option.
- To ensure that the Empower files did not change since installation.

5.4.2.1 Running the file verification utility

To run the file verification utility:

1. Click Start > Empower > Verify Files.
   
   **Result:** The Verify Files Utility compares the installed Empower files’ checksum with a previously stored checksum, and then creates a file verification results log (for example, checksum_date_timestamp.txt).

2. Review the contents of the file and print or save a copy of the results.

3. Click File > Exit.

5.4.2.2 Viewing the file verification results

To view the file verification results:

1. Click Start > Empower > View Verify Files.

   **Result:** The checksum.txt file displays in Notepad.

2. Review the contents of the checksum file.

   **Note:** Your Empower 3 FR5 software installation passes the verification check when all files have a status of **OK** and the installation qualification summary on the final page states **No installation changes were detected.** If the checksum.txt file indicates any files marked as "changed", contact Waters Technical Support.

5.5 Setting the client time zone

Empower records the date and time of data acquisition and processing for different countries and time zones.

**Note:** Always restart the client after the following occurrences:
• You change the time zone of the operating system.
• The client loses its network connection.

In either of these situations, if you do not restart the client, the time stamps on all injections acquired during buffering may be incorrect. Changes made to the operating system time zone setting do not take effect until the module is restarted.

**To specify the time zone for the client:**

1. Log in to Empower software as an Administrator from any client.
2. Access Configuration Manager, and click **Empower Nodes**.
3. Right-click the client, and select **Empower Node Properties**.
4. Select the appropriate time zone for the client, and then click **OK**.

**Note:** When you log into Empower the first time, you have to specify a database to connect to. If the database SID begins with the characters WAT, you can select the database from the list. If no databases appear in the list, you must type in the name of the database in the Database field in the Empower Login dialog box.

### 5.6 Empower programs and logs on a client or LAC/E

The Empower program folder contains these items:

**Note:** From **Start**, click **Empower**, and then click the Empower utility.

**Table 5–2: Empower programs and logs**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Empower Installation Log</td>
<td>Records information about the current installation.</td>
</tr>
<tr>
<td>Empower</td>
<td>Displays the Empower login page, which starts the Empower software. After you log in, you can select one of several Empower applications. For details, see “Starting and exiting from Empower” in the Empower online Information System.</td>
</tr>
<tr>
<td>Configure ICS for 64-bit OS</td>
<td>Use this utility if Instrument Component Software (ICS) was installed from a source other than Empower 3 Instrument Driver Pack media.</td>
</tr>
<tr>
<td>Register Empower Node printers</td>
<td>Registers printers so you can print Empower reports.</td>
</tr>
<tr>
<td>Verify Files</td>
<td>Verifies the integrity of the Empower software files on your hard disk.</td>
</tr>
<tr>
<td>Remove Waters Instrument Component Software</td>
<td>Use this utility to uninstall instrument component software (ICS). You see this item only if instrument component software is installed.</td>
</tr>
</tbody>
</table>
Table 5–2: Empower programs and logs (continued)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>View Verify Files</td>
<td>Opens the Checksum file in Notepad, which displays the results (checksums) of the verified files.</td>
</tr>
<tr>
<td>Waters Net Configuration Assistant</td>
<td>Opens the Waters Net Configuration Assistant. This utility allows you to configure the Empower database connection.</td>
</tr>
<tr>
<td>Waters Licensing Wizard</td>
<td>Starts the Waters Licensing Wizard, which you can use to initiate software license and option activation and deactivation.</td>
</tr>
<tr>
<td>Manage Waters Email Center</td>
<td>The Email Center facilitates troubleshooting because it allows the recipient to quickly respond to an Empower error without having to check the Message Center throughout the day. See Empower online Information System for details about configuring the Waters Email Center.</td>
</tr>
</tbody>
</table>

5.7 Registering printers

To print Empower reports, you must first register the printers you want to use.

**To register printers for Empower reports:**

1. Type Empower in the Windows Search box, and click Empower > Register Empower Node Printer.
   
   **Requirement:** You must be logged in to the Empower node as a local administrator or a user whose privileges allow you to write to the registry.

2. In the Register Empower Node Printers page, review the list of printers that are currently registered.

   **Tip:** The Register Empower Node Printers page shows only printers added using the Add a printer function.

3. If you must register additional printers, click Get Printers, select the printers, and then click OK.

4. Click OK, to save the changes, and close the page.

5.8 Empower feature releases and service releases

Waters periodically issues feature releases to provide enhanced software functionality and service releases to address existing issues. These feature releases and service releases, available for downloading from the Waters Elite website (to customers with a software support plan), must be installed according to instructions set forth in their associated release notes. If you
want physical media, note the part number from the website and contact your local Waters subsidiary to place an order for a nominal fee.

To determine which feature releases or service releases are installed, view the installation log or select Help > About from any Empower 3 FR5 application window.

## 5.9 Uninstalling Empower 3 software

When you want to uninstall Empower 3 software, use the Programs and Features utility in the Windows Control Panel to remove the software.

**Requirement:** Before you uninstall Empower, remove Waters Instrument Control Software (ICS), and then deactivate the Empower licenses.

**To uninstall Empower 3 software:**

1. Open Windows Control Panel, click Programs and Features, and then double-click Empower 3 Client.
   
   **Tip:** From Windows 10, click Start > All apps, right-click Empower 3 Client, and then click Uninstall.

2. Follow the steps in the Deployment Manager wizard to uninstall Empower software.

3. Restart the computer.
6 Installing a LAC/E Module

Follow the instructions in this chapter to install the Empower 3 software on a Waters LAC/E module.

6.1 Preparing a LAC/E module

Installing Empower 3 FR5 software on a LAC/E requires the hardware and software specified in Requirements for LAC/E modules. Normally, Waters installs the software before shipping the system to you.

You can install Empower 3 FR5 as a new installation on a system where no Chromatography Data Software (CDS) is currently installed.

**Important:** If you plan to change the name of the computer, follow these guidelines:

- Change the name before you install Empower software.
- Do not change the name of the computer after Empower is installed.
- The computer name must begin with an alphabetic character (A to Z) and cannot begin with a numeric character (0 to 9). Empower123 is acceptable for a computer name, but not 123Empower.

**Important:** Your LAC/E module is considered structurally validated by Waters when it is installed and configured per the instructions in this chapter. Configuring a LAC/E module otherwise can result in unknown operational behavior.

Follow these procedures to prepare LAC/E module:

- You can connect remotely to a LAC/E module by using Microsoft's Remote Desktop utility or, if the LAC/E module has a keyboard and monitor, you can log on to it as an Administrator.
- Ensure that the LAC/E module is a member of the domain in which Empower software is running. See Joining the Empower domain.
- Configure the system so that the virtual memory setting automatically manages the paging file size. See Changing the virtual memory setting.
- Configure the system power options. See Configuring the power options.
- Configure Windows Updates to notify you before downloading and installing new updates.
- Enable MSI logging in Windows, via the registry (optional). See Enabling MSI logging.
Requirements:

- If you change domains after installing Empower and any ICS, ensure the Empower-related ports and processes and Instrument component software processes are in the Windows Firewall exception list. See Completing the installation on a LAC/E module.

- If you use LAC/E modules that you purchased from Waters, you must register them by entering their serial numbers in the LAC/E Acquisition Server field of the Waters Licensing Wizard online form. Doing so activates the system licenses that were purchased with each module.

- If you are using real-time virus scanning, after installation, exclude all Empower-related directories and their subdirectories from the scans. Some real-time virus scanners mistake normal Empower functionality for virus activity and can therefore interfere with data buffering or cause a run to stop.

6.1.1 Installing .NET Framework

You must install Microsoft .NET 3.5 Framework manually on Windows 10. .NET 4.0 Framework is installed and enabled by default. .NET 4.6 is pre-installed and the .NET 4.6 is backward-compatible with all versions back to 4.0.

Note: .NET 3.5 Framework is available on the installation media.

To install .NET 3.5 Framework:

1. From Windows Control Panel click Programs > Programs and Features > Turn Windows features on or off.

2. In Windows Features, expand .NET Framework 3.5 (include .NET 2.0 and 3.0), select the Windows Communication Foundation HTTP Activation and Windows Communication Foundation Non-HTTP Activation features, and then click OK.

3. After Windows completes the requested changes, click Close.

6.1.2 Configuring network discovery

You must enable the network discovery function and the file and printer sharing functions so that clients and servers can communicate. To enable the network discovery function on domain devices, you must start certain services.
6.1.2.1 Starting the required services

To start the required services:

1. Open the Control Panel and select System and Security > Administrative Tools > Services.
2. Change the start-up type to Automatic and start these services:
   - DNS Client
   - Function Discovery Resource Publication
   - SSDP Discovery
   - UPnP Device Host

   Tip: When all services are running, you can modify the network discovery and printer sharing settings.

6.1.2.2 Turning on the network discovery and file and printer sharing functions

To turn on the network discovery and file and printer sharing functions:

1. In the Windows Search text box, type Network and then select Network and Sharing Center.
2. Click Change advanced sharing settings and turn on these functions:
   - Network discovery
   - File and printer sharing

6.1.3 Disabling Internet Protocol Version 6

You must disable the Internet Protocol Version 6 before you install Empower software. Disabling this feature ensures that Oracle listener works properly.

To disable IP version 6 (IPv6) in Windows:

1. In the Windows Search text box, type Network and Sharing.
2. Click Start > Control Panel > Network and Internet > Network and Sharing Center > Change adapter settings.
3. Right-click Local Area Connection and then click Properties.
4. On the Networking tab, clear the Internet Protocol Version 6 (TCP/IPv6) check box, and then click OK.
6.1.4 Configuring power options

You must configure the power management settings to disable the power-saving features.

To configure the power options in Windows:

1. In the Windows Search text box, type Power, and then click Power and Sleep settings.
2. On the Power Options and sleep tab, click Additional power settings.
3. On the Power Options tab, select Balanced, and then click Change plan settings.
4. On the Edit Plan Settings page, perform these tasks:
   - Select Never from the Turn off the display field.
   - Select Never from the Put the computer to sleep field.
5. On the Edit Plan Settings page, click Change advanced power settings.
6. In the Power Options dialog box, verify the settings as listed in the Power options settings table, and then click OK.

Table 6–1: Power option settings

<table>
<thead>
<tr>
<th>Power options</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expand Hard disk and Turn off hard disk after</td>
<td>Type Never in the Setting (Minutes) field</td>
</tr>
<tr>
<td>Expand Sleep settings</td>
<td></td>
</tr>
<tr>
<td>Sleep after</td>
<td>Never</td>
</tr>
<tr>
<td>Allow hybrid sleep</td>
<td>Off</td>
</tr>
<tr>
<td>Hibernate after</td>
<td>Never</td>
</tr>
<tr>
<td>Allow wake timers</td>
<td>Disable</td>
</tr>
<tr>
<td>Expand USB settings and USB selective suspend setting</td>
<td>Disabled</td>
</tr>
<tr>
<td>Expand Display and Turn off display after</td>
<td>Never</td>
</tr>
<tr>
<td>Shutdown setting &gt; Turn on fast startup</td>
<td>Disable</td>
</tr>
</tbody>
</table>

6.1.5 Edgeport USB-to-serial converter cable

The Edgeport USB-to-serial converter cable provides a standard PC COM port connection with a serial instrument—usually by connecting a second cable with wiring that is specific to the instrument. For instructions, refer to this document: Serial Communications Support Using the Edgeport USB-to-Serial Converter Cable 716004684.
6.1.6 Changing the virtual memory setting

Configure the system so that the virtual memory setting is at least four times the amount of installed physical memory.

To configure virtual memory in Windows:

1. In Windows Explorer, right-click Computer, and then click Properties.
   
   **Tip:** To access Computer Properties in Windows 10, position the pointer in the bottom-left corner of the screen, right-click the Windows icon, and then click File Explorer. Right-click This PC, and then click Properties.

2. Click Advanced System Settings.

3. On the System Properties page, click the Advanced tab.

4. On the Performance pane, click Settings.

5. Click the Advanced tab.

6. In the Virtual Memory page, click Change.

7. Clear the check box for Automatically manage paging file size for all drives.

8. Click Custom size, assign Initial and Maximum to the same value (four times more than the installed RAM), and then click OK.

6.1.7 Configuring the Event Viewer utility

To configure the Event Viewer utility:

1. Click Start > Administrative Tools > Event Viewer.

   **Tip:** In Windows Server 2016 Standard, open Server Manager and click Tools > Event Viewer.

   **Alternative:** Click Start, and then type Event Viewer.

2. On the Event Viewer page, click the > sign beside Window Logs.

3. Right-click Application, and then select Properties.

4. On the Application Log Properties page, select Overwrite events as needed, select Apply, and then click OK.

5. Repeat step 1 through step 4 for Security, Setup, System, and Forwarded Events.

6.1.8 Synchronizing Empower and Windows clock time

Synchronize the Waters Empower software time and the clock time on the host Windows operating system to avoid any discrepancy, which typically can be one hour.

To Synchronize Empower and Windows clock time:

1. In the Windows Search box, type Time Zone, and then select Change the time zone.
2. In the Settings window, click Date and Time, and ensure that Automatically adjust clock for Daylight Saving Time option is On.

6.2 Installing Empower 3 FR5 software (new installation) on a LAC/E module

Follow the instructions in this section if this is a new installation of Empower 3 FR5 software. Waters supplies Empower 3 FR5 software on the Empower 3 FR5 software media.

You can perform a typical installation of the software on the system drive, or a custom installation specifying a different drive.

By default, the Empower 3 installer (Deployment Manager) installs both the Oracle 18c client and Empower 3 FR5 software. If your site has its own Oracle license and prefers to install Oracle 18c as a separate application, the following considerations apply:

- Install Oracle 18c Enterprise Client software prior to installing Empower 3 FR5 software.

  Rule: Install the 32-bit client only. The 64-bit client is not supported.

- Change the language registry key value to AMERICAN_AMERICA.WE8ISO8859P1. The path to this key value depends on your environment:
  - For 32-bit environments, the path is HKEY_LOCAL_MACHINE\Software\Oracle\KEY_EmpowerOracle18cClient\NLS_LANG.
  - For 64-bit environments, the path is HKEY_LOCAL_MACHINE\Software\WOW6432Node\Oracle\KEY_EmpowerOracle18cClient\NLS_LANG.

- The permissions on the Oracle Home directory (and subdirectories) must be changed to allow the Group Users all privileges except for Full Control.

- During installation of Empower 3, you are asked whether you want to use your installed Oracle software. Select Yes and specify the location of the Oracle program files.
6.2.1 Starting the installation on a LAC/E module

To start the Empower 3 FR5 software installation on a LAC/E module:

1. Ensure that the LAC/E is added to your domain.
2. Log in to the computer as a local administrator user.
3. Insert the Empower 3 software media into the DVD drive.
4. If the installation menu does not automatically appear, browse to the main folder on the software media and double-click the setup.exe file.
   **Tip:** A dism.exe window opens after you double-click setup.exe. It will close automatically after several seconds.
5. On the main page, select **Install Empower Software**.
6. On the Select Product Type page, select **Enterprise** or **Workgroup**, depending on your environment.
7. On the Select Installation Type page, select **LAC/E**.
8. On the Customer Information page, specify your **username**, **organization**, and **Software Support ID number**, and then click **Next**.
9. On the End-User License Agreement page, read and accept the terms in the license agreement, and then click **Next**.
10. On the TNS_Admin Environment variable page, you can choose to set the **TNS_ADMIN** environment variable, which adds an environmental variable to the LAC/E that points to a preconfigured tnsnames.ora file stored locally or in a network-accessible share. (A tnsnames.ora file contains the list of Empower databases that can be accessed by the LAC/E.) The TNS_ADMIN environment variable allows large installations to maintain a single tnsnames.ora file in a share, eliminating the need to configure a tnsnames.ora file on each LAC/E computer.
   - If you do not intend to use this option, do not check the box; click **Next**.
   - If you want to enable the **TNS_ADMIN** variable, select the check box and specify the network path to the share containing the preconfigured tnsnames.ora file (for example: \servername\sharename$), and then click **Next**.
   **Note:** Use the **TNS_ADMIN** directory that was set in Configuring a shared tnsnames.ora file.
   **Tip:** If the **TNS_ADMIN** directory is set, the client disregards local tnsnames.ora files.
11. On the Setup page, select one of the following options:
   - **Typical** – Select and then proceed to step 13, installing all Empower and Oracle files on the system drive, which is typically \.
   - **Custom** – Select and then proceed to step 12, installing the Empower and Oracle files on different drives.
12. On the Destination Folders page, select the appropriate drives from the list for the Empower Application and Empower Oracle files, and then click Next.

**Note:** If any Windows Security Alert messages appear, click Allow Access.

13. On the Ready to Install page, click Next to begin the installation.

**Note:** If any Windows Security Alert messages appear, click Allow Access or Unblock.


15. When the restart message appears, click Yes.

16. After the computer restarts, log in using an account with local Administrator privileges.

17. If you are not using the TNS_ADMIN environmental variable, see Configuring a database net service name to configure a local tnsnames.ora file.

**Tip:** If you created the tnsnames.ora file previously in another LAC/E or server, you can copy the master file and add it to the designated folder, for example, C:\Empower \oracle\oracle18cClient\network\admin.

### 6.2.2 Completing the installation on a LAC/E module

After the computer restarts, perform the following tasks to complete the installation:

- Log in to the operating system using an account with local Administrator privileges.

- Install instrument drivers for one or more instruments. Visit www.waters.com for the most recent instrument driver packs. To install the instrument driver packs, follow the installation instructions in the driver pack installation guide.

**Note:** If you experience communication problems, review the firewall exceptions list. To do so, in Control Panel, double-click Windows Firewall, and then click the Exceptions tab. Ensure that the following exceptions are selected in the Programs and Services list:

- Empower-related ports and processes:
  - DCOM Port (135)
  - Empower
  - Empower Configuration Manager
  - Processing Monitor
  - Processing Server
  - Waters Instrument Server
  - Waters Service
  - WDHCP Server Configuration
  - WDHCP Server Svc.exe

- Instrument component software-related processes:
Note: Depending on your system, there may be more instruments in this list.

- ACQUITY ASM Server
- ACQUITY BSM Server
- ACQUITY CM Server
- ACQUITY Console Client
- ACQUITY Console Server
- ACQUITY ELSD Server
- ACQUITY MD Server
- ACQUITY FLR Server
- ACQUITY PDA Server
- ACQUITY SM Server
- ACQUITY SQ Server
- ACQUITY TQ Server
- ACQUITY TUV Server
- Local Console Controller (LCC Handheld Controller)
- Trinity UI (if applicable)
- W2489 Server
- W2707 Server
- W2998 Server

6.2.3 DCOM settings installed by Empower 3 FR5

Empower 3 FR5 software sets the appropriate DCOM application settings and access and launch permissions during installation. The following table lists these settings and the paths to set them.

Note: You must set some of these settings manually. For example, you will need to add domain users after software installation.
<table>
<thead>
<tr>
<th>Path</th>
<th>Allow</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Local Security Policy &gt; Local Policies &gt; Security Options &gt; DCOM: Machine Access Restrictions in Security Descriptor Definition Language (SDDL) syntax &gt; Properties</strong></td>
<td>Local Access and Remote Access permissions for:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Everyone</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Domain Users</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Performance Log Users</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Distributed COM Users</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>ANONYMOUS LOGON</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory.</td>
</tr>
<tr>
<td></td>
<td>All permissions for: <strong>Administrators</strong></td>
</tr>
<tr>
<td><strong>Local Security Policy &gt; Local Policies &gt; Security Options &gt; Network Access: Let Everyone permissions apply to anonymous users</strong></td>
<td>Enable</td>
</tr>
<tr>
<td><strong>Component Services &gt; Computers &gt; My Computer &gt; Properties &gt; COM Security &gt; Access Permissions</strong></td>
<td>Local Access and Remote Access for:</td>
</tr>
<tr>
<td></td>
<td>• <strong>SELF</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>System</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Administrators</strong></td>
</tr>
<tr>
<td><strong>Component Services &gt; Computers &gt; My Computer &gt; Properties &gt; COM Security &gt; Launch and Activation Permissions</strong></td>
<td>Local Launch and Local Activation permissions for: <strong>Everyone</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory.</td>
</tr>
<tr>
<td></td>
<td>All permissions for:</td>
</tr>
<tr>
<td></td>
<td>• <strong>System</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Administrator</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>INTERACTIVE</strong></td>
</tr>
</tbody>
</table>
6.3 Installing and configuring busLAC/E drivers

Installing and configuring a busLAC/E driver is necessary only if the busLAC/E card was installed after the installation of the Empower 3 FR5 software. If the card was installed before the software was installed, the driver is installed automatically, and the necessary settings are applied. In such a case, you can skip these instructions.

To install and configure the busLAC/E driver in Windows:

1. Right-click Computer, and then select Manage.
   
   **Note:** In Windows 10, position the pointer in the bottom-left corner of the screen, right-click Start, and click Computer Management.

2. On the Computer Management page, click Device Manager (under Computer Management (Local) > System Tools).

3. In the right-hand pane, right-click Other Devices > PCI Device, and then select Update Driver Software.

4. On the Update Driver Software - PCI Device page (“How do you want to search for driver software?”), select Browse my computer for driver software, to manually install the busLAC/E drivers.

5. On the Update Driver Software - PCI Device page (“Browse for driver software on your computer”), click Browse.

6. In the Browse for Folder dialog box, browse to X:\Empower\BuslaceDrivers64, where X:\ is the drive where you installed Empower, and click OK.

7. On the Update Driver Software - PCI Device page (“Browse for driver software on your computer”), ensure that the path is correct, and then click Next.

   **Result:** The driver installation starts.

8. When the Windows has successfully updated your driver software screen appears, click Close.

   **Result:** The Device Manager now shows the BusLAC/E PCI card listed under Waters Instrument Control Devices.

6.3.1 Bridging multiport network cards for Ethernet instruments for LAC/E modules

A LAC/E module supports both single port network cards and bridging multiport network cards. If you are using a single network card, refer to the Empower Help topic: “Configuring DHCP settings”.

If you are using a multiport network card and bridging ports for LAC/E modules running on Windows 10, you must configure the instrument LAN as described in Bridging multiport network cards for Ethernet instruments.
6.4 Configuring a database net service name

You must configure a database net service name (previously called a database alias) on each client and LAC/E module to connect to the Empower database, unless you are using the TNS_ADMIN environment variable. A database net service name is a name for an individual Empower database. This name appears in the Database field of the Empower Login page.

**Tip:** The TNS_ADMIN variable points to the tnsnames.ora file. A tnsnames.ora file contains the list of Empower databases that can be accessed by the client or LAC/E32 module.

Use the following procedure to create a new database net service name, or modify an existing net service name. If you are using an Empower Personal as a client, perform this procedure to force the use of the TNSNames.ora file. You must define the same database net service name on each client or LAC/E32 module.

**To configure a database net service name:**

1. Select **Start > Empower > Waters Net Configuration Assistant**.
   
   **Alternative:** Click **Start** and type Waters Net Configuration Assistant.

2. On the Waters Net Configuration Assistant utility, click the first row to edit the column details.

3. In the **Alias** column, type the alternative name for the database service.
   
   **Example:** WATWIN2016R2

   **Rule:** The database service identifier must begin with a character, not a number.

4. In the **Server Name** column, type the computer name or IP address of the database server.

5. In the **Service Name** column, type the database service name in this format:
   
   `<SID.ServerName.domain>`, where the **SID** is the Oracle Service Identifier, the **ServerName** is the value you typed in the **Server Name** column, and if the server is in a domain, specify the name of the domain.

   **Recommendation:** For Windows systems, you can name the **SID** with the prefix WAT followed by alphanumeric characters (up to eight characters in length).

   **Tips:**

   - If you do not know the Service name, you can find it using the Listener Configuration on the database server. The Listener Configuration is disabled on the client. Perform the inspection on the database server as follows: Click **Configuration > Listener Configuration**. The Waters Net Configuration Assistant displays the service name (Service = "<servicename>").

   - The global database name is the combination of the Oracle Service Identifier (SID) and the database domain name, as supplied during installation. For example, if the **SID** is...
WAT18 and the database domain name is Empower1.Waters.com, the global database name is WAT18.Empower1.Waters.com.

6. In the Port Number column, ensure that the default port selection is 1521.

7. Click Save.

   **Result:** The tnsnames.ora file is created.

8. Select the row, right-click, and then select Test.

9. In the Change Login dialog box, verify that the username System and password are pre-populated, and then click OK.

   **Note:** The default Oracle System password is Waters2!.

10. When the connection test is successful, click OK.

   **Result:** When you log on to Empower 3 FR5 from a client, the database alias name is automatically populated in the Login dialog box if the SID prefix begins with WAT. Otherwise you must type the name of the database in the Database field in the Empower Login dialog box.

### 6.5 Setting the LAC/E module time zone

Empower records the date and time of data acquisition and processing for different countries and time zones.

**Requirement:** Always restart the LAC/E module after the following conditions:

- You change the time zone of the operating system.
- The client loses its network connection.

If either of these conditions occurs and you do not restart the LAC/E module, the time stamps on all injections acquired during buffering may display incorrectly. Changes made to the operating system time zone setting do not take effect until the module is restarted.

**To specify the time zone for the LAC/E module:**

1. From any client, log in to Empower software as an Administrator.
2. Access Configuration Manager, and click Empower Nodes.
3. Right-click the client, and select Empower Node Properties.
4. Select the appropriate time zone for the LAC/E module, and then click OK.

   **Note:** When you log into Empower the first time, you have to specify a database to connect to. If the database SID begins with the characters WAT, you can select the database from the list. If no databases appear in the list, you must type in the name of the database in the Database field in the Empower Login dialog box.
6.6 Verifying your Empower 3 software installation

6.6.1 Viewing the installation log

The installation log contains information about your Empower installation. You can read the log file to review your installation choices, the installation environment, and the status of the installation steps. In case of a partial or unsuccessful installation, review the installation log to check for errors.

The "Installation success or error status" value appears at the end of the installation log. If the value displayed is 0, the installation was successful. If the value displayed is anything other than 0, record the number, and contact Waters Technical Support.

To view the installation log:
1. From Start, click Empower, and then click Empower Installation Log.
2. Review the contents of the file.
   Tip: You can print a copy by selecting File > Print.
3. Click File > Exit.

6.6.2 Using the Verify Files Utility

The Verify Files Utility checks the integrity of the installed Empower program files and Oracle program files (if installed by Empower).

After the Empower 3 FR5 installation, run the Verify Files Utility to verify the Empower and Oracle program files (not the database or data files):
• As part of your installation qualification, if you purchased an Empower Qualification option.
• To ensure that the Empower files did not change since installation.

6.6.2.1 Running the file verification utility

To run the file verification utility:
1. Click Start > Empower > Verify Files.
   Result: The Verify Files Utility compares the installed Empower files’ checksum with a previously stored checksum, and then creates a file verification results log (for example, checksum_date_timestamp.txt).
2. Review the contents of the file and print or save a copy of the results.
3. Click File > Exit.
6.6.2.2 Viewing the file verification results

To view the file verification results:

1. Click Start > Empower > View Verify Files.
   
   **Result:** The checksum.txt file displays in Notepad.

2. Review the contents of the checksum file.

   **Note:** Your Empower 3 FR5 software installation passes the verification check when all files have a status of OK and the installation qualification summary on the final page states No installation changes were detected. If the checksum.txt file indicates any files marked as "changed", contact Waters Technical Support.

6.7 Empower programs and logs on a client or LAC/E

The Empower program folder contains these items:

**Note:** From Start, click Empower, and then click the Empower utility.

Table 6–3: Empower programs and logs

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Empower Installation Log</td>
<td>Records information about the current installation.</td>
</tr>
<tr>
<td>Empower</td>
<td>Displays the Empower login page, which starts the Empower software. After you log in, you can select one of several Empower applications. For details, see “Starting and exiting from Empower” in the Empower online Information System.</td>
</tr>
<tr>
<td>Configure ICS for 64-bit OS</td>
<td>Use this utility if Instrument Component Software (ICS) was installed from a source other than Empower 3 Instrument Driver Pack media.</td>
</tr>
<tr>
<td>Register Empower Node printers</td>
<td>Registers printers so you can print Empower reports.</td>
</tr>
<tr>
<td>Verify Files</td>
<td>Verifies the integrity of the Empower software files on your hard disk.</td>
</tr>
<tr>
<td>Remove Waters Instrument Component Software</td>
<td>Use this utility to uninstall instrument component software (ICS). You see this item only if instrument component software is installed.</td>
</tr>
<tr>
<td>View Verify Files</td>
<td>Opens the Checksum file in Notepad, which displays the results (checksums) of the verified files.</td>
</tr>
<tr>
<td>Waters Net Configuration Assistant</td>
<td>Opens the Waters Net Configuration Assistant. This utility allows you to configure the Empower database connection.</td>
</tr>
</tbody>
</table>
Table 6–3: Empower programs and logs (continued)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Waters Licensing Wizard</td>
<td>Starts the Waters Licensing Wizard, which you can use to initiate software license and option activation and deactivation.</td>
</tr>
<tr>
<td>Manage Waters Email Center</td>
<td>The Email Center facilitates troubleshooting because it allows the recipient to quickly respond to an Empower error without having to check the Message Center throughout the day. See Empower online Information System for details about configuring the Waters Email Center.</td>
</tr>
</tbody>
</table>

6.8 Registering printers

To print Empower reports, you must first register the printers you want to use.

**To register printers for Empower reports:**

1. Type `Empower` in the Windows Search box, and click **Empower > Register Empower Node Printer**.
   
   **Requirement:** You must be logged in to the Empower node as a local administrator or a user whose privileges allow you to write to the registry.

2. In the Register Empower Node Printers page, review the list of printers that are currently registered.
   
   **Tip:** The Register Empower Node Printers page shows only printers added using the **Add a printer** function.

3. If you must register additional printers, click **Get Printers**, select the printers, and then click OK.

4. Click OK, to save the changes, and close the page.

6.9 Empower feature releases and service releases

Waters periodically issues feature releases to provide enhanced software functionality and service releases to address existing issues. These feature releases and service releases, available for downloading from the Waters Elite website (to customers with a software support plan), must be installed according to instructions set forth in their associated release notes. If you want physical media, note the part number from the website and contact your local Waters subsidiary to place an order for a nominal fee.

To determine which feature releases or service releases are installed, view the installation log or select **Help > About** from any Empower 3 FR5 application window.
6.10 Uninstalling Empower 3 software on a LAC/E

When you want to uninstall Empower 3 software, use the Programs and Features utility in the Windows Control Panel to remove the software.

**Requirement:** Before you uninstall Empower, remove Waters Instrument Control Software (ICS), and then deactivate the Empower licenses.

**To uninstall Empower 3 software:**

1. Open Windows Control Panel, click **Programs and Features**, and then double-click **Empower 3 LAC/E**.
   
   **Tip:** From Windows 10, click **Start > All apps**, right-click **Empower 3 LAC/E**, and then click **Uninstall**.

2. Follow the steps in the Deployment Manager wizard to uninstall Empower software.

3. Restart the computer.
7 Installing an Empower file server

Follow the instructions in this chapter to install the Waters Service as a separate service on a server other than the Empower 3 database server.

Recommendation: Before installing any hardware or software, perform a full backup of your hard drives (see the instructions provided by the manufacturer of your computer). After installation, back up your Empower 3 data regularly.

7.1 Considerations and requirements

7.1.1 Considerations

An Empower 3 file server allows you to store and retrieve Empower raw data on a computer other than the Empower 3 database server.

The Waters Service allows computers on which it is installed to act as a file server. The file server contains the raw data shares that are configured within the Empower 3 FR5 software. Users can store project raw data on these file shares. The service provides secure access to Empower raw data files via the Empower application. While the operating system permissions on the files can be set to Read-Only for the Empower users group that you created, in the Configuring Empower projects directory procedure, write privileges are granted to these same users only through the Waters Service, and only when they run Empower software.

If you plan to change the computer name, follow these guidelines:

- Change the name before you install Empower software.
- Do not change the computer name after Empower software is installed.
- The name of the computer must be less than 16 characters in length.
- The computer name must begin with an alphabetic character (A to Z), and cannot begin with a numeric character (0 to 9). For example, Empower123 is acceptable for a computer name, but not 123Empower.

Requirement: If you are using real-time virus scanning, after installation, exclude all Empower-related directories and their subdirectories, and all raw data shares and directories, from the scans. Some real-time virus scanners mistake normal Empower functionality for virus activity and can cause data buffering or data acquisition to stop.
7.1.2 File server requirements

Waters service requires the following items:

- Valid client and server network connections
- Windows Server 2016 Standard
- Server contains at least 2 drives
- Configuring power options select High performance (See Configuring power options)
- Ensure that the client, LAC/E and file server are all in the same domain
- Configure the Event Viewer (See Configuring the event viewer)
- Configure .NET 3.5 framework (See Configuring .NET 3.5 Framework)
- Synchronizing Empower and Windows time clock (See Synchronizing Empower and Windows time clock)
- Configure Windows Updates to notify you before downloading and installing new updates
- Configuring firewall settings for Waters Service (See Configuring firewall settings for Waters Service)

7.2 Installing Waters Service

Before beginning the installation procedure, verify that all File Service Requirements are met. Ensure that MSI logging is enabled in Windows (see Enabling MSI logging).

To install the Waters Service on a server on which Empower software is not installed:

1. Insert the Empower 3 software media into the DVD drive.
2. If the installation menu does not automatically appear, browse to the main folder on the software media and double-click the setup.exe file.
3. Select a language from the list, and click OK.
4. On the Main page, select Install Optional Components.
5. On the Select optional component page, select Waters Service.
6. On the Ready to Install page, click Next.
   
   **Note**: If any Windows Security Alert messages appear, click Allow Access.

7. On the Welcome page, click Next.
8. On the Custom Setup page, keep the default installation location, and click Next.
Alternative: Click Change to change the installation location. Change the drive letter only. If you change anything in the location other than the drive letter, the installation path is lost. Click OK, and then click Next.

9. On the Empower Raw Data Share page, keep the default name (Waters_Projects$), or customize the name, and then click Next.

Requirement: If you customize the name, you must use the same share name for the raw data files share (see Configuring raw data directory permissions). You must also put a $ on the end of the name, to hide the share from network browsing.

10. On the Ready to Install the Program page, click Install.

Note: If any Windows Security Alert messages appear, click Allow Access.


Note: It takes several seconds for this page to appear.

13. When the restart message appears, click Yes.

Result: The computer restarts.

7.3 Configuring firewall settings for Waters Service

To avoid communication problems while using Empower 3, Waters Service and the Distributed Component Object Model (DCOM) Port (135) must be added to the Windows Firewall exceptions list. You must add these items to the Inbound Rules of the Windows Firewall.

7.3.1 Adding Waters Service and DCOM port to Inbound Rules

7.3.1.1 Adding Waters Service to Inbound Rules

To add Waters Service to Inbound Rules:

2. Click Inbound Rules, right-click, and then click New Rule in the right pane.
3. On the New Inbound Rule Wizard > Rule Type page, select Program.
4. Click Next, and then do the following:
   • On the Program page, select This program path, and then click Browse.
   • On the Open page, select Waters Service from Empower\Bin, and then click OK.
   • On the Program page, ensure that the path with Empower\Bin \WatersService.exe appears, and then click Next.
5. On the Action page, select **Allow the connection**, and then click **Next**.

6. On the Profile page, select all options for **When does this rule apply?**, and then click **Next**.

7. On the Name page, specify the desired name (e.g., WatersService), and then click **Finish**.

**Result:** You are returned to the Windows Firewall with Advanced Security page.

### 7.3.1.2 Adding DCOM port to Inbound Rules

**To add the DCOM port to Inbound Rules:**

1. Click **Inbound Rules**, right-click, and select **New Rule**.

2. On the New Inbound Rule Wizard > Rule Type page, select **Port**, and then click **Next**.

3. On the Protocol and Ports page, select **TCP and Specific local ports**.

4. In the Specific local ports field, enter **135**, and then click **Next**.

5. On the Profile page, select all options for **When does this rule apply?**, and then click **Next**.

6. On the Name page, type a name (e.g., DCOM port), and then click **Finish**.

**Result:** The Windows Firewall with Advanced Security page displays the DCOM Port and Waters Service in the Inbound Rules list.

### 7.3.2 Updating DCOM access and launch permissions

**To update the DCOM access and launch permissions:**

1. Open Server Manager, and click **Tools > Local Security Policy**.


3. Right-click **DCOM: Machine Access Restrictions in Security Descriptor Definition Language (SDDL) syntax**, and then select **Properties**.

4. Click **Edit Security**, and ensure that the **Allow** check boxes for both **Local Access** and **Remote Access** are selected for all users.

5. Click **OK** twice.

6. Right-click **DCOM: Machine Launch Restrictions in Security Descriptor Definition Language (SDDL) syntax**, and then select **Properties**.

7. Click **Edit Security**, ensure that the **Allow** check boxes for **all permissions** are selected for **all users**, and then click **OK** twice.
7.4 Updating Waters Services and component settings

To update the Waters Services and component settings:

1. Open Server Manager, and click **Tools > Component Services**.
2. On the Component Services page, navigate to **Component Services > Computers > My Computer**, and then double-click **DCOM config**.
3. Scroll down to locate **Waters Service**, right-click **Waters Service**, and then select **Properties**.
4. Click the **Security** tab.
5. On the **Security** tab of the Waters Service Properties page, under Launch and Activation Permissions, select **Customize**, and then click **Edit**.
6. On the Launch and Activation Permission page, click **Add**.
7. On the Select Users or Groups page, enter **domain users** in the **Enter the object names to select** field, and then click **OK**.
8. Select all four permissions, and then click **OK**.
9. On the Launch and Activation Permission page, click **Add**.
10. On the Select the Users or Groups page, type the name of the Empower users group that you created in the Configuring the projects directory procedure in the **Enter the object names to select** field, and then click **OK**.
11. Select all four permissions, and then click **OK**.
12. On the Launch and Activation Permission page, select all permissions for **SYSTEM** and **INTERACTIVE**.
13. Click **OK** twice to exit, and then close **Component Services**.

7.5 Updating COM security settings

To avoid communication problems while using Empower 3, you must update the COM security settings.

To update the COM security settings:

1. In Windows Server 2016 Standard, open Server Manager, and click **Tools menu > Component Services**.
2. On the Component Services page, expand **Component Services**, expand **Computers**, right-click **My Computer**, and then select **Properties**.
3. In the My Computer Properties dialog box, select **COM Security**.
4. In the **COM Security** tab, click **Edit Default** in the Access Permissions section.
5. In the Access Permissions dialog box, click **Add**.

6. In the Select Users, Computers, Service Accounts, or Groups dialog box, perform these tasks:
   - Type **Everyone**, and then click **OK**.
   - Allow both permissions for all user groups, and then click **OK**.

7. In the **COM Security** tab, click **Edit Default** in the Launch and Activation Permissions section.

8. In the Launch and Activation Permissions dialog box, click **Add**.

9. In the Select Users, Computers, Service Accounts, or Groups dialog box, perform these tasks:
   - Type **Everyone**, and then click **OK**.
   - Allow both permissions for all user groups, apply changes, and then click **OK**.

10. Close all Windows dialog boxes.

### 7.6 DCOM settings installed by Empower 3 FR5

Empower 3 FR5 software sets the appropriate DCOM application settings and access and launch permissions during installation. The following table lists these settings and the paths to set them.

**Note:** You must set some of these settings manually. For example, you will need to add domain users after software installation.

<table>
<thead>
<tr>
<th>Path</th>
<th>Allow</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Local Security Policy &gt; Local Policies &gt; Security Options &gt; DCOM: Machine Access Restrictions in Security Descriptor Definition Language (SDDL) syntax &gt; Properties</strong></td>
<td>Local Access and Remote Access permissions for:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Everyone</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> You can change this to a custom group of Empower users instead of the Everyone group. See <a href="#">Configuring projects directory</a>.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Domain Users</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Performance Log Users</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>Distributed COM Users</strong></td>
</tr>
<tr>
<td></td>
<td>• <strong>ANONYMOUS LOGON</strong></td>
</tr>
</tbody>
</table>
Table 7–1: DCOM settings and permissions set during installation (continued)

<table>
<thead>
<tr>
<th>Path</th>
<th>Allow</th>
</tr>
</thead>
</table>
**Note:** You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory. All permissions for: **Administrators** |
| Local Security Policy > Local Policies > Security Options > Network Access: Let Everyone permissions apply to anonymous users | Enable                                                                |
| Component Services > Computers > My Computer > Properties > COM Security > Access Permissions | Local Access and Remote Access for:  
• SELF  
• System  
• Administrators |
| Component Services > Computers > My Computer > Properties > COM Security > Launch and Activation Permissions | Local Launch and Local Activation permissions for: Everyone  
**Note:** You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory. All permissions for:  
• System  
• Administrator  
• INTERACTIVE |

### 7.7 Configuring raw data directory permissions

You specify which raw data share will store your Empower data on a per-project basis. You can specify the raw data share when creating projects, using the Name Entry page of the New Project wizard.

The raw data share on the file server is created with default security settings provided by the installed operating system. To ensure the proper level of access and security, set the security permissions exactly as described in the Configuring projects directory procedure.
7.7.1 Configuring projects directory

The Empower projects directory is the location where raw data is stored.

**Note:** If you performed a system object import as part of your Empower 3 installation and want to use the \Empower\Projects folder on the server as a raw data share, you must manually configure the share in Empower 3.

**Requirement:** To ensure the proper level of access and security for the projects directory, you must grant your Empower users read-only access to the share so that they can view the raw data. An easy way to perform this task is for your domain administrator to create a custom domain group and use this group to grant read access to Empower users.

**To configure the Empower Projects directory:**

1. From the **Sharing** tab in the Properties dialog box, share the folder using Waters_Projects$ as the share name with the following permissions:
   - System account **Full Control** permissions.
   - Grant **Read** permissions to the custom domain-user group that your domain administrator created for Empower users.

2. From the **Security** tab:
   a. Specify the security settings for the Waters_Projects$ as follows:
      - Disable inheritance and do not convert the inherited permission into explicit permissions.
      - Add System account and grant this account **Full Control**.
   b. Grant these **Effective permissions** to the custom domain-user group that your domain administrator created for Empower users:
      - Traverse folder / execute file
      - List folder / read data
      - Read attributes
      - Read extended attributes
      - Read permissions
   c. Ensure that the **Replace all child object permissions with inheritable permissions from this object** check box is selected.

7.8 Adding the file service and raw data share in Empower

**Requirement:** Perform this procedure on the server or from a client, not on the file server.

**Note:** You can use the default system account that does not require a named user license to perform this task. This administrator account can be disabled but not removed from Empower 3.
To add the file service and the raw data share in Empower:

1. Log in to Empower software as an administrator user, and then access Configuration Manager.

2. In Configuration Manager, click View > Manage Raw Data Files.

3. Click Add File Service.

4. In the Node Name field, specify the name or IP address of the file server on which you installed Waters Service.

5. Click Test File Service to verify that the file server is reachable and properly configured.

6. In the File server valid message box, click OK.

7. In the Add File Service page, click OK.

   **Note:** If the test reported the file server is invalid, check your entry in the Node Name field. Make any necessary corrections, and repeat the test. If the file server is still reported invalid, the cause may be configuration errors on the file server.

8. Click Add Raw Data Share.

9. On the Add Empower Raw Data Share page, enter the name of the raw data share (Waters_Projects$), which you created when you installed Waters Service, and then click OK.

   **Note:** If the share name you entered was not preconfigured on the file server, you are prompted to enter a directory path for the raw data share (for example, C:\QALab\Projects). Do so, and then click OK.

10. To verify that the file share is reachable and properly configured, click Test Share.

    **Note:** For additional details, see “Managing raw data files in an Enterprise Client/Server configuration” in *Empower online Information System*.

    **Requirement:** Restart the computer after installing Waters Service. If you install Waters Service from the Optional Components folder (on the Empower 3 FR5 software media) and you do not reboot the computer, subsequent installations can fail.

### 7.9 Uninstalling Waters Service

Use the Windows Add/Remove feature to uninstall Waters Service.
8 Configuring Empower software in a Citrix environment

Refer to this chapter when installing Empower 3 FR5 software in a Citrix XenApp Server 7.15 environment.

8.1 Introduction

To access Empower 3 FR5 software in a Citrix XenApp server environment, load the Empower 3 FR5 client onto the Citrix server. Client computers can then connect to the Citrix server to access and run Empower 3 FR5 software.

Note: For information on how to install and configure Citrix servers, contact Citrix Systems, Inc.

If you plan to change the computer name, follow these guidelines:

• Change the name before you install Empower software.
• The computer name must be less than 16 characters in length.
• The computer name must begin with an alphabetic character (A to Z) and cannot begin with a numeric character (0 to 9). Empower123 is acceptable for a computer name, but not 123Empower.

8.2 Preparing the Citrix server for Empower 3 FR5

To use the Citrix server with Empower 3 FR5 clients, first verify that you are using the Microsoft Windows Server 2016 Standard on the Citrix server, and ensure that Citrix XenApp Server 7.15 software is installed.

Set up the system as follows:

• Configure .NET 3.5 Framework.
• Configure Network discovery.
• Configure the Event Viewer utility.
• Confirm regional settings.
• Synchronize Empower and Windows clock time.
• Disable User Access Control (UAC).
• Enable Windows MSI logging for troubleshooting purposes (see Enable MSI logging).
• Install the Empower 3 FR5 client on the Citrix server.
• Disable IPv6 in Windows (see: Disabling Internet Protocol v6).
• Disable Waters Service and Waters DHCP Server.
• Configure database net service names.
• Publish Empower software in Citrix.

8.2.1 Configuring .NET 3.5 Framework on Windows Server 2016 Standard

You must install Microsoft .NET 3.5 Framework manually on Windows Server 2016 Standard. .NET 4.0 Framework is installed and enabled by default.

To install .Net 3.5 Framework on Windows Server 2016 Standard:

1. Click Start > Server Manager and in the Manage menu, click Add roles and features.
2. Click Next in the Wizard, select Role-based or feature-based installation, and then click Next.
3. Select Select a server from the server pool, select the target server, and then click Next.
4. In Server Roles, skip this section, and then click Next.
5. In Features, select .NET Framework 3.5 Features (1 of 3 installed), and then click Next.
6. In the Confirm installations selections page, select Restart the destination server automatically if required, and then click Install.

8.2.2 Configuring network discovery

You must enable the network discovery function and the file and printer sharing functions so that clients and servers can communicate. To enable the network discovery function on domain devices, you must start certain services.

8.2.2.1 Starting the required services

To start the required services:

1. Open the Control Panel and select System and Security > Administrative Tools > Services.
2. Change the start-up type to Automatic and start these services:
8.2.2 Turning on the network discovery and file and printer sharing functions

To turn on the network discovery and file and printer sharing functions:

1. In the Windows Search text box, type Network and then select Network and Sharing Center.
2. Click Change advanced sharing settings and turn on these functions:
   • Network discovery
   • File and printer sharing

8.2.3 Configuring the Event Viewer utility

To configure the Event Viewer utility:

1. Click Start > Administrative Tools > Event Viewer.
   Alternative: Click Start, and then type Event Viewer.
2. On the Event Viewer page, click the > sign beside Window Logs.
3. Right-click Application, and then select Properties.
4. On the Application Log Properties page, select Overwrite events as needed, select Apply, and then click OK.
5. Repeat step 1 through step 4 for Security, Setup, System, and Forwarded Events.

8.2.4 Confirming regional settings

If you are installing Empower software on an English-language computer, you must confirm that your Windows regional settings are configured for English (United States). The symbols for English (United States) use decimal formatting, not comma formatting, which is important when displaying numeric values (12.56, not 12,56).

Tip: When all services are running, you can modify the network discovery and printer sharing settings.
To confirm that the regional settings are correct:

1. From Control Panel (Category view), under Clock, Language, and Region, click Change date, time, or number formats.
2. In the Region dialog box, ensure that English (United States) is selected as the format in the Formats tab.

8.2.5 Synchronizing Empower and Windows clock time

Synchronize the Waters Empower software time and the clock time on the host Windows operating system to avoid any discrepancy, which typically can be one hour.

To Synchronize Empower and Windows clock time:

1. In the Windows Search box, type Time Zone, and then select Change the time zone.
2. In the Settings window, click Date and Time, and ensure that Automatically adjust clock for Daylight Saving Time option is On.

8.2.6 Disabling User Access Control

To disable User Access Control (UAC) on the Server:


   **Tip:** To access Control Panel in Windows Server 2016 Standard, right-click the Windows icon and click Control Panel.

2. Drag the slider down to the lowest setting (Never notify) and click OK.

8.3 Installing Empower 3 FR5 client on Citrix server (new install)

You can install Empower 3 FR5 as a fresh, new installation on a Citrix server where no Chromatography Data Software (CDS) is currently installed.

**Restrictions:**

- Do not attempt to install the Empower 3 FR5 client on the Citrix server from a staged network location. Install the client on the Citrix server using the Empower 3 FR5 media either from a local or mapped drive, or from a UNC path.
- Do not use Add/Remove programs (Uninstall or Change a program) to install Empower 3 FR5. You must put the Citrix server into Install mode (see Installing Empower 3 FR5 software in the Empower 3 FR5 installation procedure).
Waters supplies Oracle software and Empower 3 FR5 software on the Empower 3 FR5 software media.

Procedures in this chapter assume that you want to install Oracle automatically using default settings. Allow approximately 30 minutes or more to install the software.

By default, the Empower installer (Deployment Manager) installs both Oracle 18c and Empower 3 FR5 software. If your site has its own Oracle license and prefers to install Oracle 18c software as a separate application, consider these installation issues:

- Install Oracle 18c software only before installing Empower 3 FR5 software.
- Install the 32-bit Oracle client only. The 64-bit client is not supported.
- Change the language registry key value in HKEY_LOCAL_MACHINE\Software \Wow6432Node\Oracle\KEY_EmpowerOracle18cClient\NLS_LANG to AMERICAN_AMERICA.WE8ISO8859P1.
- During installation, you are asked whether you want to use your installed Oracle software. Select Yes, and then type the location of the Oracle program files.

### 8.3.1 Installing Empower 3 FR5 client software

To install the Empower 3 FR5 client software:

1. Put the server into Install mode by opening a command prompt and typing `Change user /install`.
   
   **Result:** The response should indicate User session is ready to install applications.

2. Insert the Empower 3 FR5 software media into the DVD drive.

3. If the installation menu does not automatically appear, browse to the main folder on the software media and double-click the `setup.exe` file.
   
   **Tip:** A `dism.exe` window opens after you click `setup.exe`. The window closes automatically after appearing for several seconds.

4. Select a language from the list and click **OK**.

5. On the main page, select **Install Empower Software**.

6. On the Select Product Type page, select **Enterprise** or **Workgroup**, depending on your environment.

7. On the Select Installation Type page, select **Client**.

8. On the Customer Information page, type your user name, organization, and Software Support ID number, and then click **Next**.

9. On the End-User License Agreement page, accept the terms in the license agreement, and then click **Next**.
10. On the TNS_Admin Environment variable page, you can choose to set the TNS_ADMIN environment variable, which adds an environmental variable to the Citrix server that points to a pre-configured tnsnames.ora file located in a network-accessible share.

   **Note:** A tnsnames.ora file contains the list of Empower databases that can be accessed by a client. This option allows large installations to maintain a single tnsnames.ora file in a share, eliminating the need to configure a tnsnames.ora files on each client computer.

   • If you do not intend to use this option, leave the checkbox clear and click **Next**.

   • If you want to enable the TNS_ADMIN variable, select the check box. Type the network path to the share containing the pre-configured tnsnames.ora file (for example: \\servername\sharename$), and then click **Next**.

   **Tip:** Use the TNS_ADMIN directory set in Configuring shared tnsnames.ora file.

   **Rule:** If the TNS_ADMIN variable is set, the Citrix server disregards local tnsnames.ora files.

11. On the Installation Type page, select one of the following options:

   • **Typical** – Select and then proceed to step 13, installing all Empower and Oracle files to the system drive, which is typically C:\.

   • **Custom** – Select and then proceed to step 12, installing the Empower and Oracle files on different drives.

12. On the Destination Folders page, select the appropriate drives from the list for the Empower Application and Empower Oracle files, and then click **Next**.

13. On the Ready to Install page, click **Next** to begin the installation.

   **Tip:** If any Windows Security Alert messages appear, click **Allow Access**.

14. On the Status page, click **Finish**.

15. When the restart message appears, click **Yes**.

   **Result:** The computer restarts.

16. After the computer restarts, log in using an account with local Administrator privileges.

   **Tip:** If any Windows Security Alert messages appear, click **Allow Access**.

17. If you are not using the TNS_ADMI environmental variable, see Configuring a database net service name to configure a local tnsnames.ora file.

   If you want to install software support for one or more instruments, put the server into Install mode and use the Empower 3 Instrument Driver Pack media. Visit the Waters website (www.waters.com) for the most recent instrument drivers and instructions.

   **Note:** Empower 3 FR5 software comes with a default system user account that does not require a named user license. However, the account does require an Empower 3 base license. You can disable this administrator account, but you cannot remove it from Empower 3 FR5 software. The default user name is **system** and the default password is **manager**. Neither the user name nor the password are case sensitive.
8.3.1.1 Firewall exceptions

If you experience communication problems, review the firewall exceptions list. To do so, click Start, type Windows Firewall, select Windows Defender Firewall, click Advanced settings, and then click Inbound Rules.

Ensure that the following exceptions are listed.

- Empower-related ports and processes:
  - DCOM Port (135)
  - Empower
  - Empower Configuration Manager
  - Processing Monitor
  - Processing Server
  - Waters Instrument Server
  - Waters Service
  - WDHCP Server Configuration
  - WDHCP Server Svc.exe

- Instrument component software-related processes:
  - ACQUITY ASM Server
  - ACQUITY BSM Server
  - ACQUITY CM Server
  - ACQUITY Console Client
  - ACQUITY Console Server
  - ACQUITY ELSD Server
  - ACQUITY FLR Server
  - ACQUITY MD Server
  - ACQUITY PDA Server
  - ACQUITY QSM Server
  - ACQUITY SM Server
  - ACQUITY SQ Server
  - ACQUITY TQ Server
  - ACQUITY TUV Server
  - Local Console Controller (LCC Handheld Controller)
  - W2489 Server
8.3.1.2 DCOM settings installed by Empower 3 FR5

Empower 3 FR5 software sets the appropriate DCOM application settings and access and launch permissions during installation. The following table lists these settings and the paths to set them.

**Note:** You must set some of these settings manually. For example, you will need to add domain users after software installation.

**Table 8–1: DCOM settings and permissions set during installation**

<table>
<thead>
<tr>
<th>Path</th>
<th>Allow</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Everyone</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory.</td>
</tr>
<tr>
<td></td>
<td>• Domain Users</td>
</tr>
<tr>
<td></td>
<td>• Performance Log Users</td>
</tr>
<tr>
<td></td>
<td>• Distributed COM Users</td>
</tr>
<tr>
<td></td>
<td>• ANONYMOUS LOGON</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory.</td>
</tr>
<tr>
<td></td>
<td>All permissions for: Administrators</td>
</tr>
<tr>
<td>Local Security Policy &gt; Local Policies &gt; Security Options &gt; Network Access: Let Everyone permissions apply to anonymous users</td>
<td>Enable</td>
</tr>
<tr>
<td>Component Services &gt; Computers &gt; My Computer &gt; Properties &gt; COM Security &gt; Access Permissions</td>
<td>Local Access and Remote Access for:</td>
</tr>
<tr>
<td></td>
<td>• SELF</td>
</tr>
<tr>
<td></td>
<td>• System</td>
</tr>
<tr>
<td></td>
<td>• Administrators</td>
</tr>
</tbody>
</table>
Table 8–1: DCOM settings and permissions set during installation (continued)

<table>
<thead>
<tr>
<th>Path</th>
<th>Allow</th>
</tr>
</thead>
</table>
| Component Services > Computers > My Computer > Properties > COM Security > Launch and Activation Permissions | Local Launch and Local Activation permissions for: Everyone  
**Note:** You can change this to a custom group of Empower users instead of the Everyone group. See Configuring projects directory.  
All permissions for:  
• System  
• Administrator  
• INTERACTIVE |

---

8.3.2 Disabling Waters Service and Waters DHCP Server Service

By default, Waters Service and Waters DHCP Server Service are installed with the start-up type set to automatic. For better performance, disable Waters Service and Waters DHCP Server Service. Leaving them running queues processing jobs for execution, causing slower performance.

**To disable Waters Service and Waters DHCP Server:**

1. From the **Start** menu, type **Services**, and then select **Services**.  
   **Tip:** In Windows Server 2016 Standard, open **Server Manager**, click the **Tools** menu, and then **Services**.
2. Right-click **Waters Service**, and then select **Properties**.
3. On the Properties page, click **Stop**.
4. On the Properties page, change the **Startup** type to **Disabled**. Click **Apply**, and then click **OK**.
5. Repeat step 2 through step 4 to disable Waters DHCP Server Service.

---

8.3.3 Configuring the database net service names

To configure the database net service names, see Configuring a database net service name. On the Net Service Name page, remember that you must define the same net service name on both the Citrix server and the LAC/E modules, as well as any clients with Empower 3 FR5 software installed (FAT or traditional clients).
If you are using multiple databases and multiple Citrix servers configured in a server farm, you can configure roaming profiles to ensure that each Windows user’s default database is set correctly. The last database a user successfully logged in to is the default database.

8.3.4 Publishing Empower 3 FR5 software in Citrix

The publishing process takes place on the web server. To publish Empower 3 FR5 on Citrix XenApp 7.15, you must create a machine catalog and a delivery group:

- The machine catalog contains the name of the machine’s servers where the Empower client is installed and accessed through Citrix after publishing.
- The delivery group identifies the users who can use the machines added in the machine catalog and specifies the applications available to those users.

8.3.4.1 Creating a machine catalog

To create a machine catalog:

1. From the Citrix Studio pane, Console tab, right-click Machine Catalogs.
2. On the Machine Catalog Setup Wizard, select Windows Server OS, and then click Next.
3. On the Machine Management page, select the appropriate settings for your environment, and then click Next.
5. In the Select Computers dialog box, select the Citrix application servers, and then click OK.
6. On the Machines page, click browse (...) to locate the Computer AD account for each Citrix application server.
7. On the Summary page, type a name and description for the Machine Catalog, and then click Finish.
   
   Result: The machine catalog is created and configured. You can view it from the Machine Catalogs page.

8.3.4.2 Creating a delivery group

To create a delivery group:

1. On the Citrix Studio pane, Console tab, right-click Delivery Groups, and then select Create Delivery Group.
2. When the Create Delivery Group Wizard appears, click Next.
3. From the Machines page, do the following:
• Select the **Machine Catalog** you want to add into the **Delivery Group**.
• Choose the number of machines from the **Machine Catalog** that will be used in the **Delivery Group**, and then click **Next**.

4. On the **Delivery Type** page, select **Applications**, and then click **Next**.

5. On the **Users** page, select the users or groups that will access the application, and then click **Next**.

6. On the **Applications** page, select the applications you want to publish, and then click **Next**.

7. On the **Summary** page, type a name and description for the **Delivery Group**, and then click **Finish**.

**Result:** The delivery group is created, configured, and accessible from the Delivery Groups screen. From the **Applications** tab, you can view all the applications you selected to be published.

### 8.4 Verifying your Empower 3 FR5 software installation

**Requirement:** PDF viewer software must be installed on the Citrix server for viewing Empower reports.

#### 8.4.1 Viewing the installation log

The installation log contains information about your Empower installation. You can read the log file to review your installation choices, the installation environment, and the status of the installation steps. In case of a partial or unsuccessful installation, review the installation log to inspect for errors.

The **Installation success or error status** value appears at the end of the installation log. If the value displayed is 0, then the installation was successful. If the value displayed is anything other than 0, record the number and contact Waters Technical Support.

**To view the install log:**

1. Select **Start > Empower > Empower Installation Log**.
   **Result:** The program displays the `empower.log` file in Notepad.

2. Review the contents of the file.

3. Click **File > Exit**.

#### 8.4.2 Using the Verify Files Utility

The Verify Files Utility checks the integrity of the installed Empower program files and Oracle program files (if installed by Empower).
After the Empower 3 FR5 installation, run the Verify Files Utility to verify the Empower and Oracle program files (not the database or data files):

- As part of your installation qualification, if you purchased an Empower Qualification option.
- To ensure that the Empower files did not change since installation.

### 8.4.2.1 Running the file verification utility

#### To run the file verification utility:

1. Click **Start > Empower > Verify Files**.

   **Result:** The Verify Files Utility compares the installed Empower files’ checksum with a previously stored checksum, and then creates a file verification results log (for example, `checksum_date_timestamp.txt`).

2. Review the contents of the file and print or save a copy of the results.

3. Click **File > Exit**.

### 8.4.2.2 Viewing the file verification results

#### To view the file verification results:

1. Click **Start > Empower > View Verify Files**.

   **Result:** The `checksum.txt` file displays in Notepad.

2. Review the contents of the checksum file.

   **Note:** Your Empower 3 FR5 software installation passes the verification check when all files have a status of **OK** and the installation qualification summary on the final page states **No installation changes were detected**. If the `checksum.txt` file indicates any files marked as “changed”, contact Waters Technical Support.

### 8.5 Empower feature releases and service releases

Waters periodically issues feature releases to provide enhanced software functionality and service releases to address existing issues. These feature releases and service releases, available for downloading from the Waters Elite website (to customers with a software support plan), must be installed according to instructions set forth in their associated release notes. If you want physical media, note the part number from the website and contact your local Waters subsidiary to place an order for a nominal fee.

To determine which feature releases or service releases are installed, view the installation log or select **Help > About** from any Empower 3 FR5 application window.
Deploying an Empower 3 FR5 database on a Linux Server requires Red Hat Enterprise Linux 7.6.
Follow the procedures in this chapter to perform the standard installation of the Oracle software
and the Empower database. For detailed information about configuring the environment for the
Oracle Enterprise Edition 18c installation, refer to Oracle Database Installation Guide 18c for
Linux E83745-03

Recommendation: Before installing any hardware or software, perform a full backup of your
hard drives (see the instructions provided by the manufacturer of your computer).

9.1 Installing the Empower 3 FR5 on a Linux server

9.1.1 Oracle installation

Waters supplies the Empower database software on a DVD. Procedures in this chapter assume
that you want to install Empower using the recommended settings.

Important: If you plan to change the name of the computer, do so before you install Empower. Do not change the computer name after Empower is installed.

You must set certain environmental conditions before configuring the database.

Installing Oracle 18c and creating an Empower 3 FR5 database instance on a Linux server
consists of these tasks:

- Installing Oracle Enterprise Edition 18c for Linux
- Creating the database with recommended Oracle parameters
- Configuring the database for Empower software by running Waters scripts
- Configuring the firewall for the Oracle listener port to allow inbound/outbound sqlnet traffic
9.2 Configuring the system before installing the database instance

Before you install the database instance, ensure that no instances of ORACLE_SID are in the .bash_profile file and that ORACLE_HOME is set properly in your environment. The .bash_profile must be correct for the installation to work.

Note: If you have more than one ORACLE_SID, ensure that each is set up properly.

To verify that no ORACLE_SID exists and that Oracle_Home is set properly:

1. In a terminal window, type the command `echo $ORACLE_SID`.  
   **Rationale:** This command will return either a blank value, indicating no SID is set, or the value of the database on which to install. If an SID does exist, remove it from the file.

2. Type the command `echo $ORACLE_HOME` to ensure that ORACLE_HOME is set properly.  
   **Rationale:** This command should display the correct path for your Oracle home.  
   **Tip:** The default path is the path to `u01/app/oracle/product/18.0.0/db_1`.

3. Restart the server.

9.2.1 Recommended Oracle parameters

The following table lists the recommended Oracle parameters to specify in a Red Hat environment.

To disable the Java development environment, see Oracle JavaVM Component Database PSU and Update (OJVM PSU and OJVM Update) Patches (Doc ID 1929745.1).

**Note:** These are the values used in the Waters test environment.

Table 9–1: Recommended Oracle parameters for Red Hat environment

<table>
<thead>
<tr>
<th>Parameter Name</th>
<th>Begin value (if different)</th>
</tr>
</thead>
<tbody>
<tr>
<td>audit_trail</td>
<td>DB</td>
</tr>
<tr>
<td>cluster_database</td>
<td>FALSE</td>
</tr>
<tr>
<td>compatible</td>
<td>18.4.0.0.0</td>
</tr>
<tr>
<td>cursor_obsolete_threshold</td>
<td>1024</td>
</tr>
<tr>
<td>db_block_size</td>
<td>8192</td>
</tr>
<tr>
<td>db_name</td>
<td>WAT18</td>
</tr>
<tr>
<td>deferred_segment_creation</td>
<td>FALSE</td>
</tr>
</tbody>
</table>
Table 9–1: Recommended Oracle parameters for Red Hat environment (continued)

<table>
<thead>
<tr>
<th>Parameter Name</th>
<th>Begin value (if different)</th>
</tr>
</thead>
<tbody>
<tr>
<td>java_dev_status</td>
<td>NO</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> This value was recommended by Oracle for version 18.4.0.0.0 as a security feature.</td>
</tr>
<tr>
<td>local_listener</td>
<td>(DESCRIPTION=(ADDRESS_LIST=(ADDRESS=(PROTOCOL=TCP)(HOST=Host name)(PORT=1521))))</td>
</tr>
<tr>
<td>log_archive_format</td>
<td>%t_%s_%r.dbf</td>
</tr>
<tr>
<td>open_cursors</td>
<td>300</td>
</tr>
<tr>
<td>optimizer_index_cost_adj</td>
<td>40</td>
</tr>
<tr>
<td>optimizer_mode</td>
<td>FIRST_ROWS_100</td>
</tr>
<tr>
<td>processes</td>
<td>1500</td>
</tr>
<tr>
<td>remote_listener</td>
<td></td>
</tr>
<tr>
<td>remote_login_passwordfile</td>
<td>EXCLUSIVE</td>
</tr>
<tr>
<td>sec_case_sensitive_logon</td>
<td>FALSE</td>
</tr>
<tr>
<td>service_names</td>
<td>WAT18</td>
</tr>
<tr>
<td>sessions</td>
<td>1700</td>
</tr>
<tr>
<td>sga_target</td>
<td>66% of installed RAM. 70% is the recommended value; however, adjust this percentage based on the number of concurrent Empower users.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> The amount specified depends on how much RAM is available in the system.</td>
</tr>
<tr>
<td>spfile</td>
<td>[oracle home]/dbs/spfileempl.ora</td>
</tr>
<tr>
<td>undo_tablespace</td>
<td>UNDOTBS1</td>
</tr>
</tbody>
</table>

These settings are included in the Oracle Enterprise Edition license.

Table 9–2: Oracle Security Settings

<table>
<thead>
<tr>
<th>Parameter Name</th>
<th>Begin value (if different)</th>
</tr>
</thead>
<tbody>
<tr>
<td>sqlnet.encryption_server</td>
<td>Required</td>
</tr>
<tr>
<td>sqlnet.encryption_types_server</td>
<td>AES256</td>
</tr>
</tbody>
</table>

9.3 Creating an Empower instance

Before you begin, ensure that the appropriate version of Oracle software is installed.
To create the Empower instance:

1. Install Oracle Enterprise 18.3.0.0.0 on the server.
   
   **Note:** Select Enterprise Edition and software only. Do not create a database instance at this time.

2. Apply the Oracle Patch P28655784, as required, according to the Oracle patch documentation.

3. Log in to the Oracle account, and run the DBCA tool.

4. On the Database Configuration Assistant: Operations page, select Create a Database and click Next.

5. On the Database Configuration Assistant: Creation Mode page, select Advanced Configuration and click Next.

6. On the Database Configuration Assistant: Deployment Type page, select these two options: Database type as Oracle Single Instance database and Custom Database, and then click Next to create the database.

7. On the Database Configuration Assistant: Database Identification page, enter the database name and the SID prefix, deselect the Create as Container database check box, and then click Next.

8. On the Database Configuration Assistant: Storage Option page, perform the following tasks, and then click Next:
   
   - Select Use following for the database storage attributes.
   
   - For Database files storage type, select File System.

9. On the Database Configuration Assistant: Fast Recovery Option page, perform the following tasks, and then click Next:
   
   - Increase the size for the Fast Recovery Area (FRA) to at least 2 times your database estimated size. The FRA should be on a different hard drive than the database.
   
   - Select Enable archiving.

10. On the Database Configuration Assistant: Network Configuration page, configure a new listener. Provide a name and specify 1521 as the listening port. If you already have a listener configured, select it from the list, and proceed to the next step.
   
   **Note:** If you use a port other than the default port (1521), ensure that you use the same port on the clients.

11. On the Database Configuration Assistant: Database Options page, the mandatory options are Oracle JVM and Oracle Application Express. Others are optional.

12. On the Database Configuration Assistant: Configuration Options page, perform the following tasks, and then click Next:
• On the Memory tab, select Use Automatic Shared Memory Management. Slide the cursor to 66%.

• On the Sizing tab, increase the number of processes to a minimum of 1,700.

• On the Character Sets tab, select Choose from the list of character sets and ensure that the database character set is WE8ISO8859P1.

  **Requirement:** Ensure that the Show recommended character sets only check box is cleared.

• Select the default National Character Set and set to AL16UTF16.

• On the Connection Mode tab, select Dedicated Server mode.

13. On the Database Configuration Assistance: Management Options page, these selections are optional: **Configure Enterprise Manager (EM) Database Express** and **Register with Enterprise Manager (EM) Cloud Control**.

14. On the Database Configuration Assistant: User Credentials page, supply the password for both accounts:

  **Requirement:** Ensure you note the passwords, which you will later need for configuring the Empower database instance.

15. On the Database Configuration Assistant: Creation Options page, access **Customize Storage Locations**, perform the following tasks, and then click **Next**:

• Click the + sign next to **Tablespaces** to view the tablespace names. Add three new tablespaces. The names must be as follows:

  • Index tablespace must be named **INDEX_DATA**
  • Temporary tablespace must be named **TEMPORARY_DATA**
  • Users tablespace must be named **USER_DATA**

  For **TEMPORARY_DATA only**:

  • Table space type must be temporary
  • Select the check box to set this table space as the default temporary table

  **Requirement:** These tablespaces are used by Empower and must be named exactly as listed.

• For **USER_DATA** and **INDEX_DATA**, click **Create** and create nine data files of 100 MB and these files should automatically extend.

• Increase the size of the **Redo Logs** as follows:

  • Select each of the three files under **Redo Log Groups** and increase the size to 200 MB.

  • A Redo log files mirror can be created by additional data files if you are using at least one other hard drive. If you are using only one hard drive, performance is highly diminished and cannot be used to ensure hard drive failure recovery.
16. On the Database Configuration Assistant: Creation Options page, select **Save as a Database Template**, enter a name, and then click **Finish**.

17. When the Database Configuration Assistant: Summary page appears, review the options to ensure they are correct, and then click **OK**.

**Result:** The Database Configuration Assistant displays the progress of the database creation. When database creation is complete, the Database Configuration Assistant displays the new database information.

### 9.4 Configuring the database for Empower software

Run the `fileempowerdb.sh` script to configure the database for Empower software by creating the Empower schema and adding the standard data to the instance with these parameters:

```
./fileempowerdb.sh <ORACLE_SID> <ORACLE_HOME>
<path_to_the_AdministratorScriptsdir> <Database Language>
<SystemPassword> <SysPassword>
```

- **ORACLE_SID**
- **ORACLE_HOME**
- Path to AdministratorScripts directory
- Database language (en, ja, ko, zh-CHS)
- Oracle System password
- Oracle Sys password

**Example:**

```
./fileempowerdb.sh WAT18/u01/app/oracle/product/18.3/db_1/home/oracle/Desktop/LinuxScripts en Waters2! Waters1! > fillempowerdb.log
```

**Requirement:** You can run `fileempowerdb.sh` only from the database server. Set the local environment variable to the database, specify the Empower script directory, and execute the `fileempowerdb.sh` file. Open this script for execution instructions.

When the execution of `fileempowerdb.sh` is complete, the Empower database is ready for the first client connection.

### 9.5 Setting the database to begin on restart

You can configure the system to automatically start up and shut down the database when the system starts up and shuts down. To do so, see *Oracle Database Administrator’s Reference 18c*...
9.6 Creating a password file for remote connection

If you want to connect to your database remotely, you must create a password file.
To create a password file, specify the parameters for Oracle_Home, Oracle_SID, and Oracle Sys passwords in a pwds.sh file as follows:

```bash
./pwds.sh<ORACLE_HOME><ORACLE_SID><SysPwd>
```

where `SysPwd` is the password for the Sys account.

9.7 Configuring the firewall for the Oracle listener port to allow inbound/outbound sqlnet traffic

You must configure the firewall to allow inbound/outbound sqlnet traffic for the Oracle Listener port.

See also: Creating an Empower instance

9.8 Setting up Waters Service and raw data share

Follow the instructions in the Chapter 7 to install Waters Service and the raw data share on a separate Windows server.
10 Administrative (push) installation instructions

Follow the instructions in this chapter to silently deploy Empower 3 FR5 software to clients, LAC/E modules, Citrix servers, and Empower servers.

Restriction: You cannot perform push installations on clients, LAC/E modules, Citrix servers, and Empower servers that have Oracle installed.

10.1 Preparing for push installation

10.1.1 Push installation introduction

Empower 3 FR5 software can accommodate push installations of the Empower 3 FR5 software and instrument component software onto clients, LAC/E modules, Citrix servers, and Windows servers. To accomplish this, the Empower 3 FR5 Deployment Manager (installation program) supports silent installation. (Silent or unattended installation does not require user interaction.) During a silent installation, no interactive user interface is displayed. Instead, user or installation information is stored as predefined properties in a response file, which can then be called by a command line or from a batch file.

You can use silent installation to install Empower 3 FR5 software on a single machine on the same computer you are using, with no user interaction. You can also use silent installation to install Empower 3 FR5 software on several machines (different computers, with no user interaction), but you must use a host computer to “push” the installation silently onto the other machines.

10.1.2 Push installation requirements

Empower 3 FR5 software supports push installations using a Microsoft tool called \PsExec.exe. This utility is not included in the Empower 3 FR5 media, but you can download it using the following link: \http://technet.microsoft.com/.

Important: This link points to the latest version of PsExec.

Using PsExec in Empower 3 FR5 requires the following tasks:
• Creating the Empower 3 FR5 response file
• Installing the PsExec.exe tool
• Creating a text file containing the node information (one line for each computer)
• Obtaining local administrator privilege on each client and LAC/E module
• Executing the silent installation using the system account only (specify the option -s)
• Running the PsExec command in DOS or from a batch file

Restriction: When you perform a push installation on multiple computers, the computers must share the same installation type (all clients, all LAC/E modules, or all Citrix servers). You cannot push installations onto a mix of computer types.

Note: If you are using a busLAC/E card in any of your computers, the busLAC/E driver is installed automatically with the Empower 3 FR5 software. The Deployment Manager applies the necessary settings. If you install a busLAC/E card after Empower 3 FR5 is installed, then you must manually install the busLAC/E driver. See Installing and configuring busLAC/E drivers. The required busLAC/E driver version is 7.0.1.1.

Important: If you plan to change the computer name, do so before you install Empower. Do not change the computer name after Empower is installed.

10.1.3 Creating the response file

To perform a push installation of Empower 3 FR5 software, first create a response file. The response file must be in XML format, using correct XML syntax. Two template files are available on the Empower 3 FR5 software media in \Push Install\Empower3:

• E3_Response_ClientLACE.config contains the parameters required for clients, LAC/E modules, and Citrix servers.
• E3_Response_Server.config contains the parameters required for Empower servers.

The parameters in the response files define how the Empower 3 FR5 software is installed. The software applies these settings to all computers during push installation.

The template response files provided on the Empower 3 FR5 media accept the Waters Software License Agreement by default.

Note: You can rename the response files, but the file extension must be .config.

The response files must contain the following information.

Table 10–1: Contents of the response files

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
<th>Valid value</th>
<th>Default value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Property</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

May 28, 2019, 715006184 Rev. A
Page 165
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
<th>Valid value</th>
<th>Default value</th>
</tr>
</thead>
<tbody>
<tr>
<td>USERNAME</td>
<td>Name of the system user</td>
<td>Optional; type desired name or leave default</td>
<td>Windows system user</td>
</tr>
<tr>
<td>COMPANYNAME</td>
<td>Name of the company</td>
<td>Optional; type desired name or leave default</td>
<td>OS registered organization</td>
</tr>
<tr>
<td>PIDKEY</td>
<td>Software support ID number</td>
<td>Required for validation of support plan; type number supplied</td>
<td>None</td>
</tr>
<tr>
<td>AGREE TOLICENSE</td>
<td>Agree to Waters software license</td>
<td>Yes or No</td>
<td>Yes</td>
</tr>
<tr>
<td>NOTE: If you select No, Empower 3 FR5 will not install.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ORACLE MEDIA</td>
<td>Path to Oracle media</td>
<td>Optional; provide desired path or leave blank</td>
<td>None</td>
</tr>
</tbody>
</table>
| INSTALL TYPE       | Empower 3 FR5 install type (client, LAC/E module, or server) | • C/S or LACE32 for clients, LAC/E modules, and Citrix servers
• Server with Client for Windows servers | • C/S for the client and LAC/E module config file
• Server with Client for server config file |
<p>| ServerInSilent a   | Silent installation mode                 | Required true                                                                 | true                                                                       |
| NOTE: If you specify false or if you leave the field blank, Empower 3 FR5 will not install. | | | |</p>
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
<th>Valid value</th>
<th>Default value</th>
</tr>
</thead>
<tbody>
<tr>
<td>USE_TNS</td>
<td>Use tns_admin</td>
<td>True or False</td>
<td>true</td>
</tr>
<tr>
<td></td>
<td>• If True, use the TNS_ADMIN variable. See Configuring shared tnsnames.ora file, Starting the installation, and Installing Empower 3 FR5 software on the LAC/E module.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• If False, this variable is ignored, but you must create a tnsnames.ora file. See Configuring shared tnsnames.ora file.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TNS_ADMIN_ PROPERTY</td>
<td>Path to the tnsname.ora file</td>
<td>Optional</td>
<td>None</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If used, provide a path. Use format / TNS_ADMIN_PROPERTY.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>LANGID</td>
<td>Installation and Empower 3 FR5 language</td>
<td>English, Japanese, Korean, Chinese</td>
<td>English</td>
</tr>
<tr>
<td>EMPOWER_APP_DIR</td>
<td>Destination path for Empower 3 FR5 software</td>
<td>Optional</td>
<td>C:\</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If used, supply only the drive letter for the path.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>PROJETS_DIR</td>
<td>Destination path for Empower projects</td>
<td>Any valid drive letter.</td>
<td>C:\</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If used, supply only the drive letter for the path.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
<td>Valid value</td>
<td>Default value</td>
</tr>
<tr>
<td>-----------------</td>
<td>--------------------------------------------------</td>
<td>-------------</td>
<td>-------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>ORACLE_CLIENT_DIR</td>
<td>Destination path for Oracle client</td>
<td>Optional</td>
<td>C:\ If drive is not specified or does not exist, installation will be Windows drive.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If used, supply only the drive letter for the path.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ORACLE_DIR</td>
<td>Destination path for Oracle client and database</td>
<td>Any valid drive letter.</td>
<td>C:\ If drive is not specified or does not exist, installation will be Windows drive.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If used, supply only the drive letter for the path.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>EMPower_DB_DIR</td>
<td>Destination path for Empower database</td>
<td>Any valid drive letter.</td>
<td>C:\ If drive is not specified or does not exist, installation will be Windows drive.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If used, supply only the drive letter for the path.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>MIRROR_DB_DIR</td>
<td>Destination path for Waters CDS Mirror database</td>
<td>Any valid drive letter.</td>
<td>C:\ If drive is not specified or does not exist, installation will be Windows drive.</td>
</tr>
<tr>
<td></td>
<td><strong>Note:</strong> If used, supply only the drive letter for the path.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Option</td>
<td>Description</td>
<td>Valid value</td>
<td>Default value</td>
</tr>
<tr>
<td>----------------</td>
<td>--------------------------------------------------</td>
<td>------------------------------------------</td>
<td>-------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>ARCHIVE1_DB_DIR a</td>
<td>Destination path for Waters CDS Archive 1 database</td>
<td>Any valid drive letter. <strong>Note:</strong> If used, supply only the drive letter for the path.</td>
<td>C:\ If drive is not specified or does not exist, installation will be Windows drive.</td>
</tr>
<tr>
<td>ARCHIVE2_DB_DIR a</td>
<td>Destination path for Waters CDS Archive 2 database</td>
<td>Any valid drive letter. <strong>Note:</strong> If used, supply only the drive letter for the path.</td>
<td>C:\ If drive is not specified or does not exist, installation will be Windows drive.</td>
</tr>
<tr>
<td>SID a</td>
<td>Oracle instance identifier</td>
<td>Optional</td>
<td>WAT18 If you leave the variable blank, the Deployment Manager repopulates it.</td>
</tr>
</tbody>
</table>
### Table 10–1: Contents of the response files (continued)

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
<th>Valid value</th>
<th>Default value</th>
</tr>
</thead>
<tbody>
<tr>
<td>LOG_FILE_NETWORK_LOCATION</td>
<td>Network destination for copying the Empower 3 FR5 installation log file. (Places a copy of the log into the network share. This share must be writable by Everyone.)</td>
<td>Optional</td>
<td>None</td>
</tr>
</tbody>
</table>

**Note:** If specified, use format `computername_datetime_empower3.log`.

### Command Line

<table>
<thead>
<tr>
<th>ACTION</th>
<th>Description</th>
<th>Valid value</th>
<th>Default value</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACTION</td>
<td>Installation or removal</td>
<td>Install or Remove</td>
<td>Install</td>
</tr>
<tr>
<td>SkipRequirements</td>
<td>Skip the system requirement check</td>
<td>True or False</td>
<td>False (do not skip)</td>
</tr>
<tr>
<td>RESTART</td>
<td>Restart the system after installation or removal</td>
<td>True or False</td>
<td>False (do not restart system)</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>ACTION</th>
<th>Description</th>
<th>Valid value</th>
<th>Default value</th>
</tr>
</thead>
<tbody>
<tr>
<td>ACTION</td>
<td>Installation or removal</td>
<td>Install or Remove</td>
<td>Install</td>
</tr>
<tr>
<td>SkipRequirements</td>
<td>Skip the system requirement check</td>
<td>True or False</td>
<td>False (do not skip)</td>
</tr>
<tr>
<td>RESTART</td>
<td>Restart the system after installation or removal</td>
<td>True or False</td>
<td>False (do not restart system)</td>
</tr>
</tbody>
</table>

a. Unique to Windows server installations

The following is a sample response file:

```xml
<?xml version="1.0" encoding="utf-8" ?>
<Configuration>
   <Properties>
     <!--May be left blank. It defaults to the windows user on the client-->
     <USERNAME></USERNAME>
     <!--May be blank. Default is the OS registered Organization-->
     <ORGANIZATION></ORGANIZATION>
     <!--Software Support ID-->
     <PIDKEY></PIDKEY>
     <!--You must agree for installation to proceed - Agreed by
```

May 28, 2019, 715006184 Rev. A
Page 170
Tip: Specifying a LOG_FILE_NETWORK_LOCATION places a copy of the installation log for each individual installation into the network share.

- For a successful installation, the log file name is:
  computername_datetime_empower3.log.

- If the installation is not successful, the name is:
  ERR_computername_datetime_empower3.log.

- If the share is not accessible for any reason, this is noted in the local installation log (in the Windows directory).

- If no LOG_FILE_NETWORK_LOCATION is supplied, then the log is only created on each computer where Empower 3 FR5 software is installed.
10.1.4 Installing PsExec.exe

To install PsExec.exe:

1. Download PsExec.exe using the following link: http://technet.microsoft.com/.
2. On the site, type psexec in the search box and click Search.
3. Click the PsExec link and follow the instructions for downloading and installing PsExec.
4. Install PsExec on the computer from which you will execute the push or silent installation.

10.1.5 Creating the client text file

Create a text file that contains the names or IP addresses of all the clients, LAC/E modules, or Citrix servers where you want to install Empower 3 FR5. Place the text file on the computer from which the push installation will be executed. Use a separate line in this file for each computer. A sample text file is available on the Empower 3 FR5 media, in \Push Install \Empower3\Node_List.txt.

The following is a sample client list:

Client1
Client2
10.3.7.142
Client77
Client23
ResearchLab1
ResearchLab2
10.3.7.77

10.2 Push installation of Empower clients or LAC/E modules

You can install Empower 3 FR5 as a fresh, new installation on a client or LAC/E module that has no Chromatography Data Software (CDS) installed.

10.2.1 Silent installation (on one computer)

Begin silent installation from the computer where you are installing Empower 3 FR5 (destination computer). You can install the following files locally or to a network share: <path to media> and <path to response file>.

Note: If you are performing a silent installation on a Citrix server, see Silent installation (on one Citrix server).
To perform a silent installation from a command line:

1. Modify the E3_Response_ClientLACE.config response file and set all the appropriate properties, see Creating the response file.
   
   **Tip:** Ensure that the ACTION command line property in the response file is set to Installation, and modify the install type to:
   
   • C/S for an Empower 3 client
   • LACE32 for an Empower 3 acquisition machine

2. Run Setup.exe from a DOS command line or in a batch file that includes the response file.

   **Use the following syntax:**

   `<path to media>\Setup.exe /responseFile <path to response file> \E3_Response_ClientLACE.config`

   Where,
   
   • `<path to media>` is the location of the Empower 3 media installer files on a local machine or a network share.
   • `<path to response file>` is the path to the location of the E3_Response_ClientLACE.config file on a local machine or a network share.

   **Requirement:** You must use the universal naming convention (UNC) to represent the path to media and location of the Empower response file.

   For example:

   `\host or IP\Share\<file to execute>`

   `\10.1.105.123\Push\E3_Response_ClientLACE.config`

   Where,

   10.1.105.123 is the computer hosting the push installation

   Push is the name of the shared folder

   E3_Response_ClientLACE.config is the name of the file that you want to execute.

   **Examples:**

   C:\E3FR5\Setup.exe /responseFile C:\PushE3FR5\E3_Response.config

   `\10.1.105.123\E3FR5\Setup.exe /responseFile \10.1.105.123\PushE3FR5\E3_Response_ClientLACE.config`

   **Result:** Empower 3 FR5 installs on the computer.

   **Tip:** The computer restarts automatically if RESTART is set to `true` in the response file.
10.2.2 Push installation (to multiple computers from a host)

Requirements:

- You must execute the push installation from a host computer.

Restriction: Do not install Empower on the host.

- All computers must be in the same domain.

- The administrator must have local administrator privileges or must be a domain administrator on all the computers to which they will push the Empower 3 FR5 installation.

The response file can be on a different network share. Create a client list (in a file named Node_List.txt) that contains the names of appropriate client or LAC/E modules where you want to install Empower 3 FR5.

Tip: When you run PsExec, the response file is called as a command line argument after the setup.exe file.

To perform a push installation using PsExec:

1. Modify the Node_List file to include all the appropriate client or LAC/E module names.

2. Modify the E3_Response_ClientLACE.config response file and set all the appropriate properties, see Creating the response file.

   Tip: Ensure that the ACTION command line property in the response file is set to Installation.

3. Run the following command from a DOS command line or in a batch file, and ensure that the path in the DOS prompt is set to the location of the psexec executable file.

   Use this syntax:

   psexec @<path to node list>\Node_List.txt -s -d <path to media> \Setup.exe /responseFile<path to response file> \E3_Response_ClientLACE.config

   Where:

   - <path to node list> is the network location where the node list text file resides (this file contains the names of the destination clients or LAC/E modules that will be installed).

     Tip: If using the IP address results in an Access Denied error, use the machine name instead.

   - File is the name of the node list text file.

   - -s specifies to run the remote process using the System account; only the System account can be used for push installs; must be specified.
• -d specifies to not wait for the process to terminate; allows the installation to launch simultaneously on multiple systems.

• <path to media> is the location of the Empower 3 FR5 media installer files.

• <path to response file> is the path to the location of the E3_Response_ClientLACE.config file.

**Requirement:** You must use the universal naming convention (UNC) to represent the path to media and location of the Empower response file.

For example:

```
\\host or IP\Share\<file to execute>
```

```
\\10.1.105.123\Push\E3_Response_ClientLACE.config
```

Where:

• 10.1.105.123 is the computer hosting the push installation.

• Push is the name of the shared folder.

• E3_Response_ClientLACE.config is the name of the file that you want to execute.

Example:

```
c:\PushE3FR5\psexec @C:\PushE3FR5\Node_list.txt -s -d \\
\10.1.105.123\E3FR5\Setup.exe /responseFile \\
\10.1.105.123\PushE3FR5\E3_Response_ClientLACE.config
```

**Result:** Empower 3 FR5 installs on the specified computers.

**Tip:** After starting the push installations, if you view the installation in Windows 7 computers, a dism.exe window may open after the installation starts. The window closes automatically after appearing for several seconds.

### 10.3 Push installation of Empower servers

You can install Empower 3 FR5 servers as a fresh, new installation on computers that have no Chromatography Data Software (CDS) installed.

#### 10.3.1 Silent installation (on one computer)

**To perform a silent installation from the command line:**

1. Modify the E3_Response_Server.config response file and set all the appropriate properties, see Creating the response file.
Tip: Ensure that the following conditions exist in the response file:

- The ACTION property is set to Install
- The ServerInSilent property is set to true

2. Run Setup.exe from a DOS command line or in a batch file that includes the response file.

Use the following syntax:

```bash
<path to media>\Setup.exe /responseFile <path to response file> \E3_Response_Server.config
```

Where:

- `<path to media>` is the location of the Empower 3 installer files on a local machine or a network share.
- `<path to response file>` is the path to the location of the E3_Response_Server.config file on a local machine or a network share.

**Requirement:** You must follow the universal naming convention (UNC) when you specify the path to the media and location of the Empower response file. For example:

```bash
\\host or IP\Share\<file to execute>

\10.1.105.123\Push\E3_Response_Server.config
```

Where:

- `10.1.105.123` is the computer hosting the push installation
- `Push` is the name of the shared folder
- `E3_Response_Server.config` is the name of the file that you want to execute.

**Examples:**

C:\E3FR5\Setup.exe /responseFile C:\PushE3FR5\E3_Response.config

\10.1.105.123\E3FR5\Setup.exe /responseFile \\10.1.105.123\PushE3FR5\E3_Response_Server.config

**Result:** Empower 3 FR5 installs on the computer.

**Tip:** The computer restarts automatically if RESTART is set to true in the response file.

### 10.3.2 Push installation (to multiple computers from a host)

**Requirements:**

May 28, 2019, 715006184 Rev. A
Page 176
You must execute the push installation from a host computer.

**Restriction:** Do not install Empower on the host.

- All computers must be in the same domain.
- The administrator must have local administrator privileges or must be a domain administrator on all the computers to which the Empower 3 FR5 installation is pushed.

The response file can be on a different network share. Create a server list (in a file named `Node_List.txt`) that contains the names of the Windows servers on which you want to install the Empower 3 FR5 server.

**Tip:** When you run `PsExec`, the response file is called as a command line argument after the setup.exe file.

**To perform a push installation of Empower servers using PsExec:**

1. Modify the `Node_List` file to include all the appropriate Windows sever names or IP addresses.
2. Modify the `E3_Response_Server.config` response file and set all of the appropriate properties, see Creating the response file.
   **Tip:** Ensure that the following conditions exist in the response file:
   - The `ACTION` command line property is set to Install.
   - The `ServerInSilent` property is set to true.
3. Run the following command from a DOS command line or in a batch file, and ensure that the path in the DOS prompt is set to the location of the `psexec` executable file.

**Use this syntax:**

```
psexec @<path to node list>\Node_List.txt -s -d <path to media> \Setup.exe /responseFile<path to response file> \E3_Response_Server.config
```

Where:
- `<path to node list>` is the network location where the node list text file resides (this file contains the names of the destination clients or LAC/E modules that will be installed).
   **Tip:** If using the IP address results in an Access Denied error, use the machine name instead.
- `File` is the name of the node list text file.
- `-s` specifies to run the remote process using the System account; only the System account can be used for push installs; must be specified.
• -d specifies to not wait for the process to terminate; allows the installation to launch simultaneously on multiple systems.

• <path to media> is the location of the Empower 3 FR5 installer files.

• <path to response file> is the path to the location of the E3_Response_Server.config file.

**Requirement:** You must follow the universal naming convention (UNC) when you specify the path to the media and location of the Empower response file. For example:

```
\host or IP\Share\<file to execute>
```

```
\10.1.105.123\Push\E3_Response_Server.config
```

Where:

• 10.1.105.123 is the computer hosting the push installation.

• Push is the name of the shared folder.

• E3_Response_Server.config is the name of the file that you want to execute.

**Example:**

```
c:\PushE3FR5\psexec @C:\PushE3FR5\Node_list.txt -s -d \10.1.105.123\E3FR5\Setup.exe /responseFile \10.1.105.123\PushE3FR5\E3_Response_Server.config
```

**Result:** Empower 3 FR5 installs on the specified computers.

---

### 10.4 Push installation of Empower on Citrix servers

You can install Empower 3 FR5 as a fresh, new installation on a Citrix server that have no Chromatography Data Software (CDS) installed.

---

#### 10.4.1 Silent installation (on one Citrix server)

**Requirement:** The Citrix server must be in Install mode.

**To perform a silent installation from a command line:**

1. Put the server into Install mode by opening a command prompt and typing `Change user /install`.

2. Modify the `E3_Response_ClientLACE.config` response file and set all the appropriate properties, see *Creating the response file*. 

---

May 28, 2019, 715006184 Rev. A
Page 178
**Tip**: Ensure that the ACTION property in the response file is set to Installation.

3. Run Setup.exe from a DOS command line or in a batch file that includes the response file. Ensure that the path in the DOS prompt is set to the location of the Empower 3 FR5 media.

**Use this syntax:**

```
<path to media>\Setup.exe /responseFile <path to response file>
\E3_Response_ClientLACE.config
```

Where:

- `<path to media>` is the location of the Empower 3 media installer files.
- `<path to response file>` is the path to the location of the E3_Response_ClientLACE.config file.

**Examples:**

```
\10.1.105.123\E3FR5\Setup.exe /responseFile \\
\10.1.105.123\PushE3FR5\E3_Response_ClientLACE.config
```

```
C:\E3FR5\Setup.exe /responseFile C: \\
\PushE3FR5\E3_Response_ClientLACE.config
```

**Requirement**: The universal naming convention (UNC) must be used to represent the path to media and location of the Empower response file.

For example:

```
\host or IP\Share\<file to execute>
```

```
\10.1.105.123\Push\E3_Response_ClientLACE.config
```

Where:

- `10.1.105.123` is the computer hosting the push installation.
- `Push` is the name of the shared folder.
- `E3_Response_ClientLACE.config` is the name of the file that you want to execute.

**Examples:**

```
\10.1.105.123\E3FR5\Setup.exe /responseFile \\
\10.1.105.123\PushE3FR5\E3_Response_ClientLACE.config
```

```
C:\E3FR5\Setup.exe /responseFile C: \\
\PushE3FR5\E3_Response_ClientLACE.config
```
**Result:** Empower 3 FR5 installs on the server.

**Tip:** The computer restarts automatically if the **Restart** option is set to **True** in the response file.

### 10.4.2 Push installation (to multiple Citrix servers from a host)

**Requirements:**

- The Citrix server must be in install mode before any installation of Empower 3 FR5. A push installation must be performed slightly differently than a regular push installation to a client or LAC/E module.
- All computers must be in the same domain.
- The administrator must have local administrator privileges or must be a domain administrator on all the computers to which they will push the Empower 3 FR5 installation.

The response file can be on a different network share. Create a client list (in a file named `Node_List.txt`) that contains the names of the Citrix servers where you want to install Empower 3 FR5.

**To perform a push installation on Citrix servers:**

1. Modify the `Node_List` file to include all the appropriate Citrix server names or IP addresses.
2. Modify the `E3_Response_ClientLACE.config` response file and set all of the appropriate properties, see Creating the response file.
3. Create and save a batch file (for example, `PushCitrix.bat`) that contains the following information:

**Use this syntax:**

```plaintext
change user /install <path_to_media>\Setup.exe /responseFile <path to response file>\E3_Response_ClientLACE.config change user /execute
```

Where:

- `<path to media>` is the path to the Empower 3 FR5 software media and must be accessible by the Citrix server.
- `<path to response file>` is the path to the location of the `E3_Response_ClientLACE.config` file.

**Example:**

```plaintext
change user /install \10.1.105.123\E3FR5\Setup.exe /responseFile \10.1.105.123\PushE3FR5\E3_Response_ClientLACE.config change user /execute
```
**Requirement:** You must use the universal naming convention (UNC) to represent the path to media and location of the Empower response file.

For example:

```
\host or IP\Share\<file to execute>
\10.1.105.123\Push\E3_Response_ClientLACE.config
```

Where:
- 10.1.105.123 is the computer hosting the push installation.
- Push is the name of the shared folder.
- E3_Response_ClientLACE.config is the name of the file that you want to execute.

4. Run the following command from a DOS command line. Ensure that the path in the DOS prompt is set to the location of the `psexec` executable file.

**Use this syntax:**

```
PsExec @\\local_machine or IP address\File <path to node list>
\Node_List.txt -s -d CMD /C <path to PushCitrix.bat>\PushCitrix.bat
```

Where:
- local_machine or IP address is where the node list text file resides (this file contains the names of the destination Citrix servers that you will install to).

**Tip:** If using the IP address results in an Access Denied error, use the machine name instead.

- -s specifies to run the remote process using the System account; only the System account can be used for push installs; must be specified.
- -d specifies to not wait for the process to terminate, allowing the installation to launch simultaneously on multiple systems.
- <path to PushCitrix.bat> is the network location where the batch file resides (this is the file created in step 3).

Example:

```
c:\PushE3FR5\psexec @C:\PushE3FR5\Node_list.txt -s -d CMD /C \
\10.1.105.123\PushE3FR5\PushCitrix.bat
```

**Result:** Empower 3 FR5 installs on the specified Citrix servers.
10.5 Push uninstallation of Empower clients or LAC/E modules

10.5.1 Silent uninstallation (from one computer)

**Note:** If you are performing a silent uninstallation on a Citrix server, see Silent uninstallation (from one Citrix server).

**To perform a silent uninstallation from a command line:**

1. Modify the `E3_Response_ClientLACE.config` response file and set all the appropriate properties.

   **Tip:** Ensure that the `ACTION` command line property in the response file is set to `Remove`.

2. Run `Setup.exe` from a DOS command line or in a batch file that includes the response file.

**Requirements:**

- Ensure that the command is executed using a local administrator account by specifying the options `-u` (user name) and `-p` (password).
- Ensure that the path in the DOS prompt is set to the location of the Empower 3 media.

**Example:**

```cmd
<path to media>\Setup.exe /responseFile <path to response file> \E3_Response_ClientLACE.config
```

Where,

- `<path to media>` is the location of the Empower 3 media installer files.
- `<path to response file>` is the path to the location of the `E3_Response_ClientLACE.config` file.

**Requirement:** The universal naming convention (UNC) must be used to represent the path to media and location of the Empower response file.

For example:

```
\\host or IP\Share\<file to execute>

\\10.1.19.25\Push\E3_Response_ClientLACE.config
```

Where,
• 10.1.19.25 is the computer hosting the push installation.

• Push is the name of the Shared folder.

• E3_Response_ClientLACE.config is the name of the file that you want to execute.

Result: Empower 3 FR5 is removed from the computer and, if the Restart option is set to True in the response file, the computer restarts.

10.5.2 Push uninstallation (from multiple computers via a host)

To uninstall Empower 3 software using push uninstallation:

1. Modify the Node_List file to include all the appropriate computer names and IP addresses from which you want to uninstall Empower 3.

2. Modify the E3_Response_ClientLACE.config response file to specify the INSTALL_TYPE property (Empower 3 clients or LAC/E modules) where you want to uninstall Empower 3 software.

3. Modify the E3_Response_ClientLACE.config response file to specify that the ACTION command line property is set to Remove.

4. Run one of the preceding push installation commands in DOS or in a batch file, ensuring that the command is executed using a local administrator account by specifying the options -u (user name) and -p (password).

   <path to media>\Setup.exe /responseFile <path to response file> \E3_Response_ClientLACE.config

Where,

• <path to media> is the location of the Empower 3 media installer files.

• <path to response file> is the path to the location of the E3_Response_ClientLACE.config file.

Requirement: The universal naming convention (UNC) must be used to represent the path to media and location of the Empower response file.

For example:

   \\host or IP\Share\<file to execute>

   \\10.1.105.123\Push\E3_Response_ClientLACE.config

Where,
• 10.1.105.123 is the computer hosting the push installation.

• Push is the name of the Shared folder.

• E3_Response_ClientLACE.config is the name of the file that you want to execute.

**Example:**

c:\PushE3FR5\psexec @C:\PushE3FR5\Node_list.txt -s -d \10.1.105.123\E3FR5\Setup.exe /responseFile \10.1.105.123\PushE3FR5\E3_Response_ClientLACE.config

**Result:** Empower 3 FR5 is removed from the computer and, if the Restart option is set to True in the response file, the computer restarts.

### 10.6 Push uninstallation of Empower servers

#### 10.6.1 Silent uninstallation (from one computer)

To perform a silent uninstallation of an Empower server from the command line:

1. Modify the E3_Response_Server.config response file and set all the appropriate properties.

   **Tip:** Ensure that the following conditions exist in the response file:

   • The ServerInSilent property is set to true.
   • The ACTION command line property is set to Remove.

2. Run Setup.exe from a DOS command line or in a batch file that includes the response file.

**Requirements:**

• Ensure that the command is executed using a local administrator account by specifying the options -u (user name) and -p (password).

• Ensure that the path in the DOS prompt is set to the location of the Empower 3 media.

**Example:**

<path to media>\Setup.exe /responseFile <path to response file> \E3_Response_Server.config

Where,
• <path to media> is the location of the Empower 3 media installer files.

• <path to response file> is the path to the location of the E3_Response_Server.config file.

**Requirement:** You must follow the universal naming convention (UNC) when you specify the path to the media and location of the Empower response file.

For example:

\host or IP\Share\<file to execute>

\10.1.19.25\Push\E3_Response_Server.config

Where,

• 10.1.19.25 is the computer hosting the push installation.

• Push is the name of the Shared folder.

• E3_Response_Server.config is the name of the file that you want to execute.

**Result:** Empower 3 FR5 is removed from the computer and, if the **Restart** option is set to **True** in the response file, the computer restarts.

### 10.6.2 Push uninstallation (from multiple computers via a host)

**To uninstall Empower 3 servers using push uninstallation:**

1. Modify the Node_List file to include all the appropriate Windows server names and IP addresses from which you want to uninstall Empower 3 servers.

2. Modify the **E3_Response_Server.config** response file to ensure that:
   • The `ServerInSilent` property is set to `true`.
   • The `ACTION` command line property is set to **Remove**.

3. Run one of the preceding push installation commands in DOS or in a batch file, ensuring that the command is executed using a local administrator account by specifying the options `-u (user name) and -p (password).

<path to media>\Setup.exe /responseFile <path to response file>
\E3_Response_Server.config

Where,

• <path to media> is the location of the Empower 3 media installer files.

• <path to response file> is the path to the location of the E3_Response_Server.config file.
**Requirement:** The universal naming convention (UNC) must be used to represent the path to media and location of the Empower response file.

For example:

```
\host or IP\Share\<file to execute>
```

```
\10.1.105.123\Push\E3_Response_Server.config
```

Where,

- **10.1.105.123** is the computer hosting the push installation.
- **Push** is the name of the Shared folder.
- **E3_Response_Server.config** is the name of the file that you want to execute.

**Example:**

```
c:\PushE3FR5\psexec @C:\PushE3FR5\Node_list.txt -s -d \\
\10.1.105.123\E3FR5\Setup.exe /responseFile \\
\10.1.105.123\PushE3FR5\E3_Response_Server.config
```

**Result:** Empower 3 FR5 is removed from the computer and, if the **Restart** option is set to **True** in the response file, the computer restarts.

---

## 10.7 Push uninstallation of Empower from Citrix servers

### 10.7.1 Silent uninstallation (from one Citrix server)

**Requirement:** The Citrix server must be put in install mode before you can perform a silent uninstallation.

**To perform a silent uninstallation from a command line:**

1. Put the server into Install mode by opening a command prompt and typing `Change user /install`.

2. Modify the **E3_Response_ClientLACE.config** response file and set all the appropriate properties.

   **Tip:** Ensure that the **ACTION** command line property in the response file is set to **Remove**.

3. Run **Setup.exe** from a DOS command line or in a batch file that includes the response file. Ensure that the path in the DOS prompt is set to the location of the Empower 3 media. For example:
<path to media>\Setup.exe /responseFile <path to response file> \\E3_Response_ClientLACE.config

Where,

- <path to media> is the location of the Empower 3 media installer files.
- <path to response file> is the path to the location of the E3_Response_ClientLACE.config file.

**Requirement:** The universal naming convention (UNC) must be used to represent the path to media and location of the Empower response file.

For example:

\host or IP\Share\<file to execute>

\10.1.105.123\Push\E3_Response_ClientLACE.config

Where,

- 10.1.105.123 is the computer hosting the push installation.
- Push is the name of the shared folder.
- E3_Response_ClientLACE.config is the name of the file that you want to execute.

**Result:** Empower 3 FR5 is removed from the computer and, if the **Restart** option is set to **True** in the response file, the computer restarts.

### 10.7.2 Push uninstallation (from multiple Citrix servers via a host)

**Requirement:** The Citrix server must be in install mode before you can perform a push uninstallation.

**To perform a push uninstallation from Citrix servers:**

1. Modify the Node_List file to include all the appropriate Citrix server names and IP addresses from which you want to uninstall Empower 3.
2. Modify the E3_Response_ClientLACE.config response file to specify that the **ACTION** command line property is set to **Remove**.
3. Create and save a batch file (for example, **PushCitrix.bat**) that contains the following information:

   change user /install <path_to_media>\Setup.exe /responseFile <path to response file>\E3_Response_ClientLACE.config change user /execute

Where,
• `<path to media>` is the path to the Empower 3 FR5 software media and must be accessible by the Citrix server.

• `<path to response file>` is the path to the location of the E3_Response_ClientLACE.config file.

**Requirement:** You must use the universal naming convention (UNC) to represent the path to media and location of the Empower response file.

For example:

```plaintext
\\host or IP\Share\<file to execute>
```

```plaintext
\\10.1.105.123\Push\E3_Response_ClientLACE.config
```

Where,

• 10.1.105.123 is the computer hosting the push installation.

• Push is the name of the shared folder.

• E3_Response_ClientLACE.config is the name of the file that you want to execute.

4. Run the following command from a DOS command line. Ensure that the path in the DOS prompt is set to the location of the `psexec` executable file.

```plaintext
PsExec @<path to node list>\Node_List.txt -s -d CMD /C <path to PushCitrix.bat>\PushCitrix.bat
```

Where,

• `<path to node list>` is the network location where the node list text file resides (this file contains the names of the destination Citrix servers that you will uninstall to).

**Tip:** If using the IP address results in an Access Denied error, use the machine name instead.

• `-s` specifies to run the remote process using the System account; only the System account can be used for push installs; must be specified.

• `-d` specifies to not wait for the process to terminate, allowing the installation to launch simultaneously on multiple systems.

• `<path to PushCitrix.bat>` is the network location where the batch file resides (this is the file created in step 3).

**Result:** Empower 3 uninstalls from all the specified Citrix servers.